PPT2002: O PowerPoint Viewer não consegue mostrar todas as animações do PowerPoint

Este artigo foi publicado anteriormente em PT285493
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando cria uma apresentação do Microsoft PowerPoint 2002, e em seguida clica em Publicação portátil no menu Ficheiro, a apresentação do PowerPoint criada não consegue mostrar todas as animações do PowerPoint quando é visualizada noutro computador através do PowerPoint Viewer.

O PowerPoint Viewer não consegue executar controlos ActiveX da Microsoft incorporados nem macros.

Este comportamento também poderá ocorrer com qualquer outra apresentação do PowerPoint 2002 que seja visualizada através do PowerPoint Viewer.
Causa
Este comportamento poderá ocorrer porque o PowerPoint Viewer incluído nas Publicação portátil do PowerPoint é um visualizador do PowerPoint 97. Qualquer animação que tenha sido desenvolvida depois do PowerPoint 97 não pode ser visualizada com o visualizador das Publicação portátil do PowerPoint.

O PowerPoint Viewer não suporta efeitos de animações de saída, de ênfase ou de trajectórias de movimento. Os únicos efeitos de animação suportados pelo visualizador são os efeitos de entrada. As opções adicionais dos efeitos (temporização, intervalos, repetições e accionadores) não são suportados pelo visualizador. Para além disso, os efeitos de paragem e de interrupção para sons e filmes também não são suportados.
Resolução
Para resolver este comportamento, utilize um dos seguintes métodos.

Método 1

Quando criar uma apresentação que pretenda empacotar e visualizar com o PowerPoint Viewer, utilize apenas as animações compatíveis com o visualizador. As animações de transição compatíveis com o PowerPoint Viewer incluem:
Persianas
Caixas
Xadrez
Tapar
Cortes
Dissolver
Desvanecer
Barras aleatórias
Dividir
Revelar
Desvendar
Limpar
Outros efeitos de animação compatíveis com o visualizador incluem:
Deslizar
Piscar uma vez
Máquina de escrever
Aparecer
Para se certificar que utiliza apenas animações compatíveis com o PowerPoint Viewer, siga estes passos:
  1. No menu Ferramentas, clique em Opções.
  2. Na caixa de diálogo Opções, clique no separador Editar.
  3. Em Desactivar as novas funcionalidades, clique para seleccionar a caixa de verificação Novos efeitos de animação e, em seguida, clique em OK. NOTA: Quando clicar em Animação personalizada no menu Apresentações, a caixa de diálogo Animação personalizada é apresentada em vez do painel de tarefas Animação personalizada. As animações listadas na caixa de diálogo Animação personalizada são todas compatíveis com o PowerPoint 97 e com o PowerPoint 2000.
NOTA: Se utilizar este método, certifique-se que não inclui informações ActiveX ou Visual Basic for Applications (VBA) na apresentação. O Microsoft PowerPoint Viewer não consegue apresentar este tipo de informações.

Método 2

Guarde a apresentação do PowerPoint como uma apresentação da Web para que as animações possam ser visualizadas com o Microsoft Internet Explorer, versão 5.O ou posterior.

Para guardar uma apresentação do PowerPoint como uma página Web e visualizar as animações no Internet Explorer, siga estes passos:
  1. Inicie o PowerPoint. Crie uma apresentação ou abra a apresentação que pretende gravar.
  2. No menu Ferramentas, clique em Opções.
  3. Na caixa de diálogo Opções, clique no separador Geral e, em seguida, clique em Opções para a Web.
  4. Na caixa de diálogo Opções para a Web, clique no separador Browser.
  5. Na caixa As pessoas que vêem esta página Web vão utilizar, clique em Microsoft Internet Explorer 5.0 ou posterior.
  6. Clique em OK duas vezes.
  7. No menu Ficheiro, clique em Guardar como página Web.
  8. Recomendado: Na caixa Guardar com o tipo, clique em Arquivo Web.

    Opcional: Na caixa Guardar com o tipo, clique em Página Web.
  9. Atribua um nome ao ficheiro.
  10. Efectue um dos seguintes procedimentos:
    • Clique em Guardar.

      - ou -
    • Para publicar a apresentação na Web, siga estes passos:

    1. Clique em Publicar.
    2. Na caixa de diálogo Publicar como página Web, em Que deseja publicar?, clique em Concluir apresentação.
    3. Em Publicar uma cópia como, na caixa Nome do ficheiro, escreva o caminho completo da Web e o nome do ficheiro que pretende utilizar.
    4. Clique em Publicar.

Method 3

Empacote a apresentação do PowerPoint sem o PowerPoint Viewer e utilize a apresentação apenas em computadores que tenham o PowerPoint 2002 ou posterior instalado.

Para empacotar uma apresentação do PowerPoint sem incluir o PowerPoint Viwer, siga estes passos:
  1. Inicie o PowerPoint. Crie uma apresentação ou abra a apresentação que pretende empacotar.
  2. No menu Ficheiro, clique em Publicação portátil.
  3. Quando for apresentado o Assistente de publicações portáteis, clique em Seguinte.
  4. Clique para seleccionar a caixa de verificação Apresentação activa.

    NOTA: Se a apresentação que pretende empacotar não for a apresentação activa, clique em Outras apresentações e, em seguida, procure a apresentação pretendida.
  5. Clique em Seguinte.
  6. Clique no destino da apresentação e, em seguida, clique em Seguinte.
  7. Clique para seleccionar as caixas de verificação adequadas se pretender incluir ficheiros ligados e tipos de letra TrueType incorporados e, em seguida, clique em Seguinte.
  8. Clique em Não incluir o Viewer e, em seguida, clique em Concluir.
PPT prb
Propriedades

ID do Artigo: 285493 - Última Revisão: 12/05/2015 23:54:47 - Revisão: 2.0

  • Microsoft PowerPoint 2002 Standard Edition
  • kbnosurvey kbarchive kbprb KB285493
Esta informação foi útil?