O utilizador com permissão De Disponibilidade não consegue abrir outro calendário no Outlook para Mac

Número original da BDC: 2876443

Sintomas

Um utilizador concede-lhe a permissão de Disponibilidade para o respetivo calendário mas, quando tenta abrir o calendário desse utilizador no Microsoft Outlook 2016 para Mac ou no Outlook para Mac 2011, recebe a mensagem de erro seguinte:

O Outlook não consegue abrir a pasta. Não tem permissão para abrir esta pasta. Contacte <user_name> para obter permissão.

Causa

O Outlook para Mac não consegue abrir o calendário de outro utilizador quando o nível de permissão da pasta Calendário do utilizador está definido como Livre/Ocupado. Esta funcionalidade só está disponível no Outlook 2010 e outlook 2013 para Windows.

Para obter mais informações, consulte Diferenças de permissões de calendário no Outlook 2007, Outlook 2010 e Outlook 2013.

Resolução

Para abrir um calendário partilhado no Outlook para Mac, o utilizador tem de conceder-lhe permissões de Revisor ou superiores. Alternativamente, poderá ver as informações de Disponibilidade do utilizador criando um pedido de reunião novo e, em seguida, adicionando esse utilizador no Assistente de Agendamento.