Perguntas mais frequentes sobre hiperligações no Word

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 291182
Para obter uma versão do Microsoft Word 97 deste artigo, consulte 159940.
Para obter uma versão do Microsoft Word 98 Macintosh Edition do presente artigo, consulte 182343.
Para obter uma versão do Microsoft Word 2000 deste artigo, consulte 211955.
Sumário
Este artigo responde às perguntas mais frequentes sobre a criação e utilização de hiperligações no Microsoft Word 2002 e em versões posteriores do Word.
Mais Informação

Quando escrevo um endereço de ficheiro com espaços, o Word substitui o endereço com uma hiperligação depois de premir a barra de espaços. Como pode acabar de escrever um endereço que inclui espaços antes do Word o converta numa hiperligação?

Para garantir que o Word reconhece espaços de thatincludes um endereço como uma única hiperligação, escreva o endereço entre aspas. Se o endereço não está entre aspas, o Word cria hyperlinkwhen prima barra de espaços.

Como desactivar hiperligações automáticas?

Para desactivar hiperligações automáticas, siga estes passos, conforme apropriado para a versão do Word que está a executar:
  • No Microsoft Office Word 2010and de 2013, siga estes passos:
    1. No menu ficheiro , clique em Opções.
    2. Clique em provae, em seguida, clique em Opções da correcção automática.
    3. No separador Formatar ao escrever no separador formatação automática , clique para desmarcar a caixa de verificação de caminhos de rede e Internet com hiperligações e, em seguida, clique em OK.
    4. Clique em OK para fechar a caixa de diálogo Opções do Word .
  • No Microsoft Office Word 2007, siga estes passos:
    1. Clique no Botão Microsoft Officee, em seguida, clique em Opções do Word.
    2. Clique em provae, em seguida, clique em Opções da correcção automática.
    3. No separador Formatar ao escrever no separador formatação automática , clique para desmarcar a caixa de verificação de caminhos de rede e Internet com hiperligações e, em seguida, clique em OK.
    4. Clique em OK para fechar a caixa de diálogo Opções do Word .
  • No Microsoft Office Word 2003 e no Microsoft Word 2002, siga estes passos:
    1. No menu Ferramentas , clique em Opções da correcção automática.
    2. No separador Formatar ao escrever e, no separador formatação automática , clique para desmarcar a caixa de verificação de caminhos da Internet e de rede por hiperligações .
    3. Clique em OK.

Como posso alterar a imagem de uma hiperligação ou texto depois de ter sido criado?

Pode alterar o texto ou imagem para ahyperlink da mesma forma que edita qualquer texto ou imagem no documento.

Para seguir ahyperlink, prima e mantenha a tecla CTRL e, em seguida, clique em thehyperlink.

Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Base de Dados de Conhecimento Microsoft
279090 Não é possível clicar para activar a hiperligação

Como remover uma hiperligação sem perder o texto ou imagem?

Para remover uma única hiperligação sem perder o texto a apresentar ou imagem, faça duplo clique na hiperligação e, em seguida, clique em Remover hiperligação.

Para remover todas as hiperligações ina do documento, prima CTRL + T para seleccionar a totalidade do documento e, em seguida, pressCTRL + SHIFT + F9.

Nota Esta operação converte todos os campos, não justhyperlinks, para texto simples.

Como posso alterar o subjacente URL Uniform Resource Locator () para uma hiperligação?

Para alterar o URL subjacente de uma hiperligação, followthese passos:
  1. Com o botão direito do texto da hiperligação ou imagem e, em seguida, clique em Editar hiperligação.
  2. Na caixa de diálogo Editar hiperligação , escreva ou seleccione um URL na caixa Escreva o nome de ficheiro ou página web .
  3. Clique em OK.

Como posso criar hiperligações para localizações dentro do mesmo documento?

Para criar uma hiperligação para uma localização dentro do samedocument, utilize um dos seguintes métodos:
  • Utilize uma operação de arrastar e largar. Para tal, siga estes passos:
    1. Guarde o documento.
    2. Seleccione a palavra, expressão ou imagem que pretende utilizar como destino da hiperligação.
    3. Faça duplo clique e mantenha premido o botão do rato enquanto arrasta a selecção para a nova localização; em seguida, liberte o botão do rato.
    4. Clique em Criar hiperligação aqui.
  • Criar um marcador e, em seguida, crie uma hiperligação. Para tal, siga estes passos, conforme apropriado para a versão do Word que está a executar:
    • No Word 2007 e no Word 2010 e de 2013, siga estes passos:
      1. Guarde o documento.
      2. Seleccione o texto ou imagem que pretende utilizar como destino da hiperligação.
      3. Clique no separador Inserir .
      4. No grupo ligações , clique em marcador.
      5. Na caixa nome do marcador , escreva um nome exclusivo para o marcador e, em seguida, clique em Adicionar.
      6. Mova o ponto de inserção para a localização no documento onde pretende criar a hiperligação.
      7. Clique em hiperligação no grupo de hiperligações .
      8. Clique em marcador.
      9. Na caixa de diálogo Seleccionar local no documento , seleccione o marcador que pretende utilizar como o destino da hiperligação e, em seguida, clique em OK.
      10. Clique em OK para fechar a caixa de diálogo Inserir hiperligação .
    • No Word 2003 e no Word 2002, siga estes passos:
      1. Guarde o documento.
      2. Seleccione o texto ou imagem que pretende utilizar como destino da hiperligação.
      3. No menu Inserir , clique em marcador.
      4. Na caixa nome do marcador , escreva um nome exclusivo para o marcador e, em seguida, clique em Adicionar.
      5. Mova o ponto de inserção para a localização no documento onde pretende criar a hiperligação.
      6. No menu Inserir , clique em hiperligação.
      7. Clique em marcador.
      8. Na caixa de diálogo Seleccionar local no documento , seleccione o marcador que pretende utilizar como o destino da hiperligação e, em seguida, clique em OK.
      9. Clique novamente em OK .

O que é a diferença entre uma hiperligação relativa e uma hiperligação absoluta?

Uma hiperligação absoluta utiliza o endereço completo do documento de thedestination. Uma hiperligação relativa utiliza o endereço relativo ao theaddress do documento que contém. Isto também é conhecido como a base de hiperligação.

Por exemplo, suponha que um documento tem o seguinte endereço:
C:\My Documents\1999 doc
Este documento tem hiperligações absolutas e relativas a um documento que tem o seguinte fulladdress (e hiperligação absoluta):
C:\My Documents\April\Sales.doc
A hiperligação relativa contém apenas o toSales.doc de endereço relativo. O endereço relativo é o seguinte:
April\Sales.doc
Utilize uma ligação relativa se pretender mover ou copiar a localização de toanother de ficheiros, tal como um servidor Web.

Quando clica numa hiperligação no Word, recebo uma mensagem que indica que não é registado nenhum programa para abrir o ficheiro. O que posso fazer para abrir o ficheiro?

Recebe esta mensagem quando o Windows não consegue findthe programa associado com o tipo de documento especificado no hyperlinkpath. Estas informações estão codificadas na extensão do endereço da hiperligação.

Toview a hiperligação, Active a opção de sugestões das ferramentas e, em seguida, posicione o pointerover do rato na hiperligação.

Para localizar a opção de descrições, utilize um dos seguintes procedimentos, conforme apropriado para a versão do Word que está a executar:
  • No Word 2010 e de 2013, clique emficheiro, clique em Opçõese, em seguida, clique em Mostrar.
  • No Word 2007, clique no Botão Microsoft Office, clique em Opções do Worde, em seguida, clique em Mostrar.
  • No Word 2003 e no Word 2002, clique em Opções no menu Ferramentas e, em seguida, clique no separador Ver .
Para corrigir este problema, instale o programthat está associado com o tipo de documento que está especificado na hiperligação.

Extensão de nome de Thefile é o grupo de caracteres que seguem o último período no theaddress. A tabela seguinte lista alguns dos tipos de documentos do Office e extensões de nome de theirfile.
Tipo de documentoExtensões de nome de ficheiro do Office 2003 e em versões anteriores do OfficeExtensões de nome de ficheiro nos programas do Office de 2007
Base de dados do Microsoft Access. mdb. accdb
Livro do Microsoft Excel. xls. xlsx,. xlsm,. xlsb
Apresentação do Microsoft PowerPoint. pot. potx, .potm
Publicação do Microsoft Publisher. pub. pub
Documento do Microsoft Word. doc. docx,. docm
hiperligação campo hypertext hyper ligar html espaço inf

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 291182 - Última Revisão: 08/17/2015 02:25:00 - Revisão: 5.0

Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition

  • kbexpertisebeginner kbfaq kbhowto kbweb kbmt KB291182 KbMtpt
Comentários