Um dispositivo de sistema de sala Lync não é possível iniciar sessão quando um utilizador reinicia automaticamente o dispositivo

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Sintomas
Suponha que o sistema de sala Lync (LRS) da Microsoft é implementada numa organização. Um utilizador na organização reinicia o sistema de sala de Lync. Nesta situação, LRS está bloqueado e é pedido ao utilizador para introduzir uma palavra-passe na consola LRS. No entanto, o sistema não pode ser desbloqueado por meio de palavra-passe do utilizador ou uma palavra-passe de administrador. Para utilizar o dispositivo LRS, um administrador deve restaurar o dispositivo para definições de fábrica e, em seguida, introduza a palavra-passe.
Causa
Este problema ocorre porque a chave de produto de software LRS é automaticamente renovada no modo de reunião. No entanto, a chave não é mantida pelo filtro de escrever avançada do sistema. Assim, oCryptUnprotectDataAPI falha. Em seguida, o código LRS ignora os erros de falha durante a desencriptação e cria valores em branco para a senha do usuário localLRS e a palavra-passe do Lync 2013. Assim, ambas as palavras-passe são perdidas e o dispositivo LRS não é possível iniciar sessão automaticamente.
Resolução
Para resolver este problema, instale a seguinte actualização:
2920616 Descrição da actualização do sistema de sala Lync: Janeiro de 2014

NotaA actualização impede o perder a palavra-passe mas não é possível recuperar a palavra-passe perdida. Assim, quando este problema ocorre, um administrador tem restoreLRS para definições de fábrica e, em seguida, instale a actualização.

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Propriedades

ID do Artigo: 2920614 - Última Revisão: 03/18/2014 08:24:00 - Revisão: 2.0

  • Lync Room System
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