Serviço de acesso de cliente de RPC pára quando seleccionar uma pasta de procura inactivo no Outlook 2007 num ambiente do Exchange Server 2010 SP3

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2924971
Sintomas
Suponha que está a executar o Microsoft Office Outlook 2007 num ambiente Microsoft Exchange Server 2010 Service Pack 3 (SP3). Seleccione uma pasta de procura inactivo no Outlook 2007, tal como ocorreio não lido pasta de procura. Nesta situação, o serviço de acesso de cliente de RPC poderá parar inesperadamente. Além disso, é registado o seguinte evento no registo de aplicações:

Nome da aplicação em falta: Microsoft.Exchange.RpcClientAccess.Service.exe, versão: XX. X.XXX. X, carimbo de data / hora: 0x5110a3ce
Nome do módulo em falta: KERNELBASE.dll, versão: X.X.XXXX. XXXXX, carimbo de data / hora: 0x4e21213c
Código de excepção: 0xe053534f
Desvio da falha: 0x000000000000cacd
Id do processo em falta: 0 x %9
Hora de início de aplicação a provocar uma falha: 0x % 10
Caminho da aplicação em falta: % 11
Caminho em erro do módulo: % 12
Id do relatório: % 13

Causa
Este problema ocorre porque as restrições de pesquisa em pastas de procura do Outlook 2007 são processadas por uma função recursiva. Em seguida, ocorre uma sobrecarga da pilha. Por conseguinte, o processo de Microsoft.Exchange.RpcClientAccess.Service.exe pára.
Resolução
Para resolver este problema, instale o update rollup seguinte:
2917508 Descrição de Update Rollup 5 para Exchange Server 2010 Service Pack 3
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2924971 - Última Revisão: 03/10/2016 15:16:00 - Revisão: 2.0

Microsoft Exchange Server 2010 Service Pack 3

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2924971 KbMtpt
Comentários