Direitos de representação não estiverem a trabalhar no Office 365 Dedicated/ITAR

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Sintomas
No Microsoft Office 365 Dedicated/ITAR, um utilizador é membro de um dos seguintes grupos de funções, mas não é possível representar utilizadores do Microsoft Exchange:
  • Representação de EWS grupo de funções no Exchange Server 2010
  • SSA ApplicationImpersonation grupo de funções do plano base ou de outro grupo de função que está associado a SSA_ApplicationImpersonation função de gestão no Exchange Server 2013
Causa
Este problema ocorre se a aplicação personalizada estiver incorrectamente configurada.
Resolução
Para resolver este problema, utilize EWSEditor para se certificar de que as funções no ambiente de O365 Dedicated/ITAR activem a representação de serviço de Web do Exchange (EWS). Para tal, siga estes passos:
  1. Transferir o EWSEditor de http://ewseditor.Codeplex.come, em seguida, extraia a aplicação.
  2. Abra EWSEditor.exe.
  3. No menu ficheiro , clique em Novo serviço do Exchange.
  4. Por predefinição, este pede o endereço de SMTP. Utilize a detecção automática para determinar o URL correcto para ligar ao. Se souber o URL de EWS, pode desmarcar a caixa de verificação de Detecção automática de utilização para obter o URL de serviços Web do Exchange e, em seguida, introduza o URL manualmente.
  5. Se a versão não estiver listada, seleccione a versão correcta do Exchange ou a versão mais recente.
  6. Seleccione a caixa de verificação utilizar as seguintes credenciais em vez das credenciais do Windows predefinido e, em seguida, introduza as credenciais da conta que tem direitos de representação. Se tiver sessão iniciada Windows através desta conta, este passo não é necessário.
  7. Certifique-se de que o Utilizar a representação para iniciar sessão para outra caixa de correio utilizando as credenciais especificadas no separador credenciais através da identificação Id abaixo da caixa de correio caixa de verificação é seleccionada, especifique os critérios para o utilizador de destino e, em seguida, clique em OK.

    Uma captura de ecrã da página EWS Editor, versão seleccionada do Exchange, dada a 'Utilizar as seguintes credenciais...' e caixas de verificação
  8. Deve ser-lhe por uma mensagem "Confirma que deseja adicionar a raiz de correio automaticamente à vista de árvore?". Clique em Sim.

    Uma captura de ecrã da linha de comandos EWSEditor
  9. Expanda a vista de árvore. Se pode ver pastas ou conteúdo, direitos de representação estão a funcionar.
  10. Se receber um erro "a conta não tem permissões para...", contacte o suporte dos Serviços Online da Microsoft por apresentação online ou por telefone.

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Propriedades

ID do Artigo: 2932679 - Última Revisão: 03/29/2016 07:34:00 - Revisão: 2.0

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