Outlook 2013 ou de 2016 poderá não estabelecer ligação através de MAPI através de HTTPs como esperado

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2937684
Sintomas
Considere o seguinte cenário.
  • Está a utilizar o Microsoft Outlook 2013 Service Pack 1 (SP1) ou uma versão posterior.
  • Está ligado a um Microsoft Exchange Server 2013 Service Pack 1 (SP1) ou a caixa de correio do Microsoft Exchange Server 2016.
  • A caixa de correio do Exchange e servidores de acesso de cliente (AC) que está a ligar a todos os tem o Exchange Server 2013 SP1 ou uma versão instalada posterior ou o Microsoft Exchange Server 2016.
  • As definições de servidor necessárias para estabelecer ligações de MapiHttp estão correctamente configuradas.
No cenário anterior, a coluna deprotocolo na caixa de diálogo Estado da ligação Outlookmostra que Outlook 2013 está ligado ao Exchange Server utilizando um mecanismo de ligação outro thanMAPI/HTTP. Por exemplo, a seguinte figura mostra uma ligação utilizando RPC/HTTP.
Nota Ligações de MAPI/HTTP são designadas na cadeia de columnusingthe deprotocoloHTTP.
Causa
Este problema pode ocorrer se a funcionalidade de MapiHttp está desactivada no cliente Outlook utilizando o seguinte valor de registo:
Chave: HKEY_CURRENT_USER\Software\Microsoft\Exchange
DWORD: MapiHttpDisabled
Valor: 1
Resolução
Para resolver este problema, altere o valor de MapiHttpDisabled para 0(zero) ou elimine o valor de DWORD de MapiHttpDisabled. Estes dados de registo destina-se para fins de teste apenas.
  1. Saia do Outlook.
  2. Abra o Editor de registo. Para tal, utilize um dos seguintes procedimentos, conforme for adequado à sua versão do Windows.
    • Windows 10, o Windows 8.1 e o Windows 8: Prima a tecla do Windows + R para abrir uma caixa de diálogo Executar. Tipo Regedit.exe e, em seguida, prima ' OK '.
    • Windows 7: Clique em Iniciar, escreva regedit.exe na caixa de pesquisa e, em seguida, prima Enter.

  3. Localize e seleccione a seguinte chave no registo.

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
  4. Com o botão direito MapiHttpDisabled e, em seguida, clique em Modificar.
  5. Alterar o Dados do valor para 0 e, em seguida, clique em OK.
  6. Feche o Editor de registo.
  7. Inicie o Outlook.
Mais Informação
Para mais informações sobre os requisitos de MAPI através de ligações HTTP, visite o seguinte Web site Microsoft TechNet:

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2937684 - Última Revisão: 01/14/2016 16:40:00 - Revisão: 2.0

, , Microsoft Exchange Server 2013 Service Pack 1, , Microsoft Outlook 2013 Service Pack 1

  • kbmt KB2937684 KbMtpt
Comentários