Não é possível concluir uma operação de restauro de caixa de correio no Office 365 dedicado/ITAR

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

2958923
Sintomas
Quando executa o cmdletNew-MailboxRestoreRequest no Microsoft Office 365 dedicado/ITAR, poderá detectar um dos seguintes problemas:
  • Problema 1: não é possível localizar uma caixa de correio desligada.
  • 2 problema: não é possível concluir a operação de restauro de caixa de correio.
Causa
Causa do problema 1:

Este problema ocorre quando se verifica uma das seguintes condições:
  • A caixa de correio ainda está ligada ao objecto de utilizador.
  • Microsoft Exchange Server ainda não completamente registada a alteração na caixa de correio.
  • A caixa de correio foi desligada durante mais de período de retenção de caixa de correio da organização.

Causa do problema 2

Este problema ocorre se o atributo LegacyExchangeDN sobre a caixa de correio desligada não corresponder o atributo LegacyExchangeDN na nova caixa de correio.
Resolução
Uma operação de restauro de caixa de correio restaura o conteúdo de uma caixa de correio desligada numa caixa de correio activa. É possível restaurar o conteúdo de uma caixa de correio que ainda está ligada a um objecto de utilizador.

O cmdlet New-MailboxRestoreReqeustrequer a base de dados de caixa de correio e as informações de MailboxGUID para a caixa de correio desligada. Tem de localizar a caixa de correio desligada antes de iniciar o processo de restauro. Deverá efectuar uma procura em todas as bases de dados de caixa de correio para localizar a caixa de correio específica. Para localizar uma caixa de correio desligada no Windows PowerShell, execute os cmdlets seguintes:

$databases = Get-MailboxDatabase$discolist = @()Foreach ($database in $databases) {$discolist += get-mailboxstatistics -database $database.name | ? {$_.disconnectdate -ne $null} | select DisplayName,MailboxGuid,LegacyDN,TotalDeletedItemSize,TotalItemSize,DatabaseName,disconnectreason}$discolist > discolist.txt
Problemas conhecidos
  • Becaues a caixa de correio poderá demorar algum tempo a ser deprovisioned, este poderá não ser imediatamente listado como desligado. No entanto, se adicionar o valor deDeleteNow para o atributo de extensão da caixa de correio, a caixa de correio será movida sem a UO eliminações pendentes. Se utilizar o valor deDeleteNow , dois ciclos de sincronização MMSSPP devem passar antes da caixa de correio é removida do utilizador. Poderá demorar até duas horas após a caixa de correio é deprovisioned que lhe permita estar listado como desligado.
  • Por predefinição, as caixas de correio desligadas são mantidas para apenas 30 dias. Se a caixa de correio foi desligada durante mais de 30 dias, não estará disponível para restauro.
  • Se a caixa de correio desligada tiver um atributolegacyExchangeDN que não esteja associado a caixa de correio activa, o pedido de restauro de caixa de correio irá falhar. Tem de copiar o atributoLegacExchangeDN do objecto desligado e adicioná-lo como um endereço de 500 proxy x na caixa de correio de destino. O atributo AllowLegacyDNMismatch não está disponível para clientes do Office 365 dedicado/ITAR como parte do Self-Service. Adicionar o atributo LegacyExchangeDN como um X500 endereço proxy também permitirá correio para ser correctamente routedto nova caixa de correio, quando estiver a utilizar o Microsoft Office Outlook.
  • Durante o processo de restauro, algumas restaura poderá falhar. Para localizar estes erros, execute o cmdlet seguinte:

    Get-MailboxRestoreRequest -batchname <CustomerBatchname> | Get-MailboxRestoreRequestStatistics | fl
    Se o restauro de caixa de correio devolve um erro de "FailureType: MapiExceptionInvalidParameter", execute novamente o cmdlet juntamente com o atributoAssociatedMessagesCopyOption MapByMessageClass. Por exemplo, execute o cmdlet seguinte:

    New-MailboxRestoreRequest -SourceDatabase "DB01" -SourceStoreMailbox 1d20855f-fd54-4681-98e6-e249f7326ddd -TargetMailbox john@contoso.com -AssociatedMessagesCopyOption MapByMessageClass
    Também pode obter informações adicionais, utilizando o parâmetro- IncludeReport. Por exemplo:
    Get-MailboxRestoreRequest -batchname <CustomerBatchname> | Get-MailboxRestoreRequestStatistics -IncludeReport | fl
Nota O cmdlet New-MailboxRestoreRequestestá disponível apenas como parte das funções de Self-serviços do Exchange Server 2010 para cliente do Office 365/ITAR dedicado.
Mais Informação
Para mais informações sobre como criar pedidos de restauro, consulte Novo MailboxRestoreRequest.

Para obter informações sobre um pedido existente, consulteGet-MailboxRestoreRequest e Get-MailboxRestoreRequestStatistics.
"restauro de caixa de correio" BPOSFSC BPOSDSC o365d o335i

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2958923 - Última Revisão: 04/10/2014 21:30:00 - Revisão: 1.0

  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
  • vkbportal226 kbmt KB2958923 KbMtpt
Esta informação foi útil?