MS01-044: IIS 5.0 segurança e Post-Windows NT 4.0 SP5 IIS 4.0 patch conjunto

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 297860
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sumário
A Microsoft publicou um pacote para serviços de informação Internet (IIS) 5.0 e o Internet Information Server (IIS) 4.0 que inclui a funcionalidade de todos os patches de segurança distribuídos para a data para IIS 5.0 e todos os patches publicados para o IIS 4.0 desde o Windows NT 4.0 Service Pack 5.

Este artigo fornece uma linha cronológica e as correcções incluídas em cada versão.
Mais Informação
Nota : estes patches não incluem correcções para vulnerabilidades que envolvam produtos diferentes do IIS, como o as extensões de servidor do FrontPage e o Index Server, mesmo que estes produtos estejam intimamente associados IIS e normalmente instalados nos servidores de IIS. Existe, no entanto, uma excepção para a versão de 15 de Agosto de 2001. A correcção para a vulnerabilidade que afecta o Index Server descrito no Microsoft Security Bulletin MS01-033 está incluída neste patch devido a gravidade do problema para servidores de IIS. Durante a este artigo foi escrito, os boletins de segurança Microsoft que abordam estas vulnerabilidades são os seguintes: Nota : as correcções para as seguintes vulnerabilidades que afectam o IIS 4.0 não estão incluídas no patch uma vez que requerem acções administrativas em vez de uma alteração de software. Os administradores devem garantir que ao aplicar este patch, também têm as acções administrativas abordadas os seguintes boletins de:

30 De Janeiro de 2002

Serviços de informação Internet 5.0

Para resolver este problema, ou obter a correcção referida nesta secção ou o Windows 2000 Security Rollup Package 1 (SRP1). Para obter informações adicionais sobre o SRP1, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
311401Windows 2000 Security Rollup Package 1 (SRP1), Janeiro de 2002

15 De Agosto de 2001

Para obter mais informações sobre esta versão, consulte o seguinte boletim de segurança da Microsoft: Nota : estes patches substituem as fornecidas nos seguintes boletins de segurança:
Microsoft Security Bulletin MS01-033

Microsoft Security Bulletin MS01-026(14 De Maio de 2001 versão do pacote de conjunto de segurança do IIS)

Serviços de informação Internet 5.0

O ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:
Nota : este patch pode ser instalado em sistemas com o Windows 2000 Service Pack 1 ou Windows 2000 Service Pack 2. Deverá reaplicar o patch de conjunto de actualizações de segurança depois de instalar o Windows 2000 Service Pack.

Data de edição: 15 de Agosto de 2001

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro. Em conjunto com o "substituídos patches" listados acima, este pacote cumulativo contém correcções discutidas seguintes artigos da base de dados de conhecimento da Microsoft:
294774O IIS carrega extensão de ISAPI no processo mesmo quando aplicações é marcada para isolamento alto
298340Disponível patch para WebDAV negação de serviço
301625Disponível patch para a vulnerabilidade de elevação de privilégios de SSI
304867Disponível patch para o cabeçalho de MIME negação de serviço no

Internet Information Server 4.0

O ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:
DownloadDownload Q301625i.exe now

Nota : Q301625is.exe contém os ficheiros de símbolos.
Nota : este patch pode ser instalado em sistemas com Windows NT 4.0 Service Pack 5 ou Windows NT 4.0 Service Pack 6a. O IIS não se destina a utilização no Windows NT Server 4.0, Terminal Server Edition e não é suportado. A Microsoft recomenda que os clientes com o IIS 4.0 no Windows NT Server 4.0, Terminal Server Edition, protejam os respectivos sistemas desinstalando o IIS 4.0.

Data de edição: 15 de Agosto de 2001

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro. Em conjunto com o "substituídos patches" listados acima, este pacote cumulativo contém correcções abordadas no seguinte artigo da base de dados de conhecimento da Microsoft:
301625Disponível patch para a vulnerabilidade de elevação de privilégios de SSI

14 De Maio de 2001

Para obter mais informações sobre esta versão, consulte o seguinte boletim de segurança da Microsoft:

Serviços de informação Internet 5.0

Para resolver este problema, obtenha o correcções referenciadas esta secção ou o Windows 2000 Post-Service Pack 2 Security Rollup Package 1 (SRP1). Para obter informações adicionais sobre o SRP1, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
311401Windows 2000 Post-Service Pack 2 Security Rollup Package 1 (SRP1), Janeiro de 2002
O ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:
Nota : este patch pode ser instalado em sistemas com o Windows 2000 Gold, o Windows 2000 Service Pack 1 ou o Windows 2000 Service Pack 2. Deverá reaplicar o patch de conjunto de actualizações de segurança depois de instalar o Windows 2000 Service Pack.

Data de edição: 21 de Maio de 2001

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro. Este pacote cumulativo contém as seguintes correcções:

Internet Information Server 4.0

O ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:
DownloadDownload Q295534i.exe now

Nota : Q295534is.exe contém os ficheiros de símbolos.
Estas correcções também são instaladas se aplicar o Windows NT 4.0 Security Rollup Package (SRP). Para obter informações adicionais sobre o SRP, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
299444Ao Windows NT 4.0 Service Pack 6a Security Rollup Package (SRP)
Nota : este patch pode ser instalado em sistemas com Windows NT 4.0 Service Pack 5 ou Windows NT 4.0 Service Pack 6a. O IIS não se destina a utilização no Windows NT Server 4.0, Terminal Server Edition e não é suportado. A Microsoft recomenda que os clientes com o IIS 4.0 no Windows NT Server 4.0, Terminal Server Edition, protejam os respectivos sistemas desinstalando o IIS 4.0.

Data de edição: 21 de Maio de 2001

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro. Este pacote cumulativo contém as seguintes correcções:
security_patch iissrp kbWin2000srp1

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 297860 - Última Revisão: 01/24/2014 03:29:21 - Revisão: 6.4

Microsoft Internet Information Services 5.0, Microsoft Internet Information Server 4.0

  • kbnosurvey kbarchive kbmt kbgraphxlinkcritical kbinfo kbsecbulletin kbsechack kbsecurity kbsecvulnerability kbwin2000presp3fix KB297860 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)