"A conta especificada <> não é válido" erro quando tenta instalar o BizTalk Server Accelerator para HL7

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2988484
Sintomas
Depois de instalar a actualização de segurança actualização de segurança 2871997qualquer actualização post-2871997 ou no Microsoft BizTalk Server 2013, Microsoft BizTalk Server 2010 ou o Microsoft BizTalk Server 2009, não é possível instalar theBizTalk Server Accelerator para HL7. O Assistente de instalação HL7 falha e devolve a seguinte mensagem de erro:

CS_CONTEXT_ERROR = especificada a conta "domínio \ utilizador" é inválida. Código de erro: O identificador é inválido.
Causa
Este problema ocorre porque o ficheiro. msi da instalação HL7 utiliza uma função não gerida que já não é aplicável.
Resolução
Importante Na maioria das situações, não recomendamos a desinstalação de actualizações de segurança. Nesta situação, estamos a fornecer estas informações uma vez que é a única opção para resolver ou contornar este problema desinstalar as actualizações de segurança. Depois com êxito installtheAccelerator para HL7, recomendamos vivamente que reinstalar todas as actualizações de segurança para proteger o computador de vulnerabilidades e software malicioso.

BizTalk Server 2013

Uma correcção do MSI está disponível para o ajudar a instalar theAccelerator para HL7on um computador no qual a actualização segurança 2871997 e post 2871997 actualizações já estão instaladas.

Nota Durante a instalação, poderá ter de aponte o programa de instalação para os ficheiros de configuração do acelerador dentro da pasta de BizTalk.

É possível Transferir o fixhere MSI.

Solução alternativa
Para contornar este problema ocorre no BizTalk Server 2013, siga estes passos:
  1. Desinstalar segurança actualizar 2871997 e post-2871997 todas as actualizações de segurança.
  2. Reinicie o servidor.
  3. Instalar e configurar theAccelerator para HL7.
  4. Reinstale as actualizações de segurança que desinstalou.

BizTalk Server 2010 e BizTalk Server 2009

Para o BizTalk Server 2010 e BizTalk Server 2009, não existe nenhum ficheiro. msi de instalação HL7 actualizado. Porque a lista de actualizações de segurança continua a aumentar, recomendamos que siga estes passos:
  1. Iniciar com um sistema operativo limpo. Para tal, desinstale todas as actualizações de segurança e certifique-se de que o computador cumpre os requisitos de software do servidor BizTalk.
  2. Instalar e configurar o servidor BizTalk.
  3. Instalar e configurar o acelerador para HL7.
  4. Reinstale todas as actualizações de segurança "importante" e qualquer "opcionais" actualizações que pretende para o sistema operativo, BizTalk Server e o acelerador de HL7.
Depois de instalar theBizTalk Server Accelerator para HL7, quaisquer novas actualizações de segurança que instalou não irão afectar o tempo de execução de HL7.

Se estiver a tentar installtheAccelerator para HL7 num computador que tem as actualizações de segurança já instaladas, recomendamos que siga estes passos:

  1. Desinstale as actualizações de segurança. Pode criar um wusa.exe /uninstall script para desinstalar as actualizações. Para obter um exemplo de script, consulte os comentários no Este artigo de blogue da MSDN.

    Nota Tem de actualizar este script para incluir as actualizações instaladas específicas.
  2. Reinicie o servidor.
  3. Instalar e configurar theAccelerator para HL7.
  4. Reinstale todas as actualizações de segurança "importante" e qualquer "opcionais" actualizações que pretende para o sistema operativo, BizTalk Server e o acelerador de HL7.
Mais Informação
O problema discutido neste artigo não afecta o tempo de execução de HL7. Este problema ocorre apenas quando instalar o theAccelerator para HL7.

Suporte principal foi concluída para Biz Talk Server 2009. Para mais informações, consulte este Ciclo de vida de suporte da Microsoft artigo.
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
2871997 BizTalk Server 2013 BizTalk Server 2010 BizTalk Server 2009 HL7 CS_CONTEXT_ERROR a conta especificada é inválida

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2988484 - Última Revisão: 10/01/2015 15:56:00 - Revisão: 1.0

Microsoft BizTalk Server 2013 Branch, Microsoft BizTalk Server 2013 Developer, Microsoft BizTalk Server 2013 Enterprise, Microsoft BizTalk Server 2013 Standard, Microsoft BizTalk Server Branch 2010, Microsoft BizTalk Server Developer 2010, Microsoft BizTalk Server Enterprise 2010, Microsoft BizTalk Server Standard 2010, Microsoft BizTalk Server 2009 Branch, Microsoft BizTalk Server 2009 Developer, Microsoft BizTalk Server 2009 Enterprise, Microsoft BizTalk Server 2009 Standard

  • kbsurveynew kbmt KB2988484 KbMtpt
Comentários
não é válido" mensagem de erro quando tenta instalar o BizTalk Server Accelerator para HL7. Fornece uma resolução." />
não é válido" mensagem de erro quando tenta instalar o BizTalk Server Accelerator para HL7. Fornece uma resolução." />