Pesquisas de informações de disponibilidade entre Exchange Online e utilizadores locais deixem de funcionar depois de configurar a autenticação OAuth

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Nota O Assistente de configuração de híbridos que está incluído na consola de gestão do Exchange no Microsoft Exchange Server 2010 já não é suportado. Por conseguinte, já não deve utilizar o Assistente de configuração de híbridos antigo. Em alternativa, utilize o Assistente de configuração do Office 365 híbridas que está disponível em http://aka.MS/HybridWizard. Para mais informações, consulte Assistente de configuração de híbridos do Office 365 para o Exchange 2010.
PROBLEMA
Suponha que tem uma implementação de híbridos de em instalações Exchange Server e Exchange Online e configurar a autenticação de OAuth seguindo os passos em Configurar a autenticação de OAuth entre organizações do Exchange e o Exchange Online. Nesta situação, pesquisas de informações de disponibilidade entre utilizadores do Exchange no local e Exchange Online não de funcionar. Os utilizadores vêem marcas de hash ("\ \ \") em vez de informações de disponibilidade. No entanto, informações de disponibilidade pesquisas entre locais Exchange utilizadores continua a funcionar.
CAUSA
Este problema poderá ocorrer caso se verifiquem as seguintes condições:
  • O ambiente no local contém servidores de Exchange 2010 e servidores de Exchange 2013.
  • Autenticação OAuth está activada.
SOLUÇÃO ALTERNATIVA
Desactivar a funcionalidade de IntraOrganizationConnector para impedir a autenticação de OAuth para detecção automática pede entre locais do Exchange Server e Exchange Online. Para tal, siga estes passos:
  1. Teste OAuth autenticação no seu ambiente:
    1. Ligar ao Exchange Online utilizando o PowerShell remoto. Para obter mais informações sobre como efectuar este procedimento, consulte Ligar ao Exchange Online utilizando o PowerShell remoto.
    2. Execute o seguinte comando:
      Test-OAuthConnectivity -Service EWS -TargetUri <external hostname authority of your on-premises Exchange deployment> -Mailbox <Exchange Online mailbox> -Verbose | fl 
    3. Se o teste falhar, confirma que OAuth não está configurado correctamente. Vá para o passo 2.
  2. Desactive IntraOrganizationConnector. Para tal, execute o seguinte comando:
    Set-IntraOrganizationConnector <connector_name> -Enabled $false
Esta alteração pode demorar até 30 minutos a concluir. Depois disso, as pesquisas de informações de disponibilidade deverão funcionar correctamente.
MAIS INFORMAÇÕES
Além dos sintomas descritos na secção "Problema", se examinar o pedido de informações de disponibilidade no inicia os serviços de informação Internet (IIS), verá uma resposta "401" semelhante à seguinte:
2014-06-17 19:09:07 W3SVC1 Server 192.168.216.90POST /autodiscover/autodiscover.svc443 - 10.0.0.0 HTTP/1.1 ASAutoDiscover/CrossForest/EmailDomain//15.00.0959.014 - hybrid.contoso.com 401 0 0 359
Ainda precisa de ajuda? Vá para o Comunidade do Office 365 Web site ou o Fóruns do Exchange da TechNet.

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Propriedades

ID do Artigo: 3001281 - Última Revisão: 04/27/2016 02:54:00 - Revisão: 2.0

Microsoft Exchange Online, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

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