Não existem alertas de ambiente de trabalho (brinde notificações) se o atalho do menu Iniciar o Outlook estiver em falta

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3014833
Sintomas
Se tiver o Microsoft Outlook 2013 ou Outlook 2016running no Windows Server 2012 ou no Windows 8, deixará de receber novos alertas de ambiente de trabalho correio electrónico (brinde notificações). Além disso, o Outlook já não está listado emProcurar e notificações de aplicações.
Causa
Este problema poderá ocorrer um dos seguintes motivos:
  • O atalho do Outlook está em falta na seguinte localização, dependendo da versão do Outlook:

    Outlook 2013: C:\ProgramData\Microsoft\Windows\Start Iniciar\Programas\Microsoft Office 2013

    Outlook 2016: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\


    Aplicações de ambiente de trabalho que enviam notificações brinde tem de ter um atalho instalado para o ecrã de início ou na vista de aplicações.

  • O Remover grupos de programas comuns do Menu Iniciar Definição de política de grupo está activada.

Resolução
Para corrigir este problema, primeiro tem de determinar se a definição de política de grupo Remover grupos de programas comuns do menu ' Iniciar ' está activada. Para tal, siga estes passos:

  1. Saia do Outlook.
  2. Inicie o Editor de Registo. Para tal, prima a tecla do Windows + R para abrir a caixa de diálogo Executar . Escreva regedit.exee, em seguida, prima ' OK '.
  3. No Editor de registo, localize e, em seguida, clique na seguinte subchave:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

  4. Localize o seguinte valor de e visualizar os dados:

    NoCommonGroups

  5. Se este valor de registo é definido como 1, a definição de política de grupo está activada. Se este valor não existe ou estiver definido para um valor diferente de 1, a definição de política de grupo não está activada.
  6. Sair do Editor de Registo.

Se a definição ' Remover grupos de programas comuns do menu ' Iniciar ' estiver activada, desactive-o.

A definição Remover grupos de programas comuns do Menu Iniciar está localizada em Configuração do utilizador->Modelos administrativos ->Menu Iniciar e barra de tarefas, tal como mostrado na seguinte captura de ecrã:




Se a definição ' Remover grupos de programas comuns do Menu Iniciarnão estiver activada, pode corrigi-los, executando uma reparação da instalação do Microsoft Office.

Nota Para concluir o processo de reparação, terá de reiniciar o Outlook e, também poderá ter de reiniciar o Windows.

Para determinar o tipo de instalação do Office ter, inicie o Outlook e, em seguida, no menuficheiro, clique emOffice conta. Comparar a imagem que será gerada para os ecrãs seguintes para determinar a instalação do tipo de conjunto de aplicações do Office. Repare que o typedoesn't de instalação MSI tem o botãoOpções de actualização , Considerando que o tipo de instalação do clique-e-Use o botãoOpções de actualização .

O Instalador MSI apresenta o seguinte:

Janela de informação para MSI nstalar


A apresenta de programa de instalação do clique-e-Use o seguinte (Repare no botãoOpções de actualização):

Janela de informações para instalação do clique-e-Use


Para mais informações sobre clique-e-Use, consulte os seguintes recursos:

Descrição geral do clique-e-Use

Descrição geral do clique-e-Use para arquitectura de programa de configuração do Office 365



Agora, para reparar a instalação do Office, siga estes passos:
  1. Abra o painel de controlo. Para tal, clique em Iniciarou prima a tecla doWindows . Escreva oPainel de controloe, em seguida, clique em Painel de controlo nos resultados da procura.
  2. Clique emprogramase, em seguida, clique em programas e funcionalidades.
  3. Seleccione a versão do Microsoft Office e, em seguida, clique emAlterar.
  4. Clique na opção adequada para o tipo de instalação do Office, do seguinte modo:
    • Para uma instalação MSI do Office, clique emReparare, em seguida, clique em continuar.
    • Para uma instalação do Office Clique-e-Use, clique emReparar rápidae, em seguida, clique em Reparar.
Mais Informação
Para mais informações sobre notificações de brinde, consulte Descrição geral de notificação brinde (aplicações do Runtime do Windows).

Para mais informações sobre a definição ' Remover grupos de programas comuns do menu ' Iniciar 'e o valor de registo correspondente doNoCommonGroups , consulte o seguinte artigo da TechNet:

NoCommonGroups

Propriedades

ID do Artigo: 3014833 - Última Revisão: 10/02/2015 07:43:00 - Revisão: 3.0

Outlook 2016, Microsoft Outlook 2013, Windows Server 2012 Standard, Windows Server 2012 R2 Standard, Windows 8, Windows 8.1

  • kbmt KB3014833 KbMtpt
Comentários