Aplicações para o Outlook app não carregar dados no Outlook 2013 ou Outlook de 2016

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3035127
Sintomas
Quando visualiza um aplicações para o Outlook app de 2016 do Microsoft Outlook ou Microsoft Outlook 2013, a aplicação não carrega correctamente, tal como mostrado na seguinte captura de ecrã.



Nota
esta imagem mostra um exemplo do problema na aplicação de Bing Maps. No entanto, outras aplicações também poderão ser afectadas.
Causa
Este problema ocorre se os seguintes dados de registo existirem no cliente Outlook:

Subchave:

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet

ou

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Common\Internet

DWORD: UseOnlineContent
Valor: 0 ou 1

0 = não permite a utilizador Office 2013 de aceder a recursos na Internet
1 = permitir que o utilizador permissão para acesso de recursos do Office 2013 na Internet
Nota No caminho da subchave, o x.0Marcador de posição representa a versão do Office (16,0 = Office 2016, 15.0 = Office 2013).

Este problema impede a aplicação de obtenção de dados a partir da Internet.

Nota Este problema não ocorre se o valor deUseOnlineContent é 2, porque 2 significa "Office utilização Online conteúdo sempre que disponível".
Resolução
Importante Siga os passos nesta secção cuidadosamente. Poderão ocorrer problemas graves se modificar o registo incorretamente. Antes de o modificar, criar uma cópia de segurança do registo para restauro no caso de ocorrerem problemas.

Para resolver este problema, altere os dados de valor de registo UseOnlineContent para 2. Para isso, siga estes passos.

  1. Saia do Outlook.
  2. Inicie o Editor de Registo. Para tal, utilize um dos seguintes procedimentos, conforme for adequado à sua versão do Windows:
    • Windows 10, o Windows 8.1 e o Windows 8: Prima o logótipo do Windows chave + R para abrir uma caixa de diálogo Executar . Tipo Regedit.exe, e, em seguida, prima ' OK '.
    • O Windows 7: Clique em Iniciar, tipo Regedit.exe na caixa Iniciar procura e, em seguida, prima Enter.
  3. Tipo Regedit.exe, e, em seguida, prima Enter.
  4. Localize e, em seguida, clique na seguinte subchave de registo:

    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet\

    Nota No caminho da subchave, o marcador de posição de x.0 representa a versão do Office (16,0 = Office 2016, 15.0 = Office 2013).
  5. Localize e, em seguida, faça duplo clique sobre o seguinte valor:

    UseOnlineContent
  6. Na caixa dados do valor, escreva 2e, em seguida, clique em OK.
  7. Sair do Editor de Registo.
Nota Se o valor UseOnlineContent estiver localizado sob o ramo de registo de políticas , pode ter sido criada através da política de grupo. Neste caso, o administrador terá de modificar a política para alterar esta definição.
Mais Informação
Quando este problema ocorre, encontrará um evento semelhante ao seguinte no registo de alertas do Microsoft Office:

Nome de registo: Alertas do Microsoft Office
Origem: Alertas do Microsoft Office 15
ID do evento: 300
Nível: Erro
Detalhes:
Erro de aplicação
Não foi possível iniciar esta aplicação. Feche esta caixa de diálogo para ignorar o problema, ou clique em "Reiniciar" para tentar novamente.
P1: Aplicações do Office
P2: 15.0.4675.1003
P3: 0X80042FAE
P4:

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3035127 - Última Revisão: 01/19/2016 01:21:00 - Revisão: 2.0

Outlook 2016, Microsoft Outlook 2013

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3035127 KbMtpt
Comentários