Outlook.exe.log de ficheiro na pasta % Temp % consome demasiado espaço em disco

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3038305
Sintomas
Na pasta do computador % Temp %, reparar um ficheiro muito grande (por exemplo, mais de 1 GB) com o nome Outlook.exe.log.

Nota A pasta % Temp %, normalmente, se encontra em C:\Users\nome de utilizador> \AppData\Local\Temp.
Causa
Este problema poderá ocorrer se activado TCOTrace registo activando as seguintes definições de registo:

Chave: HKEY_CURRENT_USER\Software\Microsoft\Office\x0\Common\Debug
DWORD: TCOTrace
Valor: 1

Nota O x0 Marcador de posição representa a versão do Office (16,0 = Office 2016, 15.0 = Outlook 2013, 14.0 = Outlook 2010 e 12.0 = Outlook 2007).

TCOTTrace registo deve permanecer activado apenas enquanto estiver a trabalhar com um engenheiro de suporte sobre um problema específico.
Resolução
Para resolver este problema, siga estes passos:
  1. Saia do Outlook.
  2. Abra uma caixa de diálogo Executar. Para tal, utilize um dos seguintes métodos, conforme adequado à sua situação:
    • Windows 10, o Windows 8.1 e o Windows 8: Prima Windows tecla + R.
    • Windows 7 ou Windows Vista: Clique em Iniciare, em seguida, clique em Executar.
  3. Tipo Regedit.exee, em seguida, clique em OK.
  4. Localize e, em seguida, clique na seguinte subchave:
    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug

    NotaOx0Marcador de posição representa a versão do Office (16,0 = Office 2016, 15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007).
  5. Com o botão direito TCOTracee, em seguida, clique emEliminar.
  6. Quando lhe for pedido para confirmar a eliminação, clique em Sim.
  7. Sobre o Ficheiro menu, clique em Sair para sair do Editor de registo.
  8. Elimine o ficheiro de Outlook.exe.log da pasta % Temp % se não estiver a trabalhar com um engenheiro de suporte da Microsoft numa questão.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3038305 - Última Revisão: 01/15/2016 19:19:00 - Revisão: 2.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • kbmt KB3038305 KbMtpt
Comentários