Não é possível criar o novo Outlook perfis, visualizar informações de disponibilidade, ou ligar a uma caixa de correio partilhada ou uma pasta pública no Office 365

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PROBLEMA
Quando utiliza o serviço de detecção automática no Microsoft Office 365, poderá detectar um dos seguintes problemas:
  • Não é possível criar um novo perfil do Outlook.
  • Quando cria um novo perfil do Outlook, é utilizado um perfil de Internet Message Access Protocol (IMAP).
  • É possível visualizar informações de disponibilidade.
  • Não é possível ligar uma caixa de correio partilhada ou numa pasta pública.
CAUSA
Este problema ocorre porque o processo de detecção automática que é utilizado pelo Outlook recebe um resultado inesperado de um servidor web de terceiros quando efectuar a pesquisa de domínio de raiz. Por exemplo, o Outlook receber um resultado como https://RootDomain> / AutoDiscover/AutoDiscover.xml.

Normalmente, a pesquisa de domínio de raiz seria falhar neste caso e o Outlook iria efectuar uma pesquisa de detecção automática contra https://AutoDiscover.RootDomain> / AutoDiscover/AutoDiscover.xml. No entanto, uma vez que o Outlook recebe uma resposta de detecção automática com êxito da pesquisa de domínio de raiz, o Outlook tenta autenticar os protocolos anunciados como POP e IMAP e a operação falha.

Para mais informações sobre o serviço de detecção automática, consulteComo funciona o serviço de detecção automática.
SOLUÇÃO
Contacte o fornecedor de serviços web ou o fornecedor de alojamento de web do seu Web site de domínio e certifique-se de que o servidor web não está a responder a pedidos de detecção automática.
SOLUÇÃO ALTERNATIVA
Para contornar este problema se o fornecedor de serviços web ou o fornecedor de alojamento na web não é possível resolvê-lo, efectue uma das seguintes acções:
  • UseOutlook na web (anteriormente conhecida como o Outlook Web App [OWA]) para aceder ao correio.
  • Crie uma chave de registo do Outlook para excluir o domínio de raiz HTTPS. Para mais informações sobre como efectuar este procedimento, consulte o seguinte artigo na Microsoft Knowledge Base:
    2212902 Detecção automática um comportamento inesperado quando tiver definições de registo na chave de detecção automática
    ImportanteExcluir o domínio de raiz HTTPS não é uma solução a longo prazo para este problema e não recomendamos-lo. Esta solução é fornecida como a isenção para a emissão imediata. Logo que o fornecedor de serviços web ou o fornecedor de alojamento de web resolve o problema, a chave de registo do Outlooktem ser removido.
MAIS INFORMAÇÕES

Utilizar o analisador de conectividade remota do Microsoft para identificar a causa

Se estiver a detectar sintomas que estão relacionados com este problema, pode executar o Microsoft Analyzer conectividade remota para verificar e identificar a causa. Para tal, siga estes passos:
  1. Ligar ao analisador de conectividade remota da Microsoft em https://testconnectivity.microsoft.com.
  2. Clique no separador do Office 365 .
  3. Em Ensaios de conectividade do Microsoft Office Outlook, clique em Detecção automática do Outlooke, em seguida, clique em seguinte.
  4. Especifique as seguintes informações para uma conta de utilizador de correio no domínio.
    1. Introduza um endereço de correio electrónico para o domínio de SMTP em que está a ocorrer o problema.

      NotaO endereço de correio electrónico não tem de ser um endereço de correio electrónico válido, porque não ocorre qualquer autenticação contra o servidor do Office 365.
    2. Introduza o nome de principal de utilizador (UPN) que tenha associado ao endereço de correio electrónico.

      NotaO UPN não tem de estar associado um endereço de correio electrónico válido porque não ocorre qualquer autenticação contra o servidor do Office 365.
    3. Introduza uma palavra-passe da conta e, em seguida, introduza a palavra-passe novamente na caixaConfirmar palavra-passe.

      Nota A palavra-passe actual não é necessária porque se está a ter este problema não ocorre qualquer autenticação contra servidores do Office 365. Apenas o nome de domínio de SMTP tem de ser válido.
    4. Seleccione o Ignorar fidedignidade para SSL caixa de verificação.
    5. Seleccione compreendo que deve utilizar as credenciais de uma conta de trabalho do meu domínio do Exchange para poder testar a conectividade para a mesma remotamente. O beneficiário reconhece que sou o responsável pela gestão e segurança desta conta caixa de verificação.
    6. Introduza o código de verificação que vê na página. Tenha em atenção de que o código não está entre maiúsculas e minúsculas.
    7. Se introduziu correctamente os dados, receberá a seguinte mensagem:
      Agora são verificados para o resto desta sessão do browser (30 minutos no máximo).
    8. No canto inferior direito da página, clique em Executar teste.
  5. É apresentada uma mensagem de "Ligação de teste com êxito" quando passa o teste de detecção automática. Poderá ver erros. No entanto, este é comportamento esperado porque não cada teste que executa o analisador de conectividade remota terá êxito.
  6. Na área superior direito da página, clique em Expandir tudo para visualizar os resultados dos ensaios completos do analisador de conectividade remota.

Examine os resultados do teste de analisador de conectividade remota

Para confirmar que está a ter este problema, examine os resultados do ensaio. Procurar o texto nos resultados do ensaio para a cadeia de texto "IMAP." Normalmente, "IMAP" não aparece nos resultados do ensaio, a menos que a detecção automática pedidos são respondidos por um servidor web de outros fabricantes.

Para procurar "IMAP" nos resultados do teste, siga estes passos:
  1. Coloque o ponteiro do rato na página de resultados do teste de analisador de conectividade remota e, em seguida, prima Ctrl + F.
  2. Na caixa de diálogo Localizar , introduza IMAP.
  3. Se existir nos resultados do teste de <Type>IMAP</Type> , tenha confirmado que provavelmente está a ter este problema a menos que na realidade, defina a caixa de correio para o acesso IMAP.

    Além disso, perto do fim do ensaio de analisador de conectividade remota, provavelmente verá uma referência à Apache, UNIX ou Linux.
Exclusão de responsabilidade de informações de outros fabricantes

Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente, ao desempenho ou à fiabilidade destes produtos.


Ainda precisa de ajuda? Comunidade do Office 365 Web site.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3049615 - Última Revisão: 10/01/2015 09:02:00 - Revisão: 3.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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