Erro de programa de configuração do SharePoint 2013 se 4.6 de Framework .NET está instalado

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3087184
Sintomas
Quando executar o programa de configuração do Microsoft SharePoint Foundation 2013 ou um programa de configuração do SharePoint Server 2013 num computador que tenha o Microsoft .NET Framework, 4.6, 4.6.1 e 4.6.2 instalado, recebe a seguinte mensagem de erro:
O programa de configuração não consegue avançar devido aos seguintes erros:
Este produto requer o Microsoft .net Framework 4.5.
Causa
Este problema ocorre porque o programa de configuração do SharePoint não reconhece o .NET Framework, 4.6, 4.6.1 e 4.6.2 como uma versão suportada do .NET Framework.
Como contornar
Para contornar este problema, certifique-se de que Framework4.6 o .NET, 4.6.1, or4.6.2 não é instalado quando executar a configuração do SharePoint.

Se o Microsoft .NET Framework4.6, 4.6.1, or4.6.2 já estiver instalada, siga estes passos:

  1. Desinstale o .NET Framework, 4.6, 4.6.1 e 4.6.2. Para tal, vá para a localização específica para o sistema operativo, tal como enumerados nos seguintes artigos na Microsoft Knowledge Base:
    3151800 O programa de instalação offline do .NET Framework 4.6.2 para Windows
    3102436O programa de instalação offline do .NET Framework 4.6.1 para Windows
    3045557 Microsoft .NET Framework 4.6 (programa de instalação Offline) para Windows
    NotaEm 2012 de servidor do Windows ou Windows Server R2 de 2012, o .NET Framework é um componente do sistema operativo e não pode ser desinstalado individualmente. Actualizações para o .NET Framework aparecem doActualizações instaladas separador do painel de controlo Programas e funcionalidades App. Para sistemas operativos em que o .NET Framework não é pré-instalado, o .NET Framework é apresentado da Desinstalar ou alterar um programa separador (ou o Adicionar/remover programas separador) da Programas e funcionalidades App no painel de controlo. Consulte Resolução de problemas bloqueados .NET Framework instalações e Uninstallations e os artigos da Base de dados de conhecimento da Microsoft listados anteriormente para obter mais informações.
  2. Reinicie o computador.
  3. Instalar oprograma de instalação de Web para o .NET Framework 4.5.2.
  4. Execute a configuração do SharePoint para instalar o SharePoint.
Depois de SharePoint é instalado com êxito, pode actualizar a partir do .NET Framework 4.5.2 para o .NET Framework 4.6, 4.6.1, or4.6.2.
Mais Informação
Embora receba a mensagem de erro durante a instalação, 2013 do SharePoint Foundation e o SharePoint Server 2013 continuam a ser suportados após a actualização para o 4.6. .NET Framework., o .NET Framework 4.6.1, ou o .NET Framework 4.6.2.

Nota Formal de suporte para o .NET Framework 4.0, 4.5 e 4.5.1 terminou em Janeiro de 2016.
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3087184 - Última Revisão: 08/12/2016 08:21:00 - Revisão: 9.0

Microsoft SharePoint Server 2013, Microsoft SharePoint Foundation 2013

  • kbprb kbsurveynew kbmt KB3087184 KbMtpt
Comentários