Documento com caracteres 3D contém linhas a preto no resultado da impressão

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

3088031
Sintomas
Considere o seguinte cenário:
  • Tiver um dispositivo que está a executar uma versão do Windows que esteja listado na secção "Aplica-se a".
  • Imprimir um documento que contenha caracteres 3D.
  • A impressora utiliza uma versão 4 PCL 6 / controlador de impressora de quadrícula.

Neste cenário, o resultado da impressão contém linhas finas de pretas.
Causa
Este é um problema conhecido no processo de conversão de PPP involvesthe assim que o controlador processa uma imagem 3D.
Como contornar
Para contornar este problema, imprimir o documento para uma impressora que está a utilizar um controlador de impressora que não seja uma versão 4 PCL 6 / controlador de impressora de quadrícula, tal como um controlador de PostScript versão 4.
Mais Informação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3088031 - Última Revisão: 08/20/2015 07:33:00 - Revisão: 1.0

  • Windows Server 2012 R2 Datacenter
  • Windows Server 2012 R2 Foundation
  • Windows Server 2012 R2 Standard
  • Windows Server 2012 R2 Essentials
  • Windows 8.1 Pro
  • Windows 8.1 Enterprise
  • Windows 8.1
  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3088031 KbMtpt
Esta informação foi útil?