Não é possível arrastar ou copiar e colar ficheiros

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 309662
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.
importante : Este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o restaurar o registo se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986Descrição do registo do Microsoft Windows
Sintomas
Quando tenta utilizar Copiar e Colar ou arrastar para mover um ficheiro no meu computador ou no Explorador do Windows, a tarefa poderá falhar mas nenhuma mensagem de erro aparece explicar o motivo.
Causa
Isto pode ocorrer se o Microsoft Internet Explorer está danificado. Uma vez que meu computador e Explorador do Windows utilizam o Internet Explorer, se o Internet Explorer estiver danificado, algumas das funcionalidades destas ferramentas poderão ser perdidas.
Resolução
Para resolver este problema, utilize os seguintes passos.
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique em Adicionar/remover programas .
  3. Na caixa de diálogo Adicionar/remover programas , clique em Microsoft Internet Explorer e, em seguida, clique em Alterar/remover .
  4. Na caixa de diálogo do Internet Explorer e ferramentas para a Internet , clique em Reparar o Internet Explorer e, em seguida, clique em OK .
O computador e Explorador do Windows, poderão agora funcionar conforme esperado.

Se o procedimento anterior não corrigiu o problema, utilize os seguintes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique em Adicionar/remover programas .
  3. Na caixa de diálogo Adicionar/remover programas , clique em Microsoft Internet Explorer .
  4. Clique em restaurar a anterior configuração do Windows e, em seguida, clique em OK .
  5. Siga as instruções para concluir o processo de restauro.
Verifique se pode agora arrastar para mover um ficheiro ou pode copiar e colar um ficheiro.

Se nenhum dos procedimentos anteriores corrigidos o problema, tem de reinstalar Windows Millennium Edition para restaurar os ficheiros danificados. Utilize o seguinte procedimento para restaurar os ficheiros danificados do Internet Explorer.

Nota : para este procedimento é necessário o disco de instalação do Windows Millennium Edition. Alguns fabricantes de computadores não fornecem o disco de instalação com computadores que vêm com o Windows Millennium Edition pré-instalado. Estes computadores são frequentemente fornecidos com um disco de recuperação de sistemas. Este disco pode ser utilizado em vez disso, mas poderá anular informações todas guardadas no computador.

aviso : a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.
  1. Clique com o botão direito do rato em Iniciar e, em seguida, clique em explorar .
  2. No Explorador do Windows, expanda o Meu computador .
  3. Expanda disco local (C:) .
  4. Localize o ficheiro C:\Windows\System e, em seguida, clique em IEMIGRAT.DLL .
  5. No menu ficheiro , clique em Mudar o nome .
  6. Mude o ficheiro Iemigrat.dlx .

    Nota : Se não conseguir localizar este ficheiro, localize o ficheiro C:\Program Files\Internet Explorer\W2K\Migrate.dll e, em seguida, mudar o nome desse ficheiro como Migrate.dlx .
  7. Feche O Explorador do Windows.
  8. Clique em Iniciar e, em seguida, clique em Executar .
  9. Na caixa de texto Abrir , escreva regedit e, em seguida, clique em OK .
  10. No Editor de registo , clique em Meu computador .
  11. No menu registo , clique em Exportar ficheiro de registo .
  12. Navegue para a localização onde pretende guardar o ficheiro exportado.

    Nota : pode guardar este ficheiro em qualquer local no computador.
  13. Na caixa nome do ficheiro , escreva o nome para o novo ficheiro e, em seguida, clique em Guardar .
  14. No Editor de registo , clique em HKEY_LOCAL_MACHINE/software/Microsoft/Windows/CurrentVersion/configuração/migração e, em seguida, localize e clique na chave 100 no painel da direita.

    Nota : Se não conseguir localizar este ficheiro, em vez disso, clique em HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/configuração/Migration DLL no painel da esquerda do Editor de registo e procure o valor C:\Programas\Internet Explorer\W2K . Clique na entrada está associada esse valor no painel da direita.
  15. No menu Editar , clique em Eliminar .
  16. No menu ficheiro , clique em Fechar .
  17. Feche todos os programas que estejam a executar.
  18. Reinicie o computador.
  19. Depois de reiniciar o computador, insira o CD-ROM de instalação do Windows Millennium Edition.
  20. Siga as instruções de instalação.
O computador e Explorador do Windows novamente irão funcionar conforme esperado.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 309662 - Última Revisão: 01/31/2007 19:59:25 - Revisão: 1.2

Microsoft Windows Millennium Edition

  • kbmt kbprb ocsso KB309662 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)