Erro "Não é possível iniciar sessão com esta versão do Lync" Lync para iPad ou Lync para iPhone no iOS 9

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3096704
Sintomas
Quando tenta iniciar sessão no Microsoft Lync 2013 para iPhone ou Microsoft Lync 2013 para iPad no Apple iOS 9, recebe a seguinte mensagem de erro:

É possível iniciar sessão com esta versão do Lync. Instale uma versão mais recente. Se não funcionar, contacte a equipa de suporte.
Causa
Este problema ocorre porque as definições de idioma e região no seu dispositivo não correspondem. Por exemplo, o valor de idioma está em inglês e o valor de região é Suécia. Quando este problema ocorre, as definições podem assemelhar-se as definições na seguinte captura de ecrã.

Resolução
Para resolver este problema, instale o Skype para a empresa para o cliente do iOS (versão 6.0). Este componente está disponível no seguinte Web site da Apple:
Exclusão de responsabilidade de informações de outros fabricantes

A Microsoft fornece informações de contacto de outros fabricantes para ajudar a encontrar suporte técnico. Estas informações de contacto podem ser alteradas sem aviso prévio. A Microsoft não garante a exatidão destas informações de contacto destes fabricantes.
Como contornar
Nota A correcção para este problema não está agendada para o Lync 2013 para iPhone e 2013 Lync para iPad.

Para contornar este problema para o Lync 2013 para iPhone e 2013 Lync para iPad, siga estes passos.

Nota Esta solução alternativa não é aplicável para a definição de idioma Chinês simplificado . Se tiver oidioma definido para Chinês simplificado, não é possível iniciar sessão utilizando o Lync 2013 iPhone ou Lync 2013 para aplicações iPad, independentemente da definição deregião .

  1. Certifique-se de que as definições de idioma e região correspondem. Para tal, siga estes passos:

    1. Toque em Definições.
    2. Toque em Geral.
    3. Toque em idioma & região.
  2. Se as definições não corresponderem, efectue um dos seguintes procedimentos:

    • Altere o idioma:

      1. Toque em iPhone idioma ou iPad idioma.
      2. Seleccione um idioma que corresponde à definição de região . Por exemplo, se a definição de região Israel, seleccione o Hebraico.
      3. Toque feitoe, em seguida, confirmar a alteração quando lhe for pedido.

      Após alguns segundos, o dispositivo deverá regressar ao ecrãHome e apresentar o novo idioma que seleccionou.

    • Altere a região:

      1. Toque região.
      2. Seleccione uma região que corresponde à definição de idioma . Por exemplo, se a definição de idioma inglês, seleccione Estados Unidos ou no Reino Unido.
      3. Toque novamente.
Exclusão de responsabilidade de informações de outros fabricantes

Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente, ao desempenho ou à fiabilidade destes produtos.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3096704 - Última Revisão: 10/15/2015 03:26:00 - Revisão: 5.0

Microsoft Lync 2013 for iPhone, Microsoft Lync 2013 for iPad

  • kbsurveynew kbprb kbexpertiseinter kbmt KB3096704 KbMtpt
Comentários