Leitor de impressões digitais falha intermitentemente quando sai do Estado de suspensão ou hibernação

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3099870
Sintomas
O leitor de impressões digitais que utiliza para iniciar sessão no Windows 7 intermitentemente não consegue iniciar a sessão quando tentar retirar o computador do modo de suspensão ou hibernação.
Causa
Este problema ocorre devido a um problema de temporização que faz com que o Windows para receber valores de atributo incorrecto do leitor de impressões digitais quando tentar retirar o computador do modo de suspensão ou hibernação.
Como contornar
Para contornar este problema, utilize um dos seguintes métodos.

Solução 1

Tente iniciar sessão novamente. Para tal, siga estes passos:
  1. Clique em modo de suspensão ou hibernação , no menu do botão Bloquear para repor o computador num Estado não activo.
  2. Tente novamente iniciar sessão utilizando o leitor de impressões digitais.

Solução 2

Desactivar e, em seguida, volte a activar o leitor de impressões digitais. Para tal, siga estes passos:
  1. Inicie sessão utilizando o teclado.
  2. Depois do sistema é retomado, clique em Iniciare, em seguida, clique em Painel de controlo.
  3. Faça clique sobre o Hardware e som.
  4. Em dispositivos e impressoras, clique em Gestor de dispositivos.
  5. Expanda dispositivos biométricos.
  6. Com o botão direitofingerprint_reader>, clique em Desactivare, em seguida, clique em Sim quando lhe for pedido.
  7. Com o botão direitofingerprint_reader> e, em seguida, clique em Activar.
Nota Nos passos 6 e 7. o,fingerprint_reader> representa o nome de dispositivo real, consoante o fabricante do dispositivo e o modelo. Para mais informações, consulte o manual de utilizador do dispositivo ou visite o website do fabricante.
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3099870 - Última Revisão: 10/01/2015 05:43:00 - Revisão: 1.0

Windows 7 Service Pack 1, Windows 7 Enterprise, Windows 7 Ultimate, Windows 7 Ultimate for Embedded Systems, Windows 7 Professional, Windows 7 Professional for Embedded Systems, Windows 7 Home Premium, Windows 7 Home Basic, Windows 7 Starter

  • kbsurveynew kbexpertisebeginner kbmt KB3099870 KbMtpt
Comentários