As hiperligações não estão a funcionar no Outlook

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

Sintomas
É pressuposto que o Internet Explorer é o seu browser predefinido no Windows. Quando clica numa hiperligação no Microsoft Outlook, recebe uma das seguintes mensagens de erro, dependendo da sua versão do Outlook:
Esta operação foi cancelada devido a restrições em vigor neste computador. Contacte o administrador de sistema.

As políticas da sua organização impedem que finalizemos esta ação. Para obter mais informações, contacte o seu suporte técnico.
Resolução
Para nos solicitar a correção deste problema, consulte a secção "Eis uma correção fácil". Se preferir corrigir o problema manualmente, consulte a secção “Deixar-me corrigir o problema”.

Eis uma correção fácil

Para corrigir automaticamente este problema, clique o botão Transferir . Na caixa de diálogo Transferência de Ficheiros, clique em Executar ou Abrir, e siga os passos no assistente de correção fácil.
  • Este assistente pode estar apenas em inglês. Contudo, a correção automática também funciona para versões do Windows noutros idiomas.
  • Se não estiver a trabalhar no computador que tem o problema, guarde a solução de correção fácil numa pen USB ou num CD e, depois, execute-a no computador que tem o problema.
Para Windows 10, Windows 8.1 e Windows 8


Para Windows 7, Windows Vista, Windows XP, Windows Server 2008 e Windows Server 2003

Deixar-me corrigir o problema

Importante Siga cuidadosamente os passos nesta secção. Poderão ocorrer problemas graves se modificar o registo de forma incorreta. Antes de o modificar, realize uma cópia de segurança do registo para o poder restaurar caso ocorram problemas.

Para resolver este problema, siga estes métodos pela ordem que são apresentados. Verifique se o problema fica resolvido após cada método.

Método 1: Repor definições do Internet Explorer

Internet Explorer 11 e Internet Explorer 10


Aviso Se estiver a utilizar o Windows 10, Windows 8.1 ou Windows 8, passe ao método 2.
  1. Inicie o Internet Explorer.
  2. Clique no ícone Ferramentas e clique em Opções da Internet.
  3. Clique no separador Avançadas e, em seguida, clique em Repor.
  4. Na janela Repor definições do Internet Explorer, selecione a caixa de verificação Eliminar definições pessoais, e de seguida clique em Repor.
  5. Clique em Fechar quando tiver sido concluído.
  6. Encerre e reinicie o Internet Explorer.
  7. Clique no ícone Ferramentas e clique em Opções da Internet.
  8. Clique no separador Programas e, em seguida, clique em Definir programas.
  9. Clique em Definir os programas predefinidos.
  10. Na lista de Programas, clique em Microsoft Outlook e, em seguida, clique em Tornar este programa a predefinição.
  11. Volte ao topo da lista de programas predefinidos, destaque Internet Explorer e clique em Tornar este programa a predefinição.
  12. Clique em OK e feche a caixa de diálogo Programas predefinidos.
Internet Explorer 9
  1. Inicie o Internet Explorer.
  2. Clique no ícone Ferramentas e clique em Opções da Internet.
  3. Clique no separador Avançadas e, em seguida, clique em Repor.
  4. Na janela Repor definições do Internet Explorer, selecione a caixa de verificação Eliminar definições pessoais, e de seguida clique em Repor.
  5. Clique em Fechar quando tiver sido concluído.
  6. Reinicie o Internet Explorer.
  7. Clique no ícone Ferramentas e clique em Opções da Internet.
  8. Clique no separador Programas e, em seguida, clique em Definir programas.
  9. Clique em Definir os programas predefinidos.
  10. Na lista de Programas, clique em Microsoft Outlook e, em seguida, clique em Tornar este programa a predefinição.
  11. Clique em OK e, em seguida, feche a caixa de diálogo Programas predefinidos.
  12. Na caixa de diálogo Opções da Internet, clique no separador Programas e, em seguida, clique em Predefinir sob Browser predefinido.
  13. Clique em OK.
Internet Explorer 8 e Internet Explorer 7
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas, clique em Opções da Internet.
  3. Clique no separador Avançadas e, em seguida, clique em Repor.
  4. Clique no separador Programas e, em seguida, clique em Definir programas.
  5. Clique em Definir programas predefinidos.
  6. Selecionar Microsoft Outlook e, em seguida, clique em Definir este programa como sendo o predefinido.
  7. Clique em OK e, em seguida, feche a caixa de diálogo Programas predefinidos.
  8. Na caixa de diálogo Opções da Internet, clique no separador Programas e, em seguida, clique emPredefinir sob Browser predefinido.
  9. Clique em OK.
Internet Explorer 6
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas, clique em Opções da Internet.
  3. Clique no separador Programas e, em seguida, clique em Repor definições da Web.
  4. Em Programas da Internet, certifique-se de que está selecionado o programa de e-mail correto.
  5. Selecione a caixa de verificação O Internet Explorer deve verificar se é o browser predefinido.
  6. Clique em Aplicar e, em seguida, clique em OK.

    Nota Poderá receber a seguinte mensagem quando o Internet Explorer for iniciado:
    O Internet Explorer não é o seu browser predefinido. Deseja torná-lo o seu browser predefinido?
    Se receber esta mensagem, clique em Sim.

Método 2: Exportar e importar a chave do registo a partir de outro computador

Esta secção destina-se a utilizadores informáticos avançados. Se precisar de ajuda com a resolução de problemas avançada, contacte o seu administrador de sistema ou o Suporte da Microsoft.

Nota Utilize este método apenas se as instruções anteriores para cada browser não conseguirem resolver este problema.

Passo 1: Exporte a chave do registo de outro computador
  1. Num computador que não possuir este problema, clique em Iniciar e, em seguida, clique em Executar.
  2. Na caixa Abrir, escreva regedit e clique em OK.
  3. Localize e clique na seguinte subchave de registo:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. No menu Ficheiro ou Registo (conforme o sistema operativo), clique em Exportar.
  5. Aponte a localização onde o ficheiro será guardado. O ficheiro do registo pode ser guardado diretamente no disco rígido ou numa disquete.
  6. Escreva um nome exclusivo para o ficheiro e, em seguida, clique em Guardar.
  7. Saia do Editor de Registo.
Passo 2: Importar a chave do registo
  1. Copie a chave do registo exportada para o ambiente de trabalho do computador com o problema.
  2. Faça duplo clique no ficheiro .reg.

    Poderá receber a seguinte mensagem:

    Windows 10, Windows 8.1 e Windows 8
    Adicionar informações pode involuntariamente alterar ou eliminar valores e fazer com que componentes deixem de funcionar corretamente. Se não confiar na origem das informações em C:Users\<yourlogon>Desktop\regkey.reg, não as adicione ao registo.

    Windows 7
    Tem a certeza de que pretende adicionar a informação em unidade: localização para a qual o ficheiro foi copiado\nome do ficheiro.reg ao registo?
  3. Clique em Sim e, em seguida, clique em OK.
Passo 3: Verifique que o valor de Cadeia (Predefinição) da chave "HKEY_CLASSES_ROOT \.html" é "htmlfile"
  1. Clique em Iniciar e, em seguida, clique em Executar.
  2. Na caixa Abrir , escreva regedit e clique em OK.
  3. Localize e, em seguida, clique na seguinte subchave de registo:
    HKEY_CLASSES_ROOT \.html
  4. Certifique-se de que o valor de Cadeia (Predefinição) é "htmlfile". Se não for "htmlfile", clique com o botão direito do rato em (Predefinição), clique em Modificar, escreva htmlfile na caixa Dados do valor e, em seguida, clique em OK.
  5. Saia do Editor de Registo.
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 open Chrome
Propriedades

ID do Artigo: 310049 - Última Revisão: 01/07/2016 15:01:00 - Revisão: 15.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Comentários