Dispositivo ActiveSync transfere mensagens de correio electrónico durante a quarentena num ambiente do Exchange Server 2013

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3105625
Sintomas
Este problema ocorre numa condição de conflito entre tarefas concorrentes, em que um dispositivo móvel do Microsoft Exchange ActiveSync que se encontra em quarentena pode sincronizar mensagens de correio electrónico na pasta a receber num ambiente Microsoft Exchange Server 2013.

Nota Este problema não afecta outras pastas na caixa de correio. Quando o dispositivo envia uma <Sync>comando sem um correspondente <Change>de comando, o elemento SyncState já não permitirá que as mensagens de correio electrónico ser transferidas.</Change> </Sync>
Causa
Este problema ocorre nas seguintes condições:
  • O dispositivo móvel do ActiveSync está sujeitas a quarentena.
  • As mensagens de correio electrónico de bloco/permitir/quarentena (ABQ) serão normalmente enviadas para a caixa de correio são eliminadas antes do dispositivo sincroniza-os.
  • O dispositivo envia uma <Change>comando em todos os pedidos de sincronização.</Change>
Neste cenário, o <Change>comando é permitido quando o dispositivo está em quarentena, mas permite mais do que os e-mails ABQ incorrectos para ser transferida.</Change>
Como contornar
Para contornar este problema, execute o cmdlet AffectedDeviceIdParameter MobileDevice removerpara remover o dispositivo de 2013 de servidor do Exchange para que o elemento SyncState pode ser reposto e pode voltar a sincronizar o dispositivo. Este procedimento resolve o perpétua < change=""> comando.
Resolução
Para corrigir este problema, instale o Actualização cumulativa 11 ou uma versão posterior actualização cumulativa para o Exchange Server 2013.
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3105625 - Última Revisão: 12/15/2015 18:34:00 - Revisão: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbfix kbexpertiseinter kbqfe kbmt KB3105625 KbMtpt
Comentários