ID de evento 1000 é registado e cliente Lync 2013 (Skype para a empresa) falha quando se voltar a ligar uma sessão remota

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3132307
Sintomas
Desligar e, em seguida, voltar a ligar um controlo remoto sessão num computador de servidor de ambiente de trabalho remoto que está alojado no Citrix XenDesktop 7.6 (por exemplo, por bloquear e desbloquear o ecrã do computador). Nesta situação, poderá falhar Microsoft Lync 2013 (Microsoft Skype para a empresa). Além disso, é registado o seguinte evento no registo de aplicações:

Nome de registo: aplicação
Origem: Erro de aplicação
Data: Data/hora
ID do evento: 1000
Categoria de tarefa: Aplicação falhe eventos
Nível: Erro
Palavras-chave: clássico
Utilizador: n/d
Computador: Nome do computador
Descrição:
Nome da aplicação em falta: lync.exe, versão: XX. X.XXXX. XXXX, carimbo de data / hora: 0x52b0af33
Nome do módulo em falta: Ntdll. dll, versão: XX. X.XXXX. XXXX, carimbo de data / hora: 0x4ce7ba58
Código de excepção: 0x00000000
Desvio da falha: 0x0001017e
Id do processo em falta: 0x618
Em tempo de início de aplicação: 0x01d0866331bfbfb4
Caminho da aplicação em falta: C:\Program Files (x86) \Microsoft Office\Office15\lync.exe
Caminho em erro do módulo: Id de C:\Windows\SysWOW64\ntdll.dllReport: XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX

Causa
Este problema ocorre porque alguns elementos de código utilizados para verificar os ponteiros de dispositivo NULL estão em falta o ficheiro actual.
Resolução
Para corrigir este problema, instale o 12 de Janeiro de 2016 actualizar (KB3114502) para o Lync 2013 (Skype para a empresa).

Nota Lync 2013 foi actualizado para o Skype para a empresa em Abril de 2015.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3132307 - Última Revisão: 03/11/2016 04:03:00 - Revisão: 2.0

Microsoft Lync Server 2013, Skype for Business

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB3132307 KbMtpt
Comentários