Clarificação da aplicabilidade das actualizações para o quadro 4.6. .NET e 4.6.1

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3136092

Sumário

A Microsoft recebeu várias perguntas de clientes importantes sobre a aplicabilidade do Microsoft de .NET Framework 4.6 e as actualizações de segurança Microsoft de .NET Framework 4.6.1. As actualizações .NET Framework 4.6 e 4.6.1 destinam-se a ser instalado em sistemas que tenham apenas os produtos .NET Framework 4.6 ou 4.6.1 instalados anteriormente. Instalar uma actualização de segurança para o quadro 4.6. .NET e 4.6.1 num sistema que tenha uma versão anterior do .NET Framework instalado não é suportada e provoca problemas de funcionalidade. Os clientes empresariais devem continuar a basear-se apenas em gestão de aplicabilidade do Microsoft Update para implementações de actualização de segurança de empresas.

Orientações

A aplicabilidade das 4.6 de Framework .NET e 4.6.1 é determinada pelas seguintes directrizes:

  • Os clientes do Windows Update (WU) e Windows Server Update Services (WSUS) não é necessário efectuar quaisquer alterações processuais. Os clientes no WU e WSUS devem continuar a basear-se no Microsoft Update (MU) para determinar a aplicabilidade das actualizações de segurança. O Microsoft Update irá oferecer automaticamente apenas as actualizações .NET Framework 4.6 e 4.6.1 a clientes que têm a 4.6. .NET Framework ou 4.6.1 nos seus sistemas. Estas actualizações não serão disponibilizadas em qualquer sistema que tenha uma versão anterior do .NET Framework instalada.
  • Os clientes que utilizam o Microsoft System Center Configuration Manager ou qualquer ambientes de implementação semelhantes devem continuar a basear-se no Microsoft Update para determinar a aplicabilidade das actualizações de segurança do .NET Framework.
  • Os clientes que utilizam o System Center Configuration Manager ou qualquer ambientes de implementação semelhantes, mas que, por qualquer razão, absolutamente não pode depender as informações fornecidas para a aplicabilidade de Microsoft Update para criar e gerir implementações personalizadas devem abster-se de implementar as actualizações de segurança do .NET Framework 4.6 e 4.6.1 a sistemas de destino que contêm versões anteriores do .NET Framework.
  • Os clientes individuais devem abster-se de instalar manualmente as actualizações de segurança do .NET Framework 4.6 e 4.6.1 em sistemas que tenham qualquer versão anterior a 4.6. .NET Framework instalado.
  • Pedimos que que confiar na documentação da Microsoft para obter as actualizações .NET Framework. Actualização de boletins de segurança, o Microsoft Download Center e os artigos da Base de dados de conhecimento da Microsoft (KB) descrevem todas as versões do Microsoft de .NET Framework uma actualização destina-se a ser aplicada a.
  • Geralmente, os clientes em qualquer determinada versão do .NET Framework deverão instalar apenas as actualizações que se aplicam à versão de destino do .NET Framework é instalado no seu sistema. Instalações de actualização que sejam destinem uma versão posterior ou uma versão anterior do .NET Framework podem não ser bloqueadas mesmo que tais uma instalação não é suportada. Causar problemas de funcionalidade pode esperar que este estado não suportado.
  • Para obter ajuda para determinar a versão do .NET Framework instalada no sistema, consulte Como: determinar quais as versões do .NET Framework que estão instaladas.

Atenuação

Se uma actualização de segurança para o quadro 4.6. .NET e 4.6.1 foi instalada num sistema que não tem a 4.6. .NET Framework ou o quadro de .NET 4.6.1 instalado, deve imediatamente desinstala a actualização de segurança para a configuração não suportada e, em seguida, execute o Microsoft Update ou vá para o Microsoft Download Center para o conteúdo de actualização de segurança apropriado para a 4.6. .NET Framework e 4.6.1.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3136092 - Última Revisão: 01/15/2016 09:40:00 - Revisão: 1.0

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

  • kbqfe kbsurveynew kbmt KB3136092 KbMtpt
Comentários