Uma pesquisa de detecção de dados electrónicos de todas as caixas de correio ou de alguns grupos de distribuição falha quando utilizar o Centro de administração do Exchange

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3137581
Sintomas
Num ambiente Microsoft Exchange Server 2013, tenta utilizar eDiscoverythrough o Centro de administração do Exchange (EAC) para procurar todas as caixas de correio ou alguns grupos de distribuição. Se tiver seleccionada a caixa de verificação de "Procura todas as caixas de correio", a procura falha e é gerada a seguinte excepção:
Erro de procura MailboxSearchServer.Start InfoWorker.Common System.ArgumentNullException: o valor não pode ser nulo.
------Nome do parâmetro: id
------a Microsoft.Exchange.EDiscovery.MailboxSearch.SourceMailbox... construtor (cadeia id cadeia nome cadeia legacyDN Uri serviceEndpoint cadeia queryFilter)
------em Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchConfigurationProvider.ValidateAndAddToFinalSourceMailboxes (cadeia searchQuery StorageMiniRecipient destinatários IList'1 finalSourceMailboxes versionSkippedMailboxes IList'1 IList'1 rbacDeniedMailboxes crossPremiseMailboxes de dicionário ' 2)
------em Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchConfigurationProvider.ValidateAndGetFinalSourceMailboxes (cadeia searchQuery sourceMailboxes IList'1 IList'1 notFoundMailboxes versionSkippedMailboxes IList'1 IList'1 rbacDeniedMailboxes crossPremiseFailedMailboxes IList'1 IDictionary'2 crossPremiseUrls)
------em Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchWorkItem.PreStart (cadeia executingUserId IMailboxSearchTask searchTask)
------em Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchServer.AddSearchToWorkItemQueue (SearchId searchId cadeia ownerId) "

Causa
Este problema ocorre quando os objectos Mailcontact ou Mailuser estão contidos na consulta de procura.
Resolução
Para corrigir este problema, instale oActualização cumulativa 12 para o Exchange Server 2013 ou uma versão posterior actualização cumulativa para o Exchange Server 2013.
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Referências
Obter informações sobre o terminologia que a Microsoft utiliza para descrever atualizações de software.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3137581 - Última Revisão: 03/15/2016 16:13:00 - Revisão: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3137581 KbMtpt
Comentários