O programa deixa de responder quando tenta abrir ou guardar um ficheiro num programa do Office 2002, num programa do Office 2003 e num programa do Office 2007

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 313937
Sintomas
Se efectuar um dos seguintes procedimentos dos programas do Microsoft Office listados no final deste artigo, o programa poderá deixar de responder (não reagir) durante um longo período de tempo:
  • Clique na lista de Guardar na caixa de diálogo Guardar como .
  • Clique na lista de Procurar na caixa de diálogo Abrir .
Se fizer clique sobre ' Cancelar ' ou tenta fechar a caixa de diálogo, o programa ainda não responde.

Além disso, no 2007 programas do Microsoft Office, poderá receber a seguinte mensagem:
A inicializar a pastas
A inicializar as pastas raiz para apresentar
Cancelar
Causa
Este problema poderá ocorrer se qualquer uma das seguintes condições for verdadeira:
  • Quando o computador está ligado a uma ou mais mapeado partilhas de rede que não existentes ou que está actualmente offline.
  • Quando um ou mais mapeadas unidades são persistentes e é a unidade num domínio que não é fidedigno.
  • Quando a unidade mapeada está localizada num lenta ou um computador de baixo nível. Um computador de nível inferior é quando o sistema operativo do computador tem uma versão anterior do Microsoft Windows que o computador que está a utilizar).
  • Quando uma unidade mapeada está ligada através de uma rede alargada WAN, Wide Area (Network).
  • Quando uma unidade é uma unidade amovível inacessível.
Resolução
Para resolver este problema, tem de desligar todas as unidades de rede que são tenham qualquer uma das condições que indicado na secção "Causa". Para o fazer, siga estes passos.

Nota Uma vez que existem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no computador. Se forem, consulte a documentação do produto para concluir estes passos.
  1. Clique com o botão direito do rato em Meu computador e, em seguida, clique em Desligar unidade de rede .
  2. Na caixa de diálogo Desligar unidade de rede , clique na letra da unidade que pretende desligar e, em seguida, clique em OK .
  3. Repita os passos 1 e 2 até todas as unidades de rede offline são desligadas. Se não tiver a certeza sobre uma determinada unidade, siga estes passos:
    1. Clique em Iniciar e, em seguida, clique em Executar .
    2. Na caixa Abrir , escreva o seguinte e, em seguida, prima ENTER \\ computer name \ share name

      em computer name é o nome do servidor que está a partilhar o recurso e share name é o nome do recurso partilhado que pretende utilizar.

      Se o recurso não estiver disponível, receberá uma mensagem de erro semelhante à seguinte:
      Não é possível encontrar o nome de rede.
    Em alternativa, pode tentar visualizar o conteúdo da unidade no Explorador do Windows.
Como contornar
Para contornar este comportamento, utilize um dos seguintes métodos.

Método 1: Não utilizar ligações persistentes

Quando liga uma unidade mapeada, clique para desmarcar a caixa de verificação restabelecer ligação no início de sessão . Se desmarcar esta caixa de verificação, a unidade mapeada será não ligada da próxima vez que iniciar sessão computador. Consulte a secção "Mais informação" para mais informações sobre como mapear uma unidade de rede.

Método 2: Utilizar um script de início de sessão do utilizador

Se possível, utilizar um script de início de sessão para ligar um utilizador aos servidores adequados sempre que o utilizador inicia sessão. Certifique-se de que o script mapeia a unidade num estado não persistente. Se a unidade não estiver disponível, o script de início de sessão é executado, a unidade não estiver mapeada. Este comportamento impede que o problema.

Método 3: Utilizar o servidor espelhamento (mirroring)

Se a ligação através de uma rede alargada WAN, Wide Area (Network), considere a implementação espelhamento do servidor. Servidor mirror duplica localmente um servidor distante. Em seguida, mapear a unidade para o servidor local, duplicado. Este procedimento pode reduzir o tempo de espera estabelecendo ligação a um servidor local.

Método 4: Utilizar um atalho para a localização de rede

Utilize um atalho no ambiente de trabalho do Microsoft Windows ou nos meus locais na rede para ligar a localização de rede que pretende.

Para obter mais informações sobre como criar um atalho para uma localização de rede, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
308416Como criar um atalho para uma localização de rede no Windows XP
Mais Informação
Cada localização de uma lista está marcada para garantir que está disponível e tem permissões de acesso quando executa os seguintes procedimentos nos programas do Microsoft Office:
  • Tenta abrir ou guardar um ficheiro.
  • Acessar a Procurar em ou na lista Guardar em .
Se qualquer unidade mapeada estiver num estado que é documentado na secção "Causa", demora algum tempo para a condição para ser detectado e resolvido pelo programa do Office. Para evitar este comportamento, deve desligar nessa unidade mapeada. Pode consultar a disponibilidade da unidade em qualquer altura no Explorador do Windows. Se a unidade estiver disponível, mapear a unidade de rede novamente mais tarde.

Para mapear uma unidade para um recurso que está novamente online, siga estes passos:
  1. Clique com o botão direito do rato em Meu computador e, em seguida, clique em Ligar unidade de rede .
  2. Na caixa unidade , faça clique sobre a letra da unidade que pretende utilizar para a unidade de rede.
  3. Na caixa pasta , escreva o seguinte \\ computer name \ share name

    em computer name é o nome do servidor que está a partilhar o recurso e share name é o nome do recurso partilhado que pretende utilizar.
  4. Para tornar a unidade mapeada não persistentes, clique para desmarcar a caixa de verificação restabelecer ligação no início de sessão .
  5. Clique em Concluir .
Se estiver a tentar ligar a recursos de outras redes, contacte o administrador da rede. Unidades de rede que já não existirem, que já não são partilhadas ou inacessíveis unidades amovíveis devem ser desligada permanentemente para evitar afectar o desempenho de produtos do Office.
Referências
Para obter mais informações sobre como mapear recursos de rede, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
145843Como ligar a um servidor remoto utilizando acesso telefónico à rede

Para obter mais informações sobre problemas relacionados com recursos de rede mapeada, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
321126O 'Procurar em' e 'Guardar como' caixas estão lentas em comum caixas de diálogo
PRB OFFXP OFF2003 reviewdocid aspecto lenta em lookin, sem fios não reagir WD2007 XL2007

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 313937 - Última Revisão: 07/07/2008 23:38:09 - Revisão: 9.3

Microsoft Office Access 2007, Microsoft Office Access 2003, Microsoft Access 2002 Standard Edition, Microsoft Office Excel 2007, Microsoft Excel 2002 Standard Edition, Microsoft Office FrontPage 2003, Microsoft FrontPage 2002 Standard Edition, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003, Microsoft PowerPoint 2002 Standard Edition, Microsoft Office Publisher 2007, Microsoft Office Publisher 2003, Microsoft Publisher 2002 Standard Edition, Microsoft Office Word 2007, Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition, Microsoft Office Excel 2003

  • kbmt kbsavefile kbnetwork kbprb KB313937 KbMtpt
Comentários