Serviço Lync Server 2013 Front End não é iniciado num conjunto reactivação

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Sintomas
Quando efectua uma Lync Server 2013 ou Skype da reactivação pós-falha de conjunto de dados de negócio servidor 2015, o serviço Front-End (rtcsrv.exe) não é iniciado num ou mais servidores front-End (FE). Além disso, o ID de evento 12314 e 1299 poderá ser registado no registo de eventos Lync Server, do seguinte modo:

Time: 9/27/2015 1:02:49 AMID: 12314Level: ErrorSource: LS ServerMachine: ServerName.contoso.comMessage: Unable to create and initialize the stop event, error code is:0x80070005 (Access is denied). The service has to stop.Resolution:This can happen when the server or one of its applications has failed to shutdown. Ensure server and all instances of its applications are stopped and restart the server.Time: 9/27/2015 1:02:49 AMID: 12299Level: ErrorSource: LS ServerMachine: ServerName.contoso.comMessage: The service is shutting down due to an internal error.Error Code: 80070005!_HRX! (Access is denied. !_HRM)Cause: Check the previous entries in the event log for the failure reason.Resolution: Check the previous event log entries and resolve them. Restart the server. If the problem persists contact Product Support Services.
Causa
Este problema pode ocorrer se o processo de ABServer.exe está a efectuar a manutenção agendada durante a reactivação pós-falha do conjunto.
Resolução
Para resolver este problema, reinicie os servidores de FE que geram a entrada de registo 12314 de ID de evento.
Como contornar
Para contornar este problema, siga estes passos:

  • Execute a activação e reactivação pós-falha entre os intervalos de sincronização de ABServer.
  • Antes de executar a reactivação pós-falha de agrupamento, iniciar os serviços no conjunto de destino (Start-CsWindowsService) e deixar o servidor de AB concluir o processo de sincronização. Em seguida, procure os seguintes eventos no registo de eventos do Lync Server:

    Front-End serviço está a iniciar (ID de evento: 12287)
    Está a iniciar o serviço do livro de endereços (ID de evento: 21001)
    Serviço do livro de endereços é iniciado (ID de evento: 21002)
    Fase de sincronização do livro de endereços começou (ID de evento: 21005)
    Sincronização do livro de endereços passar em curso (ID de evento: 21052)
    Resumo de passar de sincronização do livro de endereços (ID de evento: 21056)
Mais Informação
Durante a reactivação pós-falha do conjunto de dados, o serviço Front-End (RtcSrv.exe) tem de ser iniciado. Se a sincronização do livro de endereços ainda está em execução, isto impede que o processo de RtcSrv.exe iniciar. Se o processo de livro de endereços demora mais de 60 minutos a concluir, o serviço Front-End não é iniciado e faz com que o problema descrito na secção "Sintomas".
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

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Propriedades

ID do Artigo: 3140472 - Última Revisão: 02/18/2016 19:49:00 - Revisão: 1.0

  • Microsoft Lync Server 2013
  • Skype for Business Server 2015
  • kbsurveynew kbmt KB3140472 KbMtpt
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