Mensagem de correio electrónico é eliminada do servidor ou duplicada no Outlook de 2016 quando transferida utilizando POP3

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Sintomas
Tiver configurado para transferir o correio electrónico utilizando POP3 de 2016 do Microsoft Outlook e poderá detectar um dos seguintes sintomas.

  • Depois do Outlook transfere o correio electrónico, todas as mensagens de correio electrónico no servidor são eliminadas da pasta a receber.
  • Mensagens de correio electrónico são transferidas várias vezes no Outlook, fazendo com que itens duplicados.

Causa
Este problema poderá ocorrer se tiver o Outlook de 2016 versão 16.0.6568.2025 configurado para utilizar o POP3 e, se havethe deixar uma cópia das mensagens no servidor optionenabled, tal como é mostrado no ecrã de tiro posteriormente nesta secção.

Ifyou tem a opçãoRemover do servidor após<x></x>diasactivado, poderá detectar o problema das mensagens de correio electrónico que está a ser eliminada do servidor.

Ifyou ter theoption Remover do servidor após <x></x>daysdisabled, poderá detectar o problema das mensagens de correio electrónico a ser duplicado no Outlook.

Nota O<x></x>placeholderrepresents o número de dias, por exemplo, 14.

POP3 Definições de Internet e correio electrónico da conta


Resolução
Para corrigir este problema, certifique-se de que a instalação do Office de 2016 clique-e-Use tem versão 16.0.6568.2036 ou posterior. Se não for a esta versão ou posterior, actualize a instalação do Office de 2016. Para tal, siga estes passos.
  1. Inicie qualquer aplicação do Office, como o Outlook ou o Word.
  2. Clique emficheiroe, em seguida, clique emOffice contaouconta.
  3. Ver a versão que está listada emactualizações do Office.
  4. Se a versão não é a 16.0.6568.2036 ou posterior, clique emActualizar agora.

Nota
depois de aplica a correcção, o Outlook poderá transferir todas as mensagem de correio electrónico uma última vez. Se isto ocorre e correio electrónico está duplicado na pasta a receber, utilize o método descrito na secção "Mais informação".



Mais Informação
Caso tenha detectado o problema das mensagens de correio electrónico a ser duplicado, pode remover os itens duplicados seguindo estes passos.

Nota Esta secção parte do princípio de que o Outlook foi actualizado para a versão 16.0.6568.2036 ou posterior.

Importante Antes de efectuar estes passos, cópia de segurança os dados do Outlook, exportando-o num ficheiro. pst, seguindo os passos neste artigo:
Exportação ou cópia de segurança correio electrónico, contactos e calendário para um ficheiro. pst do Outlook
  1. InOutlook de 2016, seleccione a pasta para o qual pretende eliminar os itens duplicados.
  2. No separadorVerdo Friso, clique emalterar vistae, em seguida, seleccionePré-visualizar.
  3. No separadorVerdo Friso, desactive aMostrar como conversações.
  4. No separadorVerdo Friso, clique emDefinições de vista.
  5. Clique emcolunas.
  6. No campoSeleccionar formulário de colunas disponíveis, seleccioneos campos de data/hora.
  7. Emcolunas disponíveisseleccionemodificadoe, em seguida, clique emAdicionar.
  8. Clique duas vezes emOK.
  9. Clique no cabeçalho de colunamodificadoque é agora adicionado à vista Outlook para ordenar por esta coluna.
  10. Certifique-se de que os itens duplicados têm uma data única a partir do conjunto original de itens. Se for exclusivo, continue com os passos seguintes.
  11. Clique no primeiro item no conjunto que pretende eliminar, desloque-se para o último item no conjunto que pretende eliminar e, em seguida, clique no último item enquanto mantém premida a teclaShift.
  12. Prima Delete para eliminar permanentemente todos os itens seleccionados.

Como contornar
Não é possível actualizar o Outlook toversion 16.0.6568.2036 Ifyou ou posterior, pode utilizar este método para resolver este problema. Poderá conseguir configurar a conta de correio electrónico para utilizarem IMAP em vez de POP3, se o servidor de correio electrónico suporta ligações de IMAP. Os passos seguintes, irão criar um novo perfil de Outlook configurado para estabelecer ligação com IMAP.

Nota O novo perfil do Outlook criado utilizando estes passos não irá conter os dados de correio electrónico anteriores. Pode importar os dados de correio electrónico anteriores da. Ficheiro PST utilizado por sua conta de POP3, ou pode mudar para a conta de POP3 quando pretender aceder aos dados de correio electrónico anteriores.

  1. Saia do Outlook.
  2. No painel de controlo, clique ou duplo clique em correio.

    Para o item decorreio de locatethe, abra o painel de controlo e, em seguida, na caixa deprocura na parte superior da janela, escreva correio. No controlo painel para Windows XP, escreva correio na caixa endereço .
  3. Clique em Mostrar perfis.
  4. Clique em Adicionar.
  5. Escreva um nome para o perfil e, em seguida, clique em OK.
  6. Seleccioneo programa de configuração Manual ou tipos de servidor adicional e, em seguida, clique em seguinte.
  7. Seleccione POP ou IMAP e, em seguida, clique em seguinte.
  8. Introduza o nome e endereço electrónico e, em seguida, seleccioneIMAP para o Tipo de conta.
  9. Introduza o o servidor de correio electrónico de entrada e detalhes do servidor de envio de correio (SMTP)e as suas informações de início de sessão e, em seguida, clique em Nextracto.

    Nota Visite o Web site do anfitrião de toyour, correio electrónico servidor ou contactá-lo para recolher os detalhes do servidor de correio de entrada e saída.
  10. As definições da conta serão testadas para verificar que estão correctas.

    • Se os ensaios são concluídos com êxito, clique emFechar.
    • Se receber um erro durante os ensaios, clique em Fechar. Corrigir as informações nas definições da conta e repita os passos 9 e 10 até as definições de conta estão correctas.

  11. Clique em Concluir.
  12. Em série, que surethat que a opção sempre que utilizar este perfilestá seleccionada e, em seguida, seleccione o novo nome do perfil da lista.

    Outlook correio novo perfil
  13. Clique emOK.
Passos opcionais Se pretender continuar a utilizar o IMAP no novo perfil do Outlook, o youcan importar os dados de correio electrónico anterior do ficheiro. pst que foi utilizado por sua conta de POP3, seguindo estes passos.
  1. Em série, seleccione o perfil da conta POP3 e, em seguida, clique em Propriedades.
  2. Clique em ficheiros de dados.
  3. Nota. pst ficheiro locaiton listado no campo ' Localização '.
  4. Clique em Fechar duas vezes.
  5. Inicie o Outlook. Itwill abrir o perfil da conta IMAP que configurou nos passos anteriores.
  6. Sobre o ficheiro de , clique em Importar/exportar.
  7. Seleccione Importar de outro programa ou ficheiroe, em seguida, clique em seguinte.
  8. Seleccione o Ficheiro de dados do Outlook (. pst)e, em seguida, clique em seguinte.
  9. Clique em Procurare navegue para a localização encontrada no passo 3 para seleccionar o ficheiro. pst e, em seguida, clique em Abrir.
  10. Seleccione a opção que prefere (não importar duplicados podem ser preferencial) e, em seguida, clique em seguinte.
  11. Clique em Concluir.


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Propriedades

ID do Artigo: 3145116 - Última Revisão: 03/23/2016 01:37:00 - Revisão: 6.0

Outlook 2016

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