Não é possível iniciar sessão no Skype para a empresa depois de activar ADAL (também denominado autenticação moderno)

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3151223
Sintomas
Depois de biblioteca de autenticação de AD Azure (ADAL) estiver activada, os utilizadores não é possível iniciar sessão no Skype para a empresa e recebem a seguinte mensagem de erro:

Que não obter iniciou sessão. -Poderá ser os início de sessão no endereço de início de sessão credenciais ou, por isso experimente as novamente. Se não funcionar, contacte a equipa de suporte.

erro
Causa
Este problema ocorre porque a autenticação integrada do Windows está activada para o URL ADAL segurança Token serviço (STS). Por conseguinte, os utilizadores estão a iniciar Skype para a empresa utilizando as credenciais de utilizador diferentes daqueles para a conta que tenha sessão iniciada no sistema operativo.
Resolução
Para resolver este problema, altere o Internet Explorer definições de 'Autenticação de utilizador' em computadores cliente afectado para "Pedir nome de utilizador e palavra-passe" na zona de segurança. Para tal, utilize um dos seguintes métodos.

Método 1: Alterar a definição manualmente

  1. No Internet Explorer, clique em Ferramentas, clique em Opções da Internete, em seguida, clique no separador segurança .
  2. Seleccione a zona de segurança que inclua o URL de STS. Normalmente, esta é a zona Local Intranet .
  3. Clique no botãoPersonalizar nível e, em seguida, desloque-se para o fim da lista de Definições .
  4. Na secção A autenticação de utilizador , seleccione a opção de linha de comandos do nome de utilizador e palavra-passe .

Método 2: Utilizar a política de grupo

Emitir a seguinte chave de registo para os computadores cliente afectados utilizando o objecto de política de grupo seguinte:

  • Localização: HKEY_LOCAL\MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\1
  • Nome do valor: 1A00
  • Tipo: REG_DWORD
  • Valor: 0x10000
O valor 0x10000 representa a definição de "Pedir nome de utilizador e palavra-passe".
Mais Informação
Quando o URL de STS ADAL resolve para um servidor ADFS interno e a autenticação integrada do Windows está activada nos browsers, os computadores em que muitos utilizadores iniciar sessão em aplicações cliente não poderão autenticar as tentativas de início de sessão. Para evitar este problema, o browser tem de ser configurado explicitamente para pedir aos utilizadores para as respectivas credenciais num determinado browser para a zona de segurança. Por exemplo, num local público é configurado desta forma. A conta que tem sessão iniciada no sistema operativo pode ser diferente da conta de utilizador que é utilizada para iniciar sessão em Skype para o cliente de negócio. Nesta situação, poderá ver as falhas que são descritas na secção "Sintomas".

Se tiver quiosques em que o utilizador que inicia o Skype para o cliente de negócio for diferente (ou seja, tem uma conta diferente) do utilizador que tem sessão iniciada no computador, poderá pretender testar o método de activar a opção delinha de comandos do nome de utilizador e palavra-passe para estes computadores na política de grupo.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3151223 - Última Revisão: 04/05/2016 07:19:00 - Revisão: 1.0

Skype for Business

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3151223 KbMtpt
Comentários