Corpo da mensagem de correio electrónico é imperceptível quando a linha chinês caracteres estão incluídos no BCC num ambiente do Exchange Server

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3163039
Sintomas
Considere o seguinte cenário:
  • Num ambiente de 2013 do Microsoft Exchange Server ou Exchange 2016, utilizar o Microsoft Outlook no modo online.
  • Criar uma mensagem de correio electrónico com caracteres de chinês simplificado do BCCcampo e em seguida, guarda a mensagem como um rascunho.
  • Enviar a mensagem.

Neste cenário, o corpo da mensagem de correio electrónico é imperceptível.
Causa
Este problema ocorre porque as propriedades PR_INTERNET_CPID e PR_BODY_HTMLtêm de ser actualizadas paraUTF-8codificação. No entanto, o cliente do Outlook não tem conhecimento deste, e ainda define a propriedadePR_BODY_HTMLna página de código de idioma local, que faz com que o corpo da mensagem ser imperceptível.
Resolução

Para o Exchange Server 2013

Para resolver este problema, instale o Actualização cumulativa 13 para o Exchange Server 2013 ou uma versão posterior actualização cumulativa para o Exchange Server 2013.

Para o Exchange Server de 2016

Para resolver este problema, instale o Actualização cumulativa 2 para o Exchange Server 2016 ou uma versão posterior actualização cumulativa para o Exchange Server de 2016.
Como contornar
Para contornar este problema, actualize manualmente o cliente do Microsoft Outlook para utilizar apenas Unicode (UTF-8) , em Opções internacionais. Para tal, utilize um dos seguintes métodos, conforme apropriado para o seu ambiente específico do Outlook.

Para clientes do Outlook 2007
  1. No cliente do Outlook, clique em Ferramentase, em seguida, clique emOpções.
  2. Clique no separador Formato de correio .
  3. Na secção formato da mensagem , clique em Opções internacionais. Na secção Opções de codificação, seleccione Unicode (UTF-8) na lista de codificação preferida para uma mensagem a enviar .

Para clientes de 2013/Outlook 2010/2016
  1. No cliente do Outlook, clique emficheiroe, em seguida, clique emOpções.
  2. Clique no separador Avançadas .
  3. Na secção de Opções internacionais, seleccione Unicode (UTF-8) na lista de codificação preferida para uma mensagem a enviar .

Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Referências
Obter informações sobre o terminologia que a Microsoft utiliza para descrever atualizações de software.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3163039 - Última Revisão: 06/22/2016 07:52:00 - Revisão: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3163039 KbMtpt
Comentários