Não é possível importar ficheiros PST do armazenamento de Azure blob Exchange Tenant Online no Office 365 Dedicated/ITAR

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Sintomas
No Microsoft Office 365 Dedicated/ITAR, recebe uma mensagem de erro quando tenta importar ficheiros PST do armazenamento de Azure blob para Tenant Online do Exchange. Também poderá detectar este problema quando tenta validar um ficheiro de mapeamento.
Causa
Este problema ocorre caso se verifique uma das seguintes condições:
  • Não existem são erros de ortografia no ficheiro de mapeamento. Este ficheiro mapeia o ficheiro PST no Azure para a caixa de correio correcta no locatário EXO.
  • O ficheiro de mapeamento é demasiado grande para ser validado.
  • Não existem objectos duplicados o inquilino EXO. No entanto, não pode ser visualizados, executando os comandos tais comoGet-caixa de correio ou Get-destinatário.
  • O ficheiro PST no Azure está danificado.
Resolução
Para resolver este problema, utilize um dos seguintes métodos, dependendo da causa identificou:
  • Verifique o ficheiro de mapeamento para se certificar de que cada caixa de correio pode ser visualizada executando get-caixa de correiocom o ambiente de Exchange Online em todas as caixas de correio que estão listadas no ficheiro.
  • Podem existir objectos ocultos no locatário EXO porque os objectos ainda não foi completamente removidos do Azure. Estes objectos podem ser encontrados na Azure ' Reciclagem '. Remova todos os utilizadores que podem entrar em conflito com o utilizador cuja caixa de correio está a ser importada da Reciclagem no Azure. Para tal, ligar a Azure PowerShell e, em seguida, execute o seguinte comando:
    Remove-MSOluser -UserPrincipalName <UserUPN> -RemoveFromRecycleBin
  • Tente reduzir o número de linhas no ficheiro de mapeamento para menos de 50. Ou, aumente o número de linhas a mais do que 100.
  • Tente remover o ficheiro da Azure e, em seguida, volte a carregar o ficheiro PST.
Nota Se estas opções não descreverem o que encontrar, existem duas formas adicionais de investigar:
  • Se o processo de importação foi iniciado e mostra mais do que o progresso de 0%, estabelecer ligação ao ambiente de Exchange Online e, em seguida, execute a seguinte linha de comandos:
    Get-MailboxImportRequestStatistics (Get-MailboxImportRequest -Mailbox <UPN>).RequestGuid | fl
    Este procedimento gera mais informações sobre o erro listado nas informações de falha.
  • Se o processo de importação está encravado em 0% ou falhou antes desse momento, contacte o suporte dos Serviços Online da Microsoft porapresentação onlineou portelefone.
Mais Informação
Para mais informações sobre o processo de importação, consulteImportar ficheiros PST para utilizar o serviço de importação do Office 365.

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Propriedades

ID do Artigo: 3164141 - Última Revisão: 05/19/2016 00:13:00 - Revisão: 1.0

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