É necessário o .NET Framework 3.5 quando configura o SQL Server 2016 como um secundário no registo de transacção de envio

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3173666
Sintomas
Considere o seguinte cenário:
  • Instalar o SQL Server 2016 no seu computador.
  • Utilizar registo de transacção de envio e configurar o SQL Server 2016 como secundária.

Neste cenário, quando iniciar uma tarefa de LSCopy no secundária, poderá encontrar falha sem um erro com sessão iniciado.

Se editar a tarefa de LSCopy em SQL Server Agent na cópia secundária e cole o comando completo sqllogship.exe na linha de comandos e prima Enter, o .NET Framework 3.5 é listado como sendo necessária.

Nota Depois de instalar o .NET Framework 3.5 e reiniciar o servidor neste cenário, o LSCopy e LSRestore tarefas executado correctamente.
Resolução
A correcção para este problema está incluída na actualização cumulativa para o SQL Server:


Acerca de actualizações cumulativas para o SQL Server
Cada nova actualização cumulativa para o SQL Server contém todas as correcções e todas as correcções de segurança que foram incluídas na anterior actualização cumulativa. Verifique as actualizações cumulativas mais recentes para o SQL Server:

Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Referências
Obter informações sobre o terminologia A Microsoft utiliza para descrever actualizações de software.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3173666 - Última Revisão: 07/26/2016 14:28:00 - Revisão: 1.0

Microsoft SQL Server 2016 Developer, Microsoft SQL Server 2016 Enterprise, Microsoft SQL Server 2016 Standard

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB3173666 KbMtpt
Comentários