Mensagem de erro quando utiliza a funcionalidade Localizar, Route Planner ou importação de dados ou a tentar adicionar o mapa pioneses no AutoRoute, MapPoint ou viagens & de ruas

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 318251
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando tenta utilizar a funcionalidade Localizar, a funcionalidade de Route Planner ou a funcionalidade de importação de dados em qualquer dos produtos listados na secção "Aplica-se a", receberá uma mensagem de erro semelhante a uma das seguintes mensagens de erro:
Streets and Trips encontrou um problema e vai ser encerrado. Aplicação não é possível continuar a executar devido a um erro interno (6-40028 - 1073741819)
Quando visualiza os detalhes da mensagem de erro, verá uma assinatura de erro semelhante à seguinte:

AppName AppVer ModName ModVer Offset -------------------------------------------------------------- Streets.exe 9.0.16.2001 Streets.exe 6.0.8397.0 000212fa 

Microsoft MapPoint encontrou um problema e vai ser encerrado. Pedimos desculpa pelo incómodo.

Quando visualiza os detalhes da mensagem de erro, recebe uma assinatura de erro semelhante à seguinte:
AppName AppVer ModName ModVer Offset -------------------------------------------------------------- Mappoint.exe 9.0.16.2001 Mappoint.exe 9.0.16.2001 000212fa

Microsoft Streets & Trips encontrou um problema e vai ser encerrado. Pedimos desculpa pelo incómodo.

Quando visualiza os detalhes da mensagem de erro, recebe uma assinatura de erro semelhante à seguinte:
AppName AppVer ModName ModVer Offset ------------------------------------------------------------ Streets.exe 9.0.16.2001 Streets.exe 9.0.16.2001 000212fa 
Esta aplicação não consegue continuar em execução. O problema poderá ser o resultado de poucos recursos do sistema, tais como memória ou espaço em disco. Tente fechar outras aplicações, aumentando a quantidade de espaço de ficheiro na unidade de disco que contém o Windows ou a adição de mais memória.

Quando tenta adicionar pioneses a um mapa, poderá receber uma mensagem de erro semelhante à seguinte:
Ruas & Trips 2002 encontrou um problema e vai ser encerrado.
Aplicação não é possível continuar a executar devido a um erro interno (6-40028-529697949).
Causa
Este problema poderá ocorrer se um ou mais dos seguintes procedimentos condições são verdadeiras:
  • Existe um ficheiro de mapa danificado no programa.
  • Um programa de segundo plano está a interferir com a aplicação.
  • Controladores de hardware da impressora foi instalados incorrectamente ou tem ficado danificados.
Resolução

Método 1: Testar se o ficheiro está danificado

Se estiver a trabalhar com um ficheiro de mapa antigo, o ficheiro pode estar danificado. Para determinar se o ficheiro está danificado, crie um novo ficheiro de mapa. Se receber sem mensagens de erro quando utiliza um novo ficheiro de mapa, isto indica que o ficheiro de mapa original está danificado. Neste caso, tem de copiar pioneses definidas sob oDescrição geral & de legendamenu e, em seguida, colá-lo um novo ficheiro de mapa.

Para copiar o conjunto de pioneses, siga estes passos:
  1. Abra o ficheiro de mapa danificado.
  2. Sob oFicheiromenu, clique emDescrição geral & de legenda.
  3. EmDescrição geral & de legenda, o conjunto de alfinete que pretende copiar e, em seguida, clique com o botão direitoCópia.
  4. Abra o mapa de novo.
  5. Clique emEditare, em seguida, clique emColar.
  6. Repita os passos 1 a 5 para todos os conjuntos de no alfinete que pretende copiar para o novo mapa.

Método 2: Instalar o motor de base de dados do Access

NotaSair de todas as aplicações antes de aceder o DVD de produto.

2008 e versões anteriores dos programas não contêm o ficheiro AccessDatabaseEngine.exe. Se tiver uma destas versões, instale o motor de base de dados do Access a partir do Web site que se segue estes passos.

Versões anteriores:
  1. Inserir as viagens & de ruas ou MapPoint DVD na unidade de DVD.
  2. Clique emIniciar, clique emO meu computadore, em seguida, navegue para a seguinte localização (conforme apropriado para o seu programa):
    <drive></drive>: \MapPoint\MSMap\Redist\ADE
    <drive> </drive>:\ Streets\MSMap\Redist\ADE

    NotaEstes caminhos,<drive></drive>é a unidade de disco que contém o DVD de instalação do produto.
  3. Faça duplo clique em AccessDatabaseEngine.exe e, em seguida, siga as instruções no ecrã. Reinicie o computador se lhe for pedido.
2008 e versões posteriores:

Ou, para aceder a um ponto de instalação online para o motor de base de dados do Access, visite o seguinte Web site da Microsoft:

Método 3: Instalar um controlador de impressora

Para determinar se um controlador de impressora está a causar este problema, instale um novo controlador de impressora predefinido para o computador. Para instalar um novo controlador de impressora, siga os passos para o sistema operativo.

Windows Vista:
  1. Feche todos os programas que poderão estar a utilizar o controlador de impressora.
  2. Clique emIniciarBotão Iniciar, tipoimpressorasnoIniciar procurae, em seguida, clique emimpressorasnoProgramaslista.
  3. Botão direito do rato na impressora, aponte paraExecutar como administradore, em seguida, clique emPropriedades.

    Permissão de controlo de conta de utilizadorSe lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em continuar.
  4. Faça clique sobre oAvançadasseparador.
  5. Clique emNova unidader.
  6. Siga os passos do Assistente para adicionar controladores de impressora para adicionar um controlador de impressora diferente.

Windows XP:
  1. Clique emIniciare, em seguida, clique emImpressoras e Faxes.
  2. Clique emAdicionar uma impressora. Inicia o Assistente para adicionar impressoras.
  3. Siga os passos no Assistente para adicionar impressora para adicionar um controlador de impressora diferente.
Depois de instalar o novo controlador de impressora, inicie o programa e abra o mapa. Se não receber mensagens de erro que são listadas na secção "Sintomas", transfira e instale uma nova versão do controlador de impressora original. Contacte o fabricante da impressora para obter informações sobre como obter e instalar a versão mais recente do controlador de impressora para a impressora.

Método 4: Iniciar o computador no modo de segurança

  1. Reinicie o computador.

    NotaSe o computador está configurado para utilizar vários sistemas operativos, utilize as teclas de seta para seleccionar o sistema operativo que pretende utilizar e, em seguida, prima Enter.
  2. Quando vir o menu de arranque, prima F8.
  3. Utilize as teclas de seta para seleccionar a opção de modo de segurança e, em seguida, prima Enter.

    NotaNum Lock tem de ser desactivado para as teclas de seta trabalhar no teclado numérico.
Determine se o programa está a funcionar sem erros. Se assim for, vá para o método 4. Caso contrário, avance para o método 6 para Windows XP ou para o método 4 para o Windows Vista.

Método 5: Reinicie o computador utilizando um procedimento de reinício sem problemas e, em seguida, esvaziar a pasta de ficheiros temporários

Windows Vista
NotaPoderá detectar uma perda temporária de algumas funcionalidades de serviços quando seguir estes passos. Restaurar as definições também restaurará a funcionalidade. No entanto, quando restaura a funcionalidade, poderá receber a mensagem de erro original ou experimentar o comportamento original novamente.

NotaSe o computador está ligado a uma rede, as definições de política de rede podem impedir a seguindo estes passos. Recomendamos vivamente que não utilize o utilitário de configuração do sistema para modificar as opções de arranque avançadas no computador, a menos que um engenheiro de suporte da Microsoft lhe dê indicações para efectuar este procedimento. Este procedimento poderá tornar o computador inutilizável.
  1. Inicie sessão no computador utilizando uma conta que tenha direitos de administrador.
  2. Clique emIniciarBotão Iniciar, tipoMsconfig. exenoIniciar procuracaixa e, em seguida, prima Enter para iniciar o utilitário de configuração do sistema.

    Permissão de controlo de conta de utilizadorSe lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique emContinuar.
  3. Sobre oGeralseparador, clique emArranque selectivoe, em seguida, clique para desmarcar aCarregar itens de arranquecaixa de verificação. (OUtilizar Boot. ini Originalcaixa de verificação está disponível.)
  4. Sobre oServiçosseparador, clique para seleccionar oOcultar todos os serviços da Microsoftcaixa de verificação e, em seguida, clique emDesactivar todos.

    NotaEste passo permite continuar a executar os serviços Microsoft. Estes serviços incluem o funcionamento em rede, Plug and Play, registo de eventos, Relato de erros e outros serviços. Se desactivar estes serviços, poderá eliminar permanentemente todos os pontos de restauro. Efectuar este procedimento se pretende utilizar o utilitário Restauro do sistema juntamente com os pontos de restauro existentes.
  5. Clique emOKe, em seguida, clique emReiniciar.
Windows XP
  1. Clique emIniciar, clique emExecutar, tipoMsconfige, em seguida, clique emOK.

    NotaOUtilitário de configuração do sistemaé apresentada a caixa de diálogo.
  2. NoUtilitário de configuração do sistemacaixa de diálogo, faça clique sobre oGeralseparador e, em seguida, cliqueArranque selectivo.
  3. Clique para desmarcar aProcessar ficheiro SYSTEM.Ficheiro INIcaixa de verificação.
  4. Clique para desmarcar aProcessar ficheiro WIN.Ficheiro INIcaixa de verificação.
  5. Clique para desmarcar aCarregar itens de arranquecaixa de verificação.
  6. Faça clique sobre oServiçosseparador.
  7. Clique para seleccionar oOcultar todos os serviços da Microsoftcaixa de verificação.
  8. Clique emDesactivar todose, em seguida, faça clique sobre oGeralseparador.
  9. Clique para desmarcar aCarregar serviços do sistemacaixa de verificação e, em seguida, clique emOK.

    NotaEste passo desactiva temporariamente funcionalidades da Microsoft, tais como Plug and Play, funcionamento em rede, o registo de eventos e relato de erros. Além disso, este passo remove permanentemente os pontos de restauro do computador. As utilizações de funcionalidade Restauro do sistema pontos de restauro para restaurar o computador para um estado anterior. Se remover os pontos de restauro, já não poderá restaurar o Windows para um estado anterior.
  10. Quando lhe for pedido, clique emReiniciarpara reiniciar o computador.
  11. Iniciar sessão no Windows.
  12. Quando receber a seguinte mensagem, clique para seleccionar oNão mostrar esta mensagem nem iniciar o utilitário de configuração do sistema quando iniciar do Windowscaixa de verificação e, em seguida, clique emOK:
    Utilizou o utilitário de configuração do sistema para efectuar alterações à forma como o Windows é iniciado.

    O utilitário de configuração do sistema está actualmente em modo de arranque selectivo ou de diagnóstico, fazendo com que seja apresentada esta mensagem e o utilitário seja executado sempre que o Windows é iniciado.

    Escolha o modo de arranque Normal no separador Geral para iniciar o Windows normalmente e anular as alterações que fez utilizando o utilitário de configuração do sistema.
Determine se o programa está a funcionar sem erros. Se este produto funciona, o problema está relacionado com controladores de hardware, tais como controladores de impressora, vá para o método 4.

No entanto, se Rua & Trips não funcionar, siga os passos de resolução de problemas no seguinte artigo da Knowledge Base:
331796Como efectuar um procedimento de arranque limpo para impedir que programas em segundo plano interfiram com um jogo ou um programa actualmente em utilização

Se o problema não ficar resolvido e pretender regressar ao modo normal, siga estes passos.


Reinicie o Windows Vista no modo normal
  1. Clique emIniciarBotão Iniciar, tipoMsconfig. exenoIniciar procuracaixa e, em seguida, prima Enter.

    Permissão de controlo de acesso de utilizadorSe lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique emContinuar.
  2. Sobre oGeralseparador, faça clique sobre oArranque normalopção e, em seguida, cliqueOK.
  3. Quando lhe for pedido para reiniciar o computador, clique emReiniciar.
Reinicie o Windows XP no modo normal
  1. Clique emIniciar, clique emExecutar, tipoMsconfige, em seguida, clique emOK.

    OUtilitário de configuração do sistemaaparece a caixa de diálogo.
  2. Faça clique sobre oGeralseparador, clique emArranque normal - carregar todos os controladores de dispositivo e serviçose, em seguida, clique emOK.
  3. Quando lhe for pedido, clique emReiniciarpara reiniciar o computador.

Método 6:Instalar o Visual C++ 2005 & de 2008

  1. Para instalar o Visual C++ 2005, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID = 32bc1bee-a3f9-4 c 13-9C 99-220b62a191ee
  2. Clique emTransferir & guardar o ficheiro no ambiente de trabalho.
  3. Execute o ficheiro para instalar o Visual C++ 2005.
  4. Para instalar o Visual C++ 2008, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID = 9b2da534-3e03-4391-8a4d-074b9f2bc1bf
  5. Clique emTransferir & guardar o ficheiro no ambiente de trabalho.
  6. Execute o ficheiro para instalar o Visual C++ 2008.

Método 7: Criar uma nova conta de utilizador

Siga os passos para a sua versão do Windows.

Windows 7 ou Windows Vista

Passo 1: Abrir contas de utilizador.
  1. Clique emIniciarBotão Iniciar, escreva nusrmgr.cpl de controlo noIniciar procuracaixa e, em seguida, prima Enter.
  2. Clique emContas de utilizador.

    Permissão de controlo de acesso de utilizadorSe lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou confirme.
Passo 2: Adicione um novo utilizador.
  1. Sobre oOs utilizadoresseparador, clique emAdicionar.
  2. Escreva um nome para a conta de utilizador, escreva o seu nome completo e, em seguida, escreva uma descrição para a sua conta.
  3. Se o computador estiver configurado como parte de uma rede cliente/servidor, escreva o nome de domínio e, em seguida, clique emSeguinte.

    NotaSe o computador estiver configurado como um computador individual sem uma rede ou numa rede peer-to-peer, não tem de fornecer um nome de domínio.
  4. Escreva uma palavra-passe de utilizador e, em seguida, escreva a palavra-passe de utilizador novamente para confirmá-la.

    ImportantePalavras-passe são sensíveis. Por exemplo, "MinhaPalavraPasse" e "MinhaPalavraPasse" são tratados como palavras-passe diferentes.
  5. Clique emSeguinte.
  6. Seleccione o nível de acesso para a sua conta de utilizador e, em seguida, clique emConclusão.

NotaAlguns jogos requerem uma conta de utilizador que tenha acesso ao nível do administrador para executar.

Windows XP Home Edition
  1. Clique emIniciar, clique emPainel de controloe, em seguida, clique emContas de utilizador.
  2. Sobre oEscolher uma tarefalista, clique emCriar uma nova conta.
  3. Escreva o nome que pretende utilizar para a conta e, em seguida, clique emSeguinte.
  4. Seleccione o tipo de conta que pretende e, em seguida, clique emCriar conta.

NotaPara executar, alguns jogos requerem uma conta de utilizador que utiliza o tipo de conta de administrador.


Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 318251 - Última Revisão: 12/07/2015 09:01:25 - Revisão: 5.0

Microsoft Autoroute 2007, Microsoft MapPoint 2009 North America, Microsoft MapPoint 2009 North America with GPS Locator, Microsoft MapPoint 2006 Standard Edition, Microsoft MapPoint 2004 Standard Edition, Microsoft Streets & Trips 2009, Microsoft Streets & Trips 2009 with GPS Locator, Microsoft Streets & Trips 2008, Microsoft Streets & Trips 2008 Real Time, Microsoft Streets & Trips 2008 with GPS Locator, Microsoft Streets & Trips 2007, Microsoft Streets & Trips 2007 with GPS Locator, Microsoft Streets & Trips 2006

  • kbnosurvey kbarchive kberrmsg kbprb kbmt KB318251 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)