"HCW8082" error when you run the Hybrid Configuration Wizard

Note The Hybrid Configuration Wizard that's included in the Exchange Management Console in Microsoft Exchange Server 2010 is no longer supported. Therefore, you should no longer use the old Hybrid Configuration Wizard. Instead, use the Office 365 Hybrid Configuration Wizard that's available at http://aka.ms/HybridWizard. For more information, see Office 365 Hybrid Configuration Wizard for Exchange 2010.
PROBLEM
When you run the Hybrid Configuration Wizard, you receive the following error message:

HCW8082 = You must run the Hybrid Configuration Wizard from an Exchange server with the latest major version.
CAUSE
This issue occurs if you try to run the wizard from an earlier version of Exchange Server after it was already run from a later version. For example, this occurs if you ran the wizard from a server that's running Microsoft Exchange Server 2013 or a later version, and then you try to run the wizard from a server that's running Microsoft Exchange Server 2010. 
SOLUTION
Run the wizard from a server that's running the latest version of Exchange. Or, run the wizard from a server that's running a major version of Exchange that's equal to or later than the version that it was run on previously. 
MORE INFORMATION
Still need help? Go to the Office 365 Community website or the Exchange TechNet Forums.
Propriedades

ID do Artigo: 3185375 - Última Revisão: 08/19/2016 17:48:00 - Revisão: 3.0

Microsoft Exchange Online, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365022013 o365 o365a o365e o365m hybrid KB3185375
Comentários