Utilizador é solicitada credenciais depois de uma caixa de correio é movida da legacy Dedicated para Exchange vNext

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Sintomas
Depois de caixa de correio de um utilizador é movida para 365 de Office Dedicated/ITAR (vNext) da Microsoft, é pedido ao utilizador para autenticar ou credenciais aceder a vNext do Exchange. Alguns utilizadores perguntados mais do que uma vez.
Causa
O utilizador poderá detectar estes sintomas dependendo da versão de cliente, vNext tenant ou configuração de detecção automática. Estes incidentes devem ser investigados durante a fase piloto da transição de vNext do Exchange.
Resolução
Os administradores de TI devem estar familiarizados com as orientações de transição que está disponível no (a matriz de cenários técnicohttp://aka.MS/TSM) no separador de transição de EXO-vNextconhecidos problemas de clientes em transição para vNext estão documentados não existe.

É importante que os utilizadores executem a versão mais recente do seu cliente de Outlook para todas as funcionalidades e o comportamento correcto. Para obter informações sobre as versões mínimas necessárias do Outlookin num ambiente do Office 365, consulte Actualizações do Outlook.

Para obter informações sobre actualizações mensais e os números de compilação correspondentes, consulte Outlook e o Outlook para Mac: actualização de versões de ficheiros.

Se o inquérito adicional e colaboração com a Microsoft é necessário, recolha os seguintes detalhes de utilizadores piloto:
  • Número aproximado de vezes que um utilizador tiver sido solicitado credenciais
  • Número aproximado de utilizadores que respondam este problema
  • Depois do utilizador introduz as respectivas credenciais, podem se ligar com êxito ao Exchange utilizando o respectivo perfil original?
  • É pedido ao utilizador depois do cliente primeiros reinícios ou fazer continuem a ser-lhe pedido intermitentemente?
Informações de diagnóstico do cliente são importantes para recolher estes utilizadores piloto. Isto ajuda a determinar a causa e as alterações que possam ser necessários para melhorar a experiência para outros utilizadores migrados.

Ferramenta de analisador de configuração do Office (OffCAT)

OffCAT fornecerá detalhes sobre o cliente de versão e chaves de registo relacionadas com o Outlook. Problemas comuns relacionados com versões antigas do cliente e de detecção automática. Os administradores de TI devem consultar a lista de problemas para ajudar a resolver a causa dos pedidos de autenticação. Se forem detectados problemas não relacionados, o relatório deve ser enviado à Microsoft para análise posterior como parte do inquérito em colaboração.

Um instantâneo da página OffCAT

Registos de resolução de problemas do Outlook

Se os utilizadores continuam a ser-lhe pedido intermitentemente para autenticação e credenciais, resolução de problemas de registo do Outlook deverá ser activado. Estes detalhes são importantes para qualquer investigação da Microsoft sobre este problema.

Se já não é pedido aos utilizadores para as respectivas credenciais, o grupo de utilizadores piloto seguinte deve ser contactado para activar proactivamente o Outlook, registo, antes da sua migração de resolução de problemas. Um relatório de OffCAT e os ficheiros ETL da pasta de registo %temp%\Outlook devem ser fornecidos à Microsoft para a investigação em colaboração.

Vestígios de fiddler

Dependendo das informações obtidas do OffCAT e registos de resolução de problemas do Outlook, podem ser solicitadas informações de diagnóstico adicionais. Isto pode incluir um rastreio de fiddler. Se esta for necessária, a Microsoft irá enviar um pacote de diagnóstico para permitir que os utilizadores de forma segura de captura e carregar os resultados do rastreio.

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Propriedades

ID do Artigo: 3187952 - Última Revisão: 08/29/2016 03:49:00 - Revisão: 2.0

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