Os utilizadores Exchange Online que utilizam o Outlook para iOS e as regras Android e dispositivo de acesso (ABQ) inesperadamente são colocados em quarentena

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PROBLEMA
Os utilizadores do Exchange Online que utilizem o Outlook para iOS e Android e que também utilizam as regras de acesso de dispositivo (ABQ) encontrar a que se tiver sido inesperadamente colocados em quarentena. Este problema ocorre no seguinte cenário:
  • O inquilino DefaultAccessLevepropriedade l que é configurada através de Conjunto-ActiveSyncOrganizationSettings está definido para um valor Quarentena ou Bloco.
  • O administrador de Tenants qual concedeu anteriormente o Outlook para iOS e Android carimbando o ID de dispositivo a ActiveSyncAllowedDeviceIDs propriedade da caixa de correio.
  • Os dispositivos não são geridos pelo Microsoft Intune.
CAUSA
Uma alteração de protocolo de back-end no como dados de caixa de correio do Office 365 são acedidos através do Outlook para iOS e aplicações Android altera o ID de dispositivo que a aplicação utiliza para ligar ao Exchange Online. Como resultado da alteração de DeviceID, dispositivos que foram anteriormente permitidos tornam-se colocados em quarentena que eles são vistos como novos dispositivos.
SOLUÇÃO
Contacte o suporte e pergunte ao cliente representante do serviço para o ajudar a desbloquear o dispositivo.

Em alternativa, utilize um dos seguintes métodos para desbloquear o dispositivo:
  • Utilize o Centro de administração do Exchange para desbloquear dispositivos individuais. Para tal, siga estes passos:
    1. Iniciar sessão para o Centro admin do Exchange. Para mais informações, consulteCentro de administração do Exchange no Exchange Online.
    2. Clique em móvele, em seguida, em Dispositivos colocados em quarentena, seleccione o botão Permitir para cada Outlook para iOS e o dispositivo de Android app que tem de ser desbloqueado.
  • Utilize o PowerShell remoto para desbloquear a todos os dispositivos. Para tal, siga estes passos:
    1. Ligar ao Exchange Online utilizando o PowerShell remoto. Para mais informações, consulte Liga ao Exchange Online PowerShell.
    2. Copie e cole o seguinte código para a sessão de PowerShell remoto:
      function FixUnblock{$Mbxs = Get-CASMailbox -ResultSize 10000 | ?{$_.ActiveSyncAllowedDeviceIDs -ne $null } foreach($Mbx in $Mbxs){write-host $Mbx.Id$IdList = Get-MobileDevice -Mailbox $Mbx.Id | where {$_.DeviceModel -eq "Outlook for iOS and Android" -and $_.ClientType -eq "REST" -and $_.DeviceAccessState -ne "Allowed" -and $_.FirstSyncTime -ge "9/13/2016"} $CasDevice = Get-CasMailbox $Mbx.Idforeach( $Id in $IdList) { $CasDevice.ActiveSyncAllowedDeviceIDs += $Id.DeviceId }Set-CasMailbox $Mbx.Id -ActiveSyncAllowedDeviceIDs $CasDevice.ActiveSyncAllowedDeviceIDs}}
    3. Na sessão remota PowerShell, execute a função. Para tal, escreva FixUnblock, e, em seguida, prima Enter.

ESTADO
A Microsoft confirmou que este é um problema com o Exchange Online e o Outlook para iOS e Android App Microsoft está a desenvolver e irá implementar a solução a longo prazo para resolver o problema subjacente e evitar futuras reoccurrences.
MAIS INFORMAÇÕES
Ainda precisa de ajuda? Vá para o Comunidade do Office 365 Web site.

Propriedades

ID do Artigo: 3193518 - Última Revisão: 09/19/2016 16:03:00 - Revisão: 2.0

Microsoft Exchange Online

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