"Perguntar sempre antes de abrir este tipo de ficheiro" definição for perdida para ficheiros .tif

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 320289
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando clica numa hiperligação para uma imagem Tagged Image File Format (TIF, TIFF) no Internet Explorer, poderá ser-lhe solicitado para abrir o ficheiro directamente ou guardar o ficheiro. Tenha em atenção que isto pode ocorrer mesmo que clicou anteriormente para desmarcar a caixa de verificação Perguntar sempre antes de abrir este tipo de ficheiro . Note também que o problema descrito neste artigo é específico para os utilizadores que anteriormente clicado para desmarcar a caixa de verificação Perguntar sempre antes de abrir este tipo de ficheiro .
Causa
Do registo tanto TIFImage.Document (a predefinição ProgID para as extensões de ficheiro .tif e .tiff) Imaging.Document aponte para o mesmo CLSID. No entanto, este CLSID só fizer referência a um ID de programa (que é Imaging.Document ).
Resolução
importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para resolver este problema, utilize o Editor de registo para visualizar a seguinte subchave do registo:
HKEY_CLASSES_ROOT\.tif
No painel da direita do Editor de registo, clique com o botão direito do rato (predefinição) e, em seguida, clique em Modificar . Na caixa dados do valor , escreva o seguinte valor e, em seguida, clique em OK :
Imaging.Document
Utilize o Editor de registo para visualizar a seguinte subchave do registo:
HKEY_CLASSES_ROOT\.tiff
No painel da direita do Editor de registo, clique com o botão direito do rato (predefinição) e, em seguida, clique em Modificar . Na caixa dados do valor , escreva o seguinte valor e, em seguida, clique em OK :
Imaging.Document
Saia do Editor de registo.

Importante: Se utilizar um visualizador de gráficos que suporta ficheiros de TIFF (TAGGED Image File Format) (por exemplo, Microsoft Imaging no Windows 2000), em seguida, um dos valores de registo que são apresentados na pode ser alterada a secção "Causa". Voltar a como resultado, este problema poderá ocorrer.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 320289 - Última Revisão: 12/07/2015 10:21:04 - Revisão: 3.4

Microsoft Internet Explorer 6.0

  • kbnosurvey kbarchive kbmt kbenv kbprb kbui KB320289 KbMtpt
Comentários