A ferramenta URLScan pode causar problemas no Outlook Web Access

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Sintomas
Quando utiliza o Microsoft Outlook Web Access (OWA), poderá detectar um ou mais dos seguintes sintomas:
  • Abre a pasta a receber e todos os ícones aparecem, mas aparece de uma mensagem "Loading..." em que espera ver a lista de mensagens. Se tentar visualizar pastas públicas, o ecrã fica vazio. Se utilizar o OWA com o Netscape Navigator para visualizar a pasta a receber e pastas públicas, são listadas todas as mensagens.
  • Quando tenta iniciar sessão, receberá a seguinte mensagem de erro:
    Não foi possível encontrar o item. Pode ter sido eliminada.
  • Quando tenta abrir mensagens que incluam determinados caracteres na caixa Assunto , receberá a seguinte mensagem de erro no browser:

    Não é possível encontrar a página

    A página que procura pode ter sido removida, tinha o respectivo nome alterado ou está temporariamente indisponível.

    Tente o seguinte:

    -Se escreveu o endereço da página na barra endereço, certifique-se de que está escrito correctamente.

    <server>-Abra <servidor> home page e, em seguida, procure hiperligações para as informações pretendidas.

    -Clique no botão de ' Anterior ' para tentar outra hiperligação.

    HTTP 404 - ficheiro não encontrado

Determinou que não existem dispositivos sem rede, tais como firewalls ou routers que são bloquear a comunicação entre o cliente e o servidor Web de OWA.
Causa
Estes sintomas ocorrem se tiver instalado a ferramenta URLScan no servidor Web em que OWA é instalada e não alterou as predefinições.

Para mais informações sobre a ferramenta URLScan, visite o seguinte Web site da Microsoft:
Ferramenta de segurança URLScan versão 2.0
http://technet.microsoft.com/en-us/security/cc242650.aspx
Resolução
Para resolver este problema, utilize um dos seguintes métodos.

Método 1: Modificar as definições do URLScan

Para modificar as definições do URLScan para permitir adicionais Web Distributed Authoring e Versioning (WebDAV) verbos e verbos do protocolo de transferência de hipertexto (HTTP, Hypertext Transfer Protocol) através do URLScan, modifique o ficheiro URLScan.ini. Para obter informações adicionais sobre como modificar o ficheiro URLScan.ini, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
309508Configurações do IIS Lockdown e URLScan num ambiente do Exchange

Método 2: Remover a ferramenta URLScan

Para remover a ferramenta URLScan, siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique em Adicionar ou remover programas .
  3. Clique em IIS UrlScan Tool 2.0 (desinstalar) e, em seguida, clique em Alterar/remover .
  4. Clique em Sim para reiniciar os serviços de informação Internet (IIS).
  5. Clique em OK para confirme a localização do ficheiro de registo URLScan e, em seguida, clique em Fechar .
Mais Informação
Por predefinição, os blocos de utilitário URLScan ter acesso às mensagens que contenham os seguintes caracteres na caixa Assunto pelas seguintes razões:
   ..  ; Does not allow directory traversals   ./  ; Does not allow trailing dot on a directory name   \   ; Does not allow backslashes in URL   :   ; Does not allow alternate stream access   %   ; Does not allow escaping after normalization   &   ; Does not allow multiple CGI processes to run on a single request				
Nota se alterar ".."para".../ ", pedidos estão protegidos contra o transversal e mensagens de correio electrónico com reticências (...) no assunto são permitidas. Para obter informações adicionais sobre o utilitário URLScan, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
309508Bloqueio do IIS e configurações do URLscan num ambiente do Exchange
calendário em branco vazia de recepção da caixa de correio ISAPI filtrar URL de verificação

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Propriedades

ID do Artigo: 325965 - Última Revisão: 12/07/2015 11:46:23 - Revisão: 4.8

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