O estado de desempenho máximo do processador não é restaurado se a CPU funcionar a 100 por cento

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
O estado de desempenho máximo do processador poderá não ser restaurado se a CPU funcionar a 100 por cento. Este problema ocorre se o computador estiver a funcionar a 100 por cento quando a política de energia for alterada.
Causa
Este problema pode ocorrer se a política de energia for alterada devido a uma transição CA/CC enquanto o computador está a utilizar o esquema de energia "Bateria carregada". Quando a CPU do computador está a funcionar a 100 por cento, o computador nunca entra no ciclo inactivo no qual a velocidade da CPU é ajustada dinamicamente com base nos pedidos e valores de política actual. A correcção destina-se a definir o temporizador para que o Windows altere a velocidade da CPU quando expirar o tempo definido no temporizador.
Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o Service Pack mais recente do Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
322389 Como obter o Service Pack mais recente do Windows XP

Informações sobre a correcção

A Microsoft tem já disponível uma correcção, mas destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em computadores que tenham este problema específico. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, a Microsoft recomenda que aguarde pelo próximo Service Pack do Windows XP que contenha esta correcção.

Para resolver este problema imediatamente, contacte o suporte técnico da Microsoft para obter a correcção. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft e das informações sobre os custos do suporte, visite o seguinte Web site da Microsoft:NOTA: em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados, se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas e questões de suporte adicionais, não incluídos na actualização específica em questão.

A versão inglesa desta correcção tem os atributos de ficheiro listados na seguinte tabela (ou posteriores). As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC, Coordinated Universal Time). Ao visualizar as informações dos ficheiros, estas serão convertidas na hora local. Para determinar a diferença entre a hora UTC e a hora local, utilize o separador Fuso horário (Time Zone) da ferramenta Data e hora (Date and Time) do Painel de controlo (Control Panel).
   Data         Hora   Versão         Tam.       Ficheiro      Plat.     SP   --------------------------------------------------------------------------   09-Nov-2002  14:09  5.1.2600.105      32,000  Amdk6.sys     x86       none   09-Nov-2002  14:09  5.1.2600.105      32,512  Amdk7.sys     x86       none   09-Nov-2002  14:09  5.1.2600.105      31,488  Crusoe.sys    x86       none   21-Nov-2002  01:37  5.1.2600.107   1,848,320  Ntkrnlmp.exe  x86       none   21-Nov-2002  01:38  5.1.2600.107   1,902,080  Ntkrnlpa.exe  x86       none   21-Nov-2002  01:38  5.1.2600.107   1,874,944  Ntkrpamp.exe  x86       none   21-Nov-2002  01:37  5.1.2600.107   1,879,936  Ntoskrnl.exe  x86       none   09-Nov-2002  14:09  5.1.2600.105      36,992  P3.sys        x86       none   09-Nov-2002  14:09  5.1.2600.105      30,592  Processr.sys  x86       none   09-Nov-2002  10:16  5.1.2600.1142     32,000  Amdk6.sys     x86       1   09-Nov-2002  10:16  5.1.2600.1142     32,512  Amdk7.sys     x86       1   09-Nov-2002  10:16  5.1.2600.1142     31,488  Crusoe.sys    x86       1   19-Nov-2002  01:20  5.1.2600.1143     30,976  Gv3.sys       x86       1   08-Dec-2002  20:31  5.1.2600.1149  1,892,352  Ntkrnlmp.exe  x86       1   08-Dec-2002  20:31  5.1.2600.1149  1,948,288  Ntkrnlpa.exe  x86       1   08-Dec-2002  20:31  5.1.2600.1149  1,921,024  Ntkrpamp.exe  x86       1   08-Dec-2002  20:31  5.1.2600.1149  1,924,480  Ntoskrnl.exe  x86       1   25-Nov-2002  21:59  5.1.2600.1145     37,632  P3.sys        x86       1   09-Nov-2002  10:16  5.1.2600.1142     30,592  Processr.sys  x86       1   21-Nov-2002  01:38  5.1.2600.107   5,734,400  Ntkrnlmp.exe  IA64      none   21-Nov-2002  01:38  5.1.2600.107   5,677,568  Ntoskrnl.exe  IA64      none   09-Nov-2002  16:34  5.1.2600.105      60,032  Processr.sys  IA64      none   08-Dec-2002  20:31  5.1.2600.1149  5,791,744  Ntkrnlmp.exe  IA64      1   08-Dec-2002  20:31  5.1.2600.1149  5,734,912  Ntoskrnl.exe  IA64      1   09-Nov-2002  11:26  5.1.2600.1142     60,032  Processr.sys  IA64      1

Ponto Da Situação
A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.
Propriedades

ID do Artigo: 330512 - Última Revisão: 12/07/2015 13:00:00 - Revisão: 3.4

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP 64-Bit Edition Versão 2002
  • Microsoft Windows XP 64-Bit Edition Versão 2002 SP1
  • kbnosurvey kbarchive kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB330512
Esta informação foi útil?