CORRECÇÃO: Mensagem Visualizador faz com que processar fuga no Lsass.exe

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Sintomas
Não é possível executar relatórios no Internet Security and Acceleration (ISA) Server 2000 e a seguinte mensagem de ID de evento é registada no registo de eventos:

Tipo de evento: erro
Origem do evento: O Microsoft ISA relatório gerador de eventos
Categoria: nenhum
ID do evento: 21026
Data: 2002-10-13
Hora: 00:50:00
Descrição: Falhou A acção para criar o relatório agendado, "Relatório semanal", com as credenciais especificadas. O código de erro na área de dados das propriedades de evento indica a causa.
Dados: 0000: d 0 00 00 00

Para obter o erro do Win32 para o código de estado 13 (0x0d) no campo Data do evento, escreva a seguinte linha numa linha de comandos:

net helpmsg 13

Este comando devolve a seguinte saída:
Os dados são inválidos
Nota Este problema ocorre apenas se o ISA Server e o Visualizador de mensagem de SMTP do servidor ISA (Fltrsnk1.dll) estão instalados e em execução no mesmo computador. Para verificar se screener mensagem está instalada, siga os passos na secção "Mais informação" deste artigo.
Causa
Este problema ocorre porque screener mensagem está em execução no processo Inetinfo e está a causar uma fuga de identificador na tabela LSAOpenPolicy alça. A tabela de identificadores LSAOpenPolicy está alojada pelo processo Lsass.exe.

Após aproximadamente 8 a 14 dias, é atingido o número máximo de identificadores disponíveis. Depois de esta situação ocorre, o processo de gerador de relatório (Repgen.exe) falha quando chama LSAOpenPolicy . O processo de gerador de relatório de falha porque utiliza o mesmo parâmetro como screener mensagem chamar LSAOpenPolicy . Outros processos ou componentes que utilizam o mesmo parâmetro como screener mensagem chamar LSAOpenPolicy também falham.
Como contornar
Para contornar este problema, encerre e reinicie o processo de Inetinfo. Os identificadores são mantidos pelo processo Inetinfo estão agora disponíveis para a tabela alça no Lsass.exe.
Resolução
Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft: Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Date         Time   Version        Size    File name--------------------------------------------------23-Mar-2003  18:32  3.0.1200.258   60,688  Fltrsnk1.dll

Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.
Mais Informação
Por predefinição, screener mensagem não é instalado durante o ISA Server Setup. Para verificar se screener mensagem foi instalado durante a configuração, siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique em Adicionar ou remover programas .
  3. Clique em Microsoft Internet Security and Acceleration Server e, em seguida, clique em alterar .
  4. Clique em Instalação personalizada e, em seguida, clique em Add-in Serviços .

    Se o mensagem Visualizador caixa de verificação estiver seleccionada, é instalado.
Para verificar se screener mensagem estiver em execução no processo Inetinfo, execute o seguinte comando a partir de uma linha de comandos:

tlist -m fltrsnk1.dll

A saída apresenta os processos activos. Se o processo Inetinfo estiver listado, screener mensagem tem do processo Inetinfo.

O Tlist.exe faz parte do Microsoft Debugging Tools. Para instalar estas ferramentas, visite o seguinte Web site da Microsoft: http://www.microsoft.com/whdc/devtools/debugging/default.mspx

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 816621 - Última Revisão: 01/29/2014 12:26:07 - Revisão: 2.5

Microsoft Internet Security and Acceleration Server 2000 Standard Edition, Microsoft Internet Security and Acceleration Server 2000 Service Pack 1

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Comentários
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