Como resolver problemas que ocorrem quando inicia ou utiliza o Word 2003 ou no Word 2002

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 820919
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Este artigo é uma consolidação dos seguintes artigos anteriormente disponibilizados: 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156, 319157

NESTA TAREFA

Sumário
Este artigo contém informações sobre o utilitário de resolução de problemas é fornecido pela Microsoft Product Support Services. Este utilitário pode ajudá-lo a resolver problemas do Microsoft Word automaticamente. O utilitário remove componentes chave particulares que pode estar danificado ou que podem causar um conflito com o Microsoft Word.

Este artigo mostra como utilizar o utilitário de resolução de problemas para desactivar os seguintes componentes. Estes componentes normalmente são carregados durante o arranque do Word:
  • A chave de registo de dados do Word
  • A chave de registo de opções do Word
  • O modelo global Normal. dot
  • Os suplementos e modelos
  • Suplementos COM
  • A chave de registo de opções
Este artigo pode ajudá-lo para determinar a causa de um problema quando não conseguir identificar o problema por outro método no Microsoft Word. Para encontrar artigos sobre problemas específicos que poderá estar a ocorrer, consulta a Base de dados de Conhecimento Microsoft. Para tal, visite o seguinte Web site da Microsoft:regressar ao início

Instalar o modelo de suporte

Com o modelo de suporte, pode resolver problemas de arranque do Word. O modelo de suporte é instalado quando efectua uma instalação completa. Se tiver instalado o Microsoft Word como uma configuração de actualização ou típica, o modelo de suporte não está instalado.

Para instalar o modelo de suporte, siga estes passos para a sua versão do Word:

Microsoft Office Word 2003

  1. Clique em Iniciare, em seguida, clique emPainel de controlo.
  2. Clique em Adicionar ou remover programas.
  3. Clique em alterar ou RemovePrograms.
  4. Na lista de programas actualmente instalados , clique na versão do Microsoft Office 2003 (por exemplo, clique emMicrosoft Office Professional Edition 2003) e, em seguida, clique emAlterar.
  5. Clique em Adicionar ou remover funcionalidadese thenclick seguinte.
  6. Na Configuração personalizada, clique para seleccionar a caixa de verificação deEscolher a personalização avançada das aplicações , andthen clique seguinte.
  7. Na lista de Escolha as opções de actualização de andtools de aplicações , siga estes passos:
    1. Expanda o Microsoft Office Word.
    2. Expanda os assistentes e modelos.
    3. Clique no ícone de mais modelos e Macrose, em seguida, clique para seleccione Executar tudo a partir do meu computador.
  8. Clique em actualização para instalar o SupportTemplate.

O Microsoft Word 2002


O modelo de suporte (Support. dot) é instalado com uma configuração completa. Não é instalado com uma configuração típica ou com uma configuração actualizar agora. Se o modelo de suporte não está instalado, siga estes passos:
  1. Saia do Microsoft Word e todos os outros programas do Microsoft Office.
  2. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo .
  3. No Painel de controlo, faça duplo clique em ' Adicionar/remover programas'.
  4. Siga os passos para o sistema operativo do computador.
    • No Microsoft Windows 98 ou no Microsoft Windows Millennium Edition (Me) clique para seleccionar o Microsoft Office XP (Microsoft Word 2002) no separador Instalar/desinstalar e, em seguida, clique em Adicionar/remover.
    • No Microsoft Windows 2000 ou Microsoft Windows XP, clique para seleccionar a alterar ou remover programas. Na lista de programas actualmente instalados, clique em Microsoft Office XP (Microsoft Word 2002) e, em seguida, clique em Alterar.
  5. No Microsoft Office XP Setup (Microsoft Word 2002 configuração), clique para seleccionar a Adicionar ou remover funcionalidadese, em seguida, clique em seguinte.
  6. As funcionalidades a instalar a lista, siga estes passos.:

    Nota Expanda (+) à esquerda da funcionalidade.
    1. Expanda o Microsoft Word para Windows.
    2. Expanda os assistentes e modelos.
    3. Clique no ícone de mais modelos e Macrose, em seguida, clique para seleccione Executar tudo a partir do meu computador.
  7. Clique em actualização para instalar o modelo de suporte.
regressar ao início

Criar um atalho para o modelo de suporte

Para criar um atalho para o modelo de suporte, siga estes passos:
  1. O botão direito no ambiente de trabalho, aponte paraNovoe, em seguida, clique em atalho.
  2. Clique em Procurar.
  3. Na caixa de diálogo Criar atalho , clickanywhere na caixa Escreva a localização do item e, em seguida, thefollowing de tipo predefinido de instrução de caminho para a sua versão do Word:

    Word 2003"C:\Programas\Microsoft Office\Office11\Winword.exe" /a "C:\Programas\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Programas\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Nota Se tiver instalado o Word um differentlocation, altera o caminho de ficheiro predefinido.
  4. Clique em seguinte para continuar.
  5. Na caixa Escreva um nome para este atalho , escreva Modelo de suportee, em seguida, clique emConcluir.
Quando fizer duplo clique no atalho, o Word é iniciado num estado predefinido. Abre o modelo de suporte.

regressar ao início

Utilize o utilitário de resolução de problemas

O utilitário de resolução de problemas ajuda-o a isolar e para remover o componente que está a causar o problema no Word. Utilize o utilitário de resolução de problemas para remover cada um dos seguintes componentes, uma vez e pela ordem listada. Depois de identificar e remover o componente, se o problema é corrigido no Word, não tem de seguir os passos restantes.

Nota Nos passos nesta secção, são listados exemplos de mensagens. A localização na mensagem serão diferente consoante a versão do Word. Os exemplos que se seguem são para o Word 2003. regressar ao início

Passo 1: Eliminar a chave de registo de dados do Word

A maioria das opções utilizadas com frequência é armazenada na chave de registo de dados do Word. (Para ver estas opções, clique em Opções no menu Ferramentas .) Um passo de resolução de problemas comum é eliminar a chave de registo de dados do Word. Da próxima vez que iniciar o Word, o Word recria esta chave de dados, utilizando as predefinições. Se o problema não for resolvido ao eliminar a chave de registo de dados do Word, avance para o passo 2.

Nota Se eliminar a chave de registo de dados do Word, o Word repõe várias opções para as definições predefinidas, tais como mais recentemente utilizados no menu ficheiro . Além disso, o Word repõe várias definições que pode personalizar na caixa de diálogo Opções .

Para eliminar a chave de registo de dados do Word, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility, clique em Chave de registo de dados em Seleccione uma lista de itense, em seguida, clique em Eliminar.
  5. Clique em OK quando receber a seguinte mensagem:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Está presente no ficheiro de cópia de segurança para esta chave de registo:
    C:\Docume~1\username\LOCALS~1\Temp\wddata11.0

    Chave de registo foi eliminado.
  6. Clique em Fechar.
  7. No menu ficheiro, clique em Sair para sair do Word.
  8. Inicie o Word da forma que costuma fazer.

    Nota Não utilize o atalho do modelo de suporte no ambiente de trabalho no passo 8.
Se o Word é iniciado e o programa funciona correctamente, o problema foi resolvido. O problema era uma chave de registo de dados do Word danificada. Poderá ter de alterar algumas definições para restaurar as suas opções preferidas no Word. Se o problema não for resolvido, restaure a sua antiga chave de registo de dados do Word. Para tal, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique em Chave de registo de dados na lista Seleccione um Item e, em seguida, clique em Restaurar.
  5. Clique em Sim quando receber a seguinte mensagem:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Esta chave estiver presente no registo.
    Substituí-lo?
  6. Clique em OK quando receber a seguinte mensagem:

    Chave de registo HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    restauro com êxito.
  7. Clique em Fechar para fechar a caixa de diálogo Microsoft Word Troubleshooting Utility e, em seguida, saia do Word.
regressar a passos

Passo 2: Eliminar a chave de registo de opções do Word

A chave de registo de opções armazena as opções que pode definir no Word, alterando opções de menu ou executando a macro RegOptions. As definições estão divididas as predefinições ou as definições opcionais. As predefinições são estabelecidas durante a configuração. Pode alterar as predefinições, modificando opções no Word. Definições opcionais não são criadas durante a Setup.If o problema não for resolvido ao eliminar a chave de registo de opções do Word, avance para o passo 3.

Para eliminar a chave de registo de opções do Word, siga estes passos.
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique em Opções de chave de registo na lista Seleccione um Item e, em seguida, clique em Eliminar.
  5. Clique em OK quando receber a seguinte mensagem:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Está presente no ficheiro de cópia de segurança para esta chave de registo:

    C:\Docume~1\username\LOCALS~1\Temp\wdoptn11.0

    Chave de registo foi eliminado.
  6. Clique em Fechar.
  7. No menu ficheiro , clique em Sair para sair do Word.
  8. Inicie o Word da forma que costuma fazer.

    Nota Não utilize o atalho do modelo de suporte no ambiente de trabalho no passo 8.
Se o Word é iniciado e o programa funciona correctamente, o problema foi resolvido. O problema era uma chave de registo de opções do Word danificada. Poderá ter de alterar algumas definições para restaurar as suas opções preferidas no Word. Se o problema não for resolvido, restaure a sua antiga chave de registo de opções do Word. Para tal, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique em Opções de chave de registo na lista Seleccione um Item e, em seguida, clique em Restaurar.
  5. Clique em Sim quando receber a seguinte mensagem:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Esta chave estiver presente no registo.

    Substituí-lo?
  6. Clique em OK quando receber a seguinte mensagem:

    Chave de registo HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    restauro com êxito.
  7. Clique em Fechar para fechar a caixa de diálogo Microsoft Word Troubleshooting Utility e, em seguida, saia do Word.
regressar a passos

Passo 3: Mudar o nome do modelo Global normal. dot

Para impedir que a formatação, texto automático e as macros guardadas no modelo global (normal. dot) afectem o comportamento do Word e dos documentos que abrir, mude o nome do modelo global. Quando reiniciar o Word de modo normal (sem utilizar o modelo de suporte), o Word cria um novo modelo global Normal. dot. Se o problema não for resolvido depois de mudar o nome do modelo global Normal. dot, avance para o passo 4.

Nota Se mudar o nome do modelo global Normal. dot, várias opções serão repostas as predefinições. As opções que são repostas incluem estilos personalizados, barras de ferramentas personalizadas, macros e entradas de texto automático. Por conseguinte, a Microsoft recomenda vivamente que não elimina o modelo global Normal. dot.

Determinados tipos de situações podem criar mais do que um modelo global de normal. dot. Estas situações incluem:
  • Várias versões do Word em execução no mesmo computador.
  • Existem várias instalações de estação de trabalho no mesmo computador.
Nestas situações, certifique-se de que muda o nome à cópia correcta do modelo global Normal. dot.

Para mudar o nome do modelo global Normal. dot, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique no Modelo Global normal. dot na lista Seleccionar um Item e, em seguida, clique em Mudar o nome.
  5. Clique em OK quando receber a seguinte mensagem:
    caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Templates\Normal.dot
    Copiado para
    caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Templates\11Normal.dot
    Nota O caminho do modelo global Normal. dot pode ser diferente. O nome do ficheiro no Word 2002 será 10Normal.
  6. Clique em Fechar.
  7. No menu ficheiro e, em seguida, clique em Sair para sair do Word.
  8. Inicie o Word da forma que costuma fazer.

    Nota Não utilize o atalho do modelo de suporte no ambiente de trabalho no passo 8.
Se o Word iniciar correctamente, o problema foi resolvido. Neste caso, o problema é um modelo global de normal. dot danificado. Poderá ter de alterar algumas definições para restaurar as suas opções preferidas.

Se o modelo global Normal. dot ao qual mudou o nome contiver personalizações, como estilos, macros ou entradas de texto automático que não podem ser facilmente recriadas, poderá conseguir copiar estas personalizações a partir do ficheiro 11Normal dot (o antigo. dot) para o novo modelo global Normal. dot, utilizando o organizador.

Para mais informações sobre como utilizar o organizador para mudar o nome de macros, clique em Ajuda do Microsoft Word no menu Ajuda, escreva mudar o nome de macros no Procurar caixa e, em seguida, clique em Procurar para visualizar o tópico.

Se o problema não for resolvido, restaure o normal. dot global modelo antigo (11Normal para o Word 2003, 10.Normal.dot para o Word 2002). Para tal, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique no Modelo Global normal. dot na lista Seleccionar um Item e, em seguida, clique em Restaurar.
  5. Clique em OK quando receber a seguinte mensagem:
    caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Templates\11Normal.dot

    Copiado para

    caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Templates\Normal.dot
    Nota O caminho do modelo global Normal. dot pode ser diferente. O nome do ficheiro no Word 2002 será 10Normal.
  6. Clique em Fechar para fechar a caixa de diálogo Microsoft Word Troubleshooting Utility e, em seguida, saia do Word.
regressar a passos

Passo 4: Desactivar os suplementos da pasta de arranque

Quando inicia o Word, o Word carrega automaticamente modelos e suplementos localizados nas pastas de arranque. Problemas do Word poderão ser provocados por conflitos ou problemas com um suplemento. Para determinar se um item numa pasta de arranque está a causar o problema, desactive temporariamente a definição do registo que aponta para estes suplementos.

Quando inicia o Word novamente de forma normal (sem utilizar o modelo de suporte), o Word é iniciado sem suplementos da pasta de arranque. Se o problema não ficar resolvido depois de desactivar os suplementos da pasta de arranque, avance para o passo 5.

Para desactivar temporariamente os suplementos da pasta de arranque, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique em Word Startup Folder Addins na lista Seleccione um Item e, em seguida, clique em Mudar o nome.
  5. Clique em OK quando recebe uma das seguintes mensagens:
    • Não foram encontrados para mudar o nome/restaurar ficheiros.

      Nota Se receber esta mensagem, sem suplementos são carregados quando inicia o Word. Não tem de seguir o resto dos passos. Em vez disso, vá para o passo 5.
    • caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Word\Startup\ nome de ficheiro
      Copiado para
      caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Word\Startup\ nome de ficheiro
      caminho \Programas\Microsoft Office\Office11\Startup\ nome de ficheiro
      Copiado para
      caminho \Programas\Microsoft Office\Office11\Startup\ nome de ficheiro
      Sempre que o caminho é o caminho no computador e o nome do ficheiro é o nome de ficheiro no computador.
  6. Clique em Fechar.
  7. No menu ficheiro , clique em Sair para sair do Word.
  8. Inicie o Word da forma que costuma fazer.

    Nota Não utilize o atalho do modelo de suporte no ambiente de trabalho no passo 8.
  9. Utilize um dos seguintes procedimentos:
    Se não conseguir reproduzir o problema e se removeu suplementos nos passos anteriores, determinou que o problema é causado por um suplemento. Para determinar o suplemento está a causar o problema, siga estes passos:
    1. Saia de todos os programas do Office.
    2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
    3. No Modelo de suporte do Word, clique em Troubleshoot Utility.
    4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , na lista Seleccionar um Item , clique em Word Startup Folder Addinse, em seguida, clique em Restaurar.
    5. Clique em OK quando recebe uma das seguintes mensagens:
      • Não foram encontrados para mudar o nome/restaurar ficheiros.

        Nota Se receber esta mensagem, sem suplementos são carregados quando inicia o Word. Não tem de seguir o resto dos passos. Vá para o passo 5.
      • caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Word\Startup\ nome de ficheiro

        Copiado para

        caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Word\Startup\ nome de ficheiro

        caminho \Programas\Microsoft Office\Office11\Startup\ nome de ficheiro

        Copiado para

        caminho \Programas\Microsoft Office\Office11\Startup\ nome de ficheiro
        Sempre que o caminho é o caminho no computador e o nome do ficheiro é o nome de ficheiro no computador.
    6. Clique em Fechar.
    7. No menu ficheiro , clique em Sair para sair do Word.
    8. Clique em Iniciar, clique em ' O meu computadore, em seguida, abra uma das pastas especificada no passo e, tal como:

      caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Word\Startup\

      - ou -

      caminho \Programas\Microsoft Office\Office11\Startup\
    9. Botão direito do rato dos ficheiros contidos na pasta e, em seguida, clique em Mudar o nome.
    10. Escreva um novo nome para o ficheiro e, em seguida, prima ENTER.

      Importante Tome nota do nome original do ficheiro, porque poderá ter de mudar o nome do ficheiro para o nome original.
    11. Inicie o Word da forma que costuma fazer.

      Nota Não utilize o atalho do modelo de suporte no ambiente de trabalho no passo k.

      Se já não pode reproduzir o problema, o que tiver localizado o suplemento específico que faz com que o problema. Se tem de ter as funcionalidades que o suplemento fornece, contacte o fornecedor do suplemento para obter uma actualização.

      Se o problema não ficar resolvido, mude o nome do suplemento novamente para o nome original e, em seguida, repita os passos h a j para cada ficheiro nas pastas especificadas nas mensagens apresentadas no passo e.
    Se o problema não for resolvido, restaure os suplementos. Para restaurar os suplementos, siga estes passos:
    1. Saia de todos os programas do Office.
    2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
    3. No <b00> </b00>modelo de suporte, clique em Utilitário de resolução de problemas.
    4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , na lista Seleccionar um Item , clique em Word Startup Folder Addinse, em seguida, clique em Restaurar.
    5. Clique em OK quando receber a seguinte mensagem:

      caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Word\Startup\ nome de ficheiro

      Copiado para

      caminho \Documents and Settings \ nome de utilizador \Application Data\Microsoft\Word\Startup\ nome de ficheiro

      caminho \Programas\Microsoft Office\Office11\Startup\ nome de ficheiro

      Copiado para

      caminho \Programas\Microsoft Office\Office11\Startup\ nome de ficheiro
      Sempre que o caminho é o caminho no computador e o nome do ficheiro é o nome de ficheiro no computador.
regressar a passos

Passo 5: Eliminar a chave de registo de suplementos COM

Suplementos COM podem ser instalados em qualquer localização. Programas que interagem com o Word instalar COM suplementos eliminar a chave de registo para os suplementos COM e, em seguida, reinicie o Word de forma típica.

Desactivar os programas do suplemento COM

Para eliminar a chave de registo de suplementos COM, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique em suplementos COM chave de registo<b00> </b00> em Seleccionar um Item de lista e, em seguida, clique em Eliminar.
  5. Quando recebe uma mensagem de que a chave de registo HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins foi eliminada, clique em OK.
  6. Clique em Fechar para fechar a caixa de diálogo Microsoft Word Troubleshooting Utility.
  7. No menu ficheiro , clique em Sair para sair do Word.
  8. Inicie o Word.
  9. Efectue um dos seguintes procedimentos, conforme for adequado à sua situação:
    • Se o problema for resolvido quando inicia o Word, consulte a secção "Determinar o COM suplementos programa que faz com que este problema".
    • Se o problema não for resolvido quando inicia o Word, consulte a secção "Restaurar o COM suplementos chave de registo".
regressar a passos
regressar ao início

Determinar o suplemento do programa COM que faz com que este problema

Se o problema for resolvido, determinou que um programa de suplemento COM está a causar o problema. Para determinar o suplemento do programa COM que faz com que o problema, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho do Modelo de suporte no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique em suplementos COM chave de registo<b00> </b00> em Seleccionar um Item de lista e, em seguida, clique em Restaurar.
  5. Quando recebe uma mensagem de que a chave de registo HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins foi restaurada com êxito, clique em OK.
  6. Clique em Fechar para fechar a caixa de diálogo Microsoft Word Troubleshooting Utility.
  7. Sobre o ficheiro de menu, clique em sair para sair do Word.
  8. Iniciar o Word e, em seguida, clique em Personalizar no menu Ferramentas .
  9. Na caixa de diálogo Personalizar, clique em comandos.
  10. Na lista de categorias , clique em Ferramentas.
  11. Na lista de comandos , clique em Suplementos COMe, em seguida, arraste o comando a uma das barras de ferramentas. Feche a caixa de diálogo Personalizar.
  12. Para abrir a caixa de diálogo Suplementos COM, clique no botão de Suplementos COM que acabou de adicionar à barra de ferramentas.
    Nota Se um suplemento estiver listado na caixa de diálogo Suplementos COM , clique para desmarcar a caixa de verificação ' Suplementos '. Se mais do que um suplemento estiver listado, clique para desmarcar apenas uma caixa de suplemento verificação cada vez para determinar o suplemento que provoca o problema.
  13. Clique em OK para fechar a caixa de diálogo Suplementos COM.
  14. Sobre o ficheiro de menu, clique em Sair para sair do Word.
  15. Inicie o Word.
  16. Utilize um dos seguintes métodos, conforme for adequado à sua situação:
    • Se o problema é resolvido quando inicia o Word, determinou o adicionar no programa COM que faz com que o problema. Se necessitar de funcionalidades que o programa de suplemento fornece, tem de determinar qual programa suplemento do Word inclui a funcionalidade específica, para que pode contactar o fornecedor para obter uma actualização.
    • Se o problema não for resolvido quando inicia o Word, clique no botão de suplementos COM que adicionou à barra de ferramentas. Clique para seleccionar a caixa de verificação ' Suplementos ' que desmarcou, tal como indicado no passo 12. Clique para desmarcar a caixa de verificação do suplemento diferente e, em seguida, repita os passos 13 a 15. Repita este procedimento as vezes que é necessário, para cada programa de suplemento, até determinar o suplemento que provoca o problema.
regressar ao início

Restaurar a chave de registo de suplementos COM

Se o problema não for resolvido quando reiniciar o Word, restaure a chave de registo de suplementos de COM. Para tal, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique sobre o modelo de suporte atalho no ambiente de trabalho.
  3. No Modelo de suporte, clique em Utilitário de resolução de problemas.
  4. Na caixa de diálogo Microsoft Word Troubleshooting Utility , clique em Suplementos COM chave de registo na lista Seleccione um Item e, em seguida, clique em Restaurar.
  5. Quando recebe uma mensagem de que a chave de registo "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" foi restaurada com êxito, clique em OK.
  6. Clique em Fechar para fechar a caixa de diálogo Microsoft Word Troubleshooting Utility.
  7. No menu ficheiro , clique em Sair para sair do Word.
wd2003 wd2002 support. dot support10.dot 2003 2002

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 820919 - Última Revisão: 12/08/2015 02:45:58 - Revisão: 2.0

Microsoft Word 2002 Standard Edition, Microsoft Office Word 2003

  • kbnosurvey kbarchive kbproductlink kbhowtomaster kbmt KB820919 KbMtpt
Comentários