COMO: Eliminar a chave de registo 'Data' do Word no Microsoft Office Word 2003

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

IMPORTANTE: este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o pode restaurar se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
256986 Descrição do registo do Microsoft Windows
Sumário
Este artigo passo a passo descreve como eliminar a chave de registo Data do Word, para que esta não seja carregada quando inicia o Microsoft Office Word 2003.

A maioria das opções utilizadas com frequência são armazenadas na chave de registo Data do Word. (Para visualizar opções, clique em Opções no menu Ferramentas.) Um passo comum de resolução de problemas consiste em eliminar esta chave. O Word recriará esta chave utilizando as predefinições, da próxima vez que iniciar o programa.

Nota: se eliminar a chave de registo Data do Word, este repõe as predefinições de várias opções, como a lista dos ficheiros utilizados mais recentemente do menu Ficheiro e muitas das definições personalizadas na caixa de diálogo Opções.

Regressar ao início

Instalar o modelo de suporte

Com o modelo de suporte, pode resolver problemas de arranque do Word. O modelo de suporte é instalado quando efectua uma instalação completa. Se tiver instalado o Microsoft Office Word 2003 como uma actualização ou como uma instalação típica, o modelo de suporte não estará instalado.

Para instalar o modelo de suporte, siga estes passos:
  1. Clique em Iniciar e, em seguida, clique em Painel de controlo.
  2. Clique em Adicionar ou remover programas.
  3. Clique em Alterar ou remover programas.
  4. Na lista Programas actualmente instalados, clique na sua versão do Microsoft Office 2003 (por exemplo, clique em Microsoft Office Edição Profissional 2003) e, em seguida, clique em Alterar.
  5. Clique em Adicionar ou remover funcionalidades e, em seguida, clique em Seguinte.
  6. Em Configuração personalizada, seleccione a caixa de verificação Escolher a personalização avançada das aplicações e, em seguida, clique em Seguinte.
  7. Na lista Escolha as opções de actualização para as aplicações e ferramentas, siga estes passos:
    1. Expanda Microsoft Office Word.
    2. Expanda Assistentes e modelos.
    3. Clique no ícone de Mais modelos e macros e, em seguida, clique para seleccionar a caixa de verificação Executar tudo a partir do meu computador.
  8. Clique em Actualizar para instalar o modelo de suporte.
Regressar ao início

Criar um atalho para o modelo de suporte

Para criar um atalho para o modelo de suporte, siga estes passos:
  1. Clique com o botão direito do rato no ambiente de trabalho, aponte para Novo e, em seguida, clique em Atalho.
  2. Clique em Procurar.
  3. Na caixa de diálogo Criar atalho, clique na caixa Escreva a localização do item e, em seguida, escreva a seguinte instrução de caminho predefinido: "C:\Programas\Microsoft Office\Office11\Winword.exe" /a "C:\Programas\Microsoft Office\Office11\Macros\Support.dot"

    Nota: se tiver instalado o Word 2003 noutra localização, altere o caminho predefinido em conformidade.
  4. Clique em Seguinte para continuar.
  5. Na caixa Escreva um nome para este atalho, escreva Modelo de suporte e, em seguida, clique em Concluir.
Quando fizer duplo clique no atalho, o Word é iniciado num estado predefinido. É aberto o modelo de suporte.

Regressar ao início

Eliminar a chave de registo 'Data' do Word

Para eliminar a chave de registo Data do Word, siga estes passos.AVISO: se utilizar o Editor de registo de forma incorrecta, poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo é da responsabilidade do utilizador.
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho Modelo de suporte do ambiente de trabalho.
  3. No modelo de suporte, clique em Troubleshoot Utility.
  4. No caixa de diálogo Microsoft Word Troubleshooting Utility, clique em Data Registry Key na lista Select an Item e, em seguida, clique em Delete.
  5. Clique em OK quando receber a seguinte mensagem:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data

    Backup file for this registry key is present at:

    C:\DOCUME~1\nome_utilizador\DEFINI~1\Temp\wddata11.0

    Registry key has been deleted.
  6. Clique em Close.
  7. No menu Ficheiro, clique em Sair para sair do Word.
  8. Inicie o Word da forma habitual.

    Nota: NÃO utilize o atalho do modelo de suporte no passo 8.
Se o Word for iniciado e funcionar correctamente, significa que resolveu o problema. O problema estava relacionado com uma chave Data danificada. Poderá ter de alterar algumas definições para restaurar as suas opções preferidas no Word.

Se o problema não for resolvido, restaure a chave Data anterior. Para tal, siga estes passos:
  1. Saia de todos os programas do Office.
  2. Faça duplo clique no atalho Modelo de suporte do ambiente de trabalho.
  3. No modelo de suporte do Word 2003, clique em Troubleshoot Utility.
  4. No caixa de diálogo Microsoft Word Troubleshooting Utility, clique em Data Registry Key na lista Select an Item e, em seguida, clique em Restore.
  5. Clique em Yes quando receber a seguinte mensagem:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    This key is present in the registry.

    Overwrite it?
  6. Clique em OK quando receber a seguinte mensagem:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    Registry key restoration successful.
  7. Clique em Close para fechar a caixa de diálogo Microsoft Word Troubleshooting Utility e, em seguida, saia do Word.
Regressar ao início
Propriedades

ID do Artigo: 821713 - Última Revisão: 03/31/2006 08:48:14 - Revisão: 4.1

  • Microsoft Office Word 2003
  • kbhowtomaster KB821713
Esta informação foi útil?