"O leitor de animação Shockwave não está instalado no sistema" mensagem de erro ou Encarta começa com um ecrã em branco

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 822761
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando inicia um dos produtos listados na secção "Aplica-se a" Microsoft Encarta, poderão ocorrer um ou mais dos seguintes sintomas:
  • É apresentado um ecrã em branco após o arranque.
  • Recebe uma mensagem de erro semelhante à seguinte, embora Shockwave está instalado no computador:
    O leitor de animação Shockwave não está instalado no sistema.
  • Recebe uma das várias mensagens de erro de script.
Causa
Este problema ocorre quando o Shockwave não foi instalado correctamente. Geralmente, este comportamento ocorre se Shockwave já estava instalado no computador antes de instalar o produto Encarta. No entanto, o programa que instalou Shockwave não instalou uma versão completa do programa.
Resolução
Para resolver este problema, remova o Shockwave e reinstale o Shockwave da Encarta CD-ROM ou DVD. Para o fazer, siga estes passos.

Remover o Shockwave

  1. Clique em Iniciar e, em seguida, clique em Painel de controlo .
  2. Clique em Adicionar ou remover programas .
  3. Na lista de programas instalados, clique em Shockwave e, em seguida, clique em Alterar/remover .
  4. Siga as instruções apresentadas no ecrã para remover o Shockwave.

Reinstale o Shockwave da Software Encarta

  1. Insira o software de instalação Encarta CD-ROM ou DVD.
  2. Localize a unidade de CD-ROM ou DVD, clique com o botão direito do rato na unidade de CD-ROM ou de DVD e, em seguida, clique em explorar .
  3. Faça duplo clique em programa de configuração .
  4. No Assistente de configuração Encarta, clique em seguinte .
  5. Clique em Reparar e, em seguida, clique em seguinte .
  6. Siga as instruções apresentadas no ecrã para concluir o processo de reparação.
  7. Inicie o Encarta.
Nota Se não tiverem acesso a software Encarta, visite o seguinte Macromedia Web site para transferir e instalar a versão mais recente do Shockwave: Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.
Mais Informação
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 822761 - Última Revisão: 01/12/2015 22:01:16 - Revisão: 3.5

Microsoft Encarta Standard 2007, Microsoft Encarta Family Reference 2006, Microsoft Encarta Encyclopedia Deluxe 2005, Microsoft Encarta Encyclopedia 2004 Deluxe Edition, Microsoft Encarta Encyclopedia Standard 2006, Microsoft Encarta Encyclopedia Standard 2005, Microsoft Encarta Encyclopedia 2004 Standard Edition, Microsoft Encarta Reference Library 2005, Microsoft Encarta Reference Library 2004, Microsoft Encarta Reference Library 2005, Microsoft Encarta Reference Library 2004, Microsoft Encarta Premium 2007, Microsoft Encarta Premium 2006, Microsoft Student with Encarta Premium 2007, Microsoft Student 2006, Microsoft Encarta Premium 2009, Microsoft Student with Encarta Premium 2009

  • kbnosurvey kbarchive kbmt kbexpertisebeginner kberrmsg kbprb KB822761 KbMtpt
Comentários