COMO: Enviar resultados de formulário para vários endereços de correio electrónico no FrontPage 2003

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Para obter uma versão deste artigo referente ao Microsoft Office FrontPage 2002, consulte 310789.
Sumário
Este artigo descreve como enviar resultados recolhidos de um formulário de um Web site do FrontPage 2003 para vários endereços de correio electrónico. No método descrito neste artigo, o utilizador cria dois formulários e uma página de confirmação e, em seguida, liga os formulários por forma a partilharem resultados de formulário.

Regressar ao início

Como criar a Página1 e a Página2

Para criar as Página1 e Página2, siga estes passos:
  1. Crie a Página1. Para tal, siga estes passos:
    1. Inicie o FrontPage.
    2. No menu Ficheiro, aponte para Novo.
    3. No painel de tarefas Nova, clique em Página em branco.
    4. No menu Ficheiro, clique em Guardar.
    5. Na caixa de diálogo Guardar como, especifique a localização onde pretende guardar a página, escreva Página1 na caixa Nome de ficheiro e clique em Guardar.
  2. Crie a Página2. Para tal, siga estes passos:
    1. No menu Ficheiro, clique em Guardar como.
    2. Na caixa de diálogo Guardar como, especifique a localização onde pretende guardar a página, escreva Página2 na caixa Nome de ficheiro e clique em Guardar.
Regressar ao início

Como criar uma página de confirmação

Para criar uma página de confirmação, siga estes passos:
  1. No menu Ficheiro, aponte para Novo.
  2. No painel de tarefas Nova, clique em Página em branco.
  3. Adicione o texto e os elementos de página Web que pretende na página.
  4. No menu Ficheiro, clique em Guardar.
  5. Na caixa de diálogo Guardar como, especifique a localização onde pretende guardar a página, escreva Confirmar na caixa Nome de ficheiro e clique em Guardar.
Regressar ao início

Como configurar o formulário da Página1

Para criar e configurar o formulário na Página1, siga estes passos:
  1. Abra o ficheiro Página1.htm criado anteriormente, na secção "Como criar a Página1 e a Página2" deste artigo.
  2. No menu Inserir, aponte para Formulário e clique em Formulário.
  3. Clique com o botão direito do rato no botão Submeter do formulário e clique em Propriedades do formulário.
  4. Na caixa de diálogo Propriedades do formulário, clique em Enviar para (primeira opção).
  5. Na caixa Nome do ficheiro, escreva o caminho e o nome do ficheiro para o qual pretende enviar os resultados.
  6. Na caixa Endereço de correio electrónico, escreva o endereço de correio electrónico do primeiro destinatário.
  7. Clique em Opções.
  8. Na caixa de diálogo Guardar os resultados, efectue os seguintes procedimentos:
    1. Clique no separador Resultados do correio electrónico.
    2. Na caixa Formato do correio electrónico, clique no formato de correio electrónico pretendido.
    3. Em Cabeçalho da mensagem de correio electrónico, na caixa Assunto, escreva o assunto pretendido.
    4. Na caixa Linha 'Responder', escreva um endereço de correio electrónico válido.
    5. Clique no separador Página de confirmação.
    6. Na caixa URL da página de confirmação (opcional), clique em Procurar.
    7. Na caixa de diálogo Web site actual, localize e clique no ficheiro Página2.htm criado anteriormente, na secção "Como criar a Página1 e a Página2" deste artigo, e clique em OK.
    8. Clique em OK.
  9. Clique em OK.
  10. No menu Ficheiro, clique em Guardar.
Regressar ao início

Como configurar o formulário da Página2

Para criar e configurar o formulário na Página2, siga estes passos:
  1. Abra o ficheiro Página2.htm criado anteriormente, na secção "Como criar a Página1 e a Página2" deste artigo.
  2. No menu Inserir, aponte para Formulário e clique em Formulário.
  3. Clique com o botão direito do rato no botão Submeter do formulário e clique em Propriedades do formulário.
  4. Na caixa de diálogo Propriedades do formulário, clique em Enviar para (primeira opção).
  5. Na caixa Nome do ficheiro, escreva o caminho e o nome do ficheiro para o qual pretende enviar os resultados.
  6. Na caixa Endereço de correio electrónico, escreva o endereço de correio electrónico do segundo destinatário.
  7. Clique em Opções.
  8. Na caixa de diálogo Guardar os resultados, efectue os seguintes procedimentos:
    1. Clique no separador Resultados do correio electrónico.
    2. Na caixa Formato do correio electrónico, clique no formato de correio electrónico pretendido.
    3. Em Cabeçalho da mensagem de correio electrónico, na caixa Assunto, escreva o assunto pretendido.
    4. Na caixa Linha 'Responder', escreva um endereço de correio electrónico válido.
    5. Clique no separador Página de confirmação.
    6. Na caixa URL da página de confirmação (opcional), clique em Procurar.
    7. Na caixa de diálogo Web site actual, localize e clique no ficheiro Confirmar.htm criado anteriormente, na secção "Como criar uma página de confirmação" deste artigo, e clique em OK.
    8. Clique em OK.
  9. Clique em OK.
  10. No menu Ficheiro, clique em Guardar.
Regressar ao início
Referências
Para obter mais informações sobre como trabalhar com formulários no FrontPage 2003, consulte a ajuda do FrontPage 2003. Para o fazer, no menu Ajuda, clique em Ajuda do Microsoft Office FrontPage. Na caixa Procurar, escreva formulários e prima ENTER para visualizar os tópicos apresentados.

Regressar ao início
fp2003
Propriedades

ID do Artigo: 825454 - Última Revisão: 12/08/2015 03:58:51 - Revisão: 1.0

  • Microsoft Office FrontPage 2003
  • kbnosurvey kbarchive kbhowto kbhowtomaster KB825454
Esta informação foi útil?