O botão do Photo Editor é apresentado na barra de tarefas, mas não aparece a janela do Microsoft Photo Editor

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 832861
Sintomas
Quando inicia o Microsoft Photo Editor 3.01, o botão do Photo Editor é apresentado na barra de tarefas, mas não aparece a janela do Microsoft Photo Editor.
Causa
Este problema pode ocorrer se tiver efectuado os seguintes passos:
  1. Inicia o Microsoft Photo Editor numa janela maximizada.
  2. Clicar em Restaurar para baixo (o botão ao meio no canto superior direito) para redimensionar a janela do Microsoft Photo Editor para uma janela.
  3. Mova a barra de título da janela do Photo Editor fora do lado esquerdo do ecrã ou desactivar a parte superior do ecrã.
  4. Sair do Photo Editor clicando com o botão do Photo Editor na barra de tarefas e, em seguida, clicando em Fechar.
  5. Reinicie o Photo Editor.
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a" deste artigo.
Mais Informação
Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, efectue o backup do Registro antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 Como efectuar cópias de segurança e restaurar o registo no Windows


Para activar esta correcção, remova a chave de registo da Posição inicial . Para tal, siga estes passos:
  1. Sair do Microsoft Photo Editor.
  2. Clique em Iniciar e, em seguida, clique em Executar.
  3. Na caixa Abrir , escreva Regedite, em seguida, clique em OK.
  4. Clique para seleccionar a seguinte subchave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Photo Editor\3.0\Microsoft Photo Editor
  5. Com o botão direito Posição inicial na coluna nome no painel da direita e, em seguida, clique em Eliminar.
  6. Clique em Sim para confirmar que pretende eliminar este valor.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 832861 - Última Revisão: 09/27/2015 11:24:00 - Revisão: 3.0

  • kbqfe kbhotfixserver kboffice2000sp4fix kbpending kbbug kbmt KB832861 KbMtpt
Comentários