Erro "0 x 00000050" fatal depois de introduzir o Pointsec ID de utilizador e palavra-passe no Windows 2000

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 835481
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Depois de iniciar um computador baseado no Microsoft Windows 2000 com DaVinsi Pointsec para software de encriptação de disco rígido do PC e escreva o seu Pointsec ID de utilizador e palavra-passe, o computador poderá deixar de responder. Poderá receber a seguinte mensagem de erro do tipo Stop:
STOP 0 X 00000050
(fffffff0, 00000000, 8044f660, 00000000) PAGE_FAULT_IN_NONPAGED_AREA
Causa
Este problema ocorre quando o computador utiliza o controlador de vídeo Intel 830 M e sistema de ficheiros codificados Pointsec disco rígido que utiliza o NTFS.

O problema não ocorre quando qualquer uma das seguintes condições for verdadeira:
  • O computador utiliza o controlador de vídeo VGA.
  • Inicie o computador no modo de segurança.
  • O disco rígido codificados Pointsec utiliza o sistema de ficheiros FAT.
Para obter mais informações sobre DaVinsi Pointsec para o programa de computador, visite o seguinte DaVinsi Web site:
Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentada, submeta um pedido para o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft: Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   12-Feb-2004  01:17  5.0.2195.6824      42,256  Basesrv.dll         21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe             12-Feb-2004  01:17  5.0.2195.6882     222,992  Gdi32.dll           12-Feb-2004  01:17  5.0.2195.6897     711,952  Kernel32.dll        12-Feb-2004  01:17  5.0.2195.6824      54,032  Mpr.dll             12-Feb-2004  01:17  5.0.2195.6895     334,608  Msgina.dll          12-Feb-2004  01:17  5.0.2195.6892      90,264  Rdpwd.sys   05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll          12-Feb-2004  01:17  5.0.2195.6891     380,688  User32.dll          12-Feb-2004  01:17  5.0.2195.6891     391,952  Userenv.dll         12-Feb-2004  00:52  5.0.2195.6897   1,630,256  Win32k.sys   11-Nov-2003  00:29  5.0.2195.6873     182,032  Winlogon.exe        12-Feb-2004  01:17  5.0.2195.6884     243,984  Winsrv.dll          12-Feb-2004  01:17  5.0.2195.6897     711,952  Kernel32.dll        12-Feb-2004  00:52  5.0.2195.6897   1,630,256  Win32k.sys   12-Feb-2004  01:17  5.0.2195.6884     243,984  Winsrv.dll       
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a" deste artigo.
Mais Informação
Para obter informações adicionais, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
816915Novo esquema de atribuição de nomes de ficheiro para pacotes de actualização de software do Microsoft Windows do
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.
Ecrã de arranque azul Win2k

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 835481 - Última Revisão: 02/07/2014 22:41:19 - Revisão: 2.6

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835481 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)