Como resolver problemas de sincronização quando sincroniza a caixa de correio do Exchange Server com o ficheiro .ost do Outlook

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

Sumário
Este artigo descreve como resolver os problemas que podem ocorrer quando sincroniza a caixa de correio do Microsoft Exchange Server com o ficheiro de pastas offline (.ost) do Microsoft Office Outlook 2003 ou do Microsoft Office Outlook 2007.
INTRODUÇÃO
A seguinte informação descreve como resolver problemas que pode ter ao sincronizar uma caixa de correio Exchange Server com um ficheiro .ost.

Determine se as pastas offline estão a ser sincronizadas

Para determinar se as pastas offline estão a sincronizar corretamente, siga estes passos:
  1. Clique com o botão direito na pasta que pretende verificar e, em seguida clique em Propriedades.
  2. Clique no separador Sincronização. Se não vir o separador de Sincronização, não configurou o seu perfil para utilizar pastas offline.
  3. Sob Estatísticas para esta pasta, verifique as definições nos seguintes campos:

    Sincronizado pela última vez em: Data

    Pasta do servidor contém:# Itens

    Pasta offline contém:# Itens
Se a sincronização estiver a funcionar corretamente, o número de itens na pasta do Servidor que contém o campo e na pasta Offline que contém o campo são idênticos. Se a sincronização não estiver a funcionar corretamente ou se a sincronização não funcionar corretamente entre a pasta do servidor e a pasta offline deve verificar as definições de perfil, Para o fazer, siga os passos adequados para a versão do Outlook que estiver a utilizar.

Outlook 2003

  1. No menu Ferramentas, clique em contas de E-mail .
  2. Na caixa de diálogo Contas de E-mail certifique-se de que a opção Ver ou alterar contas de e-mail existentes. está selecionada sob E-mail e clique em Seguinte.
  3. Na lista Entregar novo e-mail na seguinte localização, certifique-se de que o nome de conta da Caixa de correio está selecionado.
  4. Clique no objeto Microsoft Exchange Server e, em seguida, clique em Alterar.
  5. Confirme que a opção Modo Exchange em Cache está selecionada e, em seguida, clique em Seguinte.
  6. Clique em Concluir e, em seguida, clique em OK.
  7. Saia do Outlook e abra novamente o Outlook

Outlook 2007

  1. No menu Ferramentas, clique em Definições de Conta.
  2. Clique no separador Ficheiros de Dados e, em seguida, certifique-se de que o nome de conta da Caixa de Correio se encontra definido como predefinição.
  3. Clique no separador Correio eletrónico.
  4. Clique em Caixa de correio – nome da conta e clique em Definições.
  5. Clique no separador Avançadas e verifique que a opção Utilizar Modo Exchange em Cache está selecionada e, em seguida, clique em OK.
  6. Na caixa de diálogo Definições da Conta, clique em Fechar.
  7. Saia do Outlook e abra novamente o Outlook

Outlook 2010

  1. No menu Ficheiro, clique em Definições de Conta e Selecione Definições da Conta a partir da lista.
  2. Clique no separador Ficheiros de Dados e, em seguida, certifique-se de que o nome de conta da Caixa de Correio se encontra definido como predefinição.
  3. Clique no separador Correio eletrónico.
  4. Clique em Caixa de correio – nome da conta e clique em Alterar.
  5. Verifique que a opção Utilizar Modo Exchange em Cache está selecionada e, em seguida, clique em OK.
  6. Na caixa de diálogo Definições da Conta, clique em Fechar.
  7. Saia do Outlook e abra novamente o Outlook

Sincronize novamente as pastas

Após verificar estas definições, utilize um dos seguintes métodos para sincronizar novamente as pastas.

Sincronização Manual

  1. No painel Lista de pastas, clique na pasta que pretende sincronizar.
    Se não vir o painel Lista de Pastas, clique em Lista de Pasta no menu Ir.
  2. No menu Ferramentas, aponte para Enviar/Receber e, em seguida, clique Nesta Pasta (Microsoft Exchange Server) para sincronizar uma pasta offline, ou clique Enviar/Receber Todos para sincronizar todas as pastas offline.
No Outlook 2010, clique em Enviar/Receber e em Enviar/Receber Tudo para sincronizar todas as pastas offline.

Quando o processo de sincronização iniciar vai ver uma mensagem de estado de sincronização na parte inferior direita do ecrã. Se possuir demasiados itens na caixa de correio e não tiver efetuado a sincronização das pastas offline há algum tempo, o procedimento de sincronização pode demorar mais de 30 minutos.

Sincronização automática

Para sincronizar todas as pastas offline automaticamente de cada vez que se encontra online e de cada vez que sai do Outlook, siga estes passos:
  1. No menu Ferramentas, clique em Opções.
  2. Clique no separador Configuração do correio.
  3. Na secção Enviar/Receber clique para selecionar a caixa de verificação Enviar imediatamente quando ligado.
  4. Clique em Enviar/receber.
  5. Na caixa de diálogo Enviar/Receber Grupos, certifique-se de que a opção Efetuar automaticamente enviar/receber ao sair está selecionada e, em seguida, clique em Fechar.
  6. Clique em OK.

Criar um novo ficheiro .ost e sincronizar as pastas offline novamente

Se todas as pastas exceto a pasta A Receber estiverem sincronizadas, ou se não conseguir sincronizar as pastas, pode tratar-se de um ficheiro .ost danificado. Para resolver este problema, crie um novo ficheiro .ost e sincronize as pastas novamente.

Como criar um novo ficheiro .ost e sincronizar as pastas

Para criar um novo ficheiro .ost, mude o nome do ficheiro .ost antigo e, em seguida, sincronize o novo ficheiro .ost com o computador que está a executar o Microsoft Exchange Server. Quando muda o nome ao ficheiro .ost antigo, o Outlook cria um ficheiro novo. Para o fazer, siga estes passos:
  1. Saia de todos os programas.
  2. Clique em Iniciar, aponte para Pesquisar e, em seguida, clique em Para Ficheiros ou Pastas.
  3. Na caixa de diálogo de procura, clique em Todos os ficheiros e pastas.
  4. No separador A totalidade ou parte do nome do ficheiro:, escreva *.ost .
  5. Não escreva nada na caixa Uma palavra ou frase no ficheiro.
  6. Clique no disco rígido na lista Procurar em. Em seguida, sob a opção Opções mais avançadas, clique para selecionar a caixa de verificação Incluir subpastas e, em seguida, clique em Pesquisar

    Na coluna Nome que vê no ficheiro .ost. A localização predefinida para o ficheiro .ost é a seguinte.

    Para Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP e Microsoft Windows Server 2003
    C:\Documents and Settings\user name\Local Settings\Application Data\Microsoft\Outlook
  7. Clique com o botão direito do rato no ficheiro .ost e clique em Mudar o Nome. Mude o nome do ficheiro utilizando uma extensão de nome de ficheiro diferente, como por exemplo, um ficheiro .old em vez do nome de extensão de ficheiro .ost.
  8. No menu Ficheiro, clique em Fechar.
  9. Inicie o Outlook, aponte para Enviar/receber no menu Ferramentas e, em seguida, clique em Enviar/Receber Todos.
Pode ver o estado da nova sincronização na parte inferior direita do ecrã e vai agora possuir um novo ficheiro .ost.

Visto que o ficheiro .ost é uma réplica das informações que são armazenadas na caixa de correio do Server, este procedimento não danifica quaisquer informações.

Substituir ficheiros de suporte danificados do Exchange Server

Se ainda não lhe for possível restaurar a sincronização, os ficheiros de suporte do Microsoft Exchange Server podem estar danificados. Para substituir os ficheiros de suporte danificados do Exchange Server, deve primeiro remover os ficheiros de suporte do Server e, em seguida, substituir os ficheiros eliminados pelos ficheiros originais do Outlook.

Para nos solicitar a remoção dos ficheiros de suporte do Exchange Server por si, consulte a secção "Eis uma correção fácil". Se referir remover os ficheiros de suporte do serviço Exchange Server sozinho, aceda à secção "Deixar-me corrigir o problema".

Eis uma correção fácil

Para corrigir automaticamente este problema, clique no botão Transferir. Na caixa de diálogo Transferência de Ficheiros, clique em Executar ou Abrir, e siga os passos no assistente de correção fácil.
  • Este assistente pode estar apenas em inglês. Contudo, a correção automática também funciona para versões do Windows noutros idiomas.
  • Se não estiver a trabalhar no computador que tem o problema, guarde a solução de correção fácil numa pen USB ou num CD e, depois, execute-a no computador que tem o problema.

Deixar-me corrigir o problema

Correção fácil 50670

Como remover os ficheiros de suporte do serviço Microsoft Exchange Server para o Outlook 2003

Para o fazer, siga estes passos:
  1. Clique em Iniciar, aponte para Programas e, em seguida, clique em Explorador do Windows.
  2. Mude o nome dos ficheiros que se seguem utilizando uma extensão de nome de ficheiro .old:
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Notas:
    • Para mudar o nome do ficheiro, clique com o botão direito do rato e em seguida clique em Mudar o Nome.
    • A localização predefinida deste ficheiro é a seguinte:
      C:\Program Files\Common Files\System\MSMAPI\1033

Como remover os ficheiros de suporte do serviço Microsoft Exchange Server para o Outlook 2007

Para o fazer, siga estes passos:
  1. Clique em Iniciar, aponte para Programas e, em seguida, clique em Explorador do Windows.
  2. Mude o nome do ficheiro que se segue utilizando uma extensão de nome de ficheiro .old:
    Emsmdb32.dll
    Notas:
    • Para mudar o nome do ficheiro, clique com o botão direito do rato e em seguida clique em Mudar o Nome.
    • A localização predefinida deste ficheiro é a seguinte:
      C:\Programas\Microsoft Office\OFFICE12

Como substituir os ficheiros de suporte do serviço Exchange Server

Para substituir os nomes de ficheiros de suporte aos quais mudou o nome no suporte original, siga estes passos:
  1. Clique em Iniciar, clique em Executar, escreva control e, em seguida, clique em OK.
  2. Faça duplo clique em Adicionar/Remover Programas.
  3. Clique em Microsoft Office e, em seguida clique em Alterar.
  4. Clique em Reinstalar ou Reparar e, em seguida, clique em Reinstalar o Office.
Mais Informação
Para mais informações sobre pastas offline e sobre o procedimento de sincronização, clique no seguinte número de artigo para visualizar o artigo da Base de Dados de Conhecimento da Microsoft:
195436 Correio remoto, pastas offline e trabalhar offline
OL2003 Synchronization OL2007 fixit fix it
Propriedades

ID do Artigo: 842284 - Última Revisão: 12/30/2015 21:17:00 - Revisão: 5.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • kbprod2web kbhowto kbfixme kbmsifixme KB842284
Comentários