Você está offline; aguardando reconexão

O ícone de pastas localizadas muda para um ícone de documento quando procurar uma pasta no Windows XP

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 872966
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando procurar uma pasta no Microsoft Windows XP, o ícone de pastas localizada muda para um ícone de documento.
Causa
Este problema poderá ocorrer depois de instalar a actualização de segurança descrita no seguinte artigo de base de dados de conhecimento da Microsoft:

835732MS04-011: Actualização de segurança para Microsoft Windows
Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft: Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.

Windows XP SP1

   Date         Time   Version        Size  File name   -----------------------------------------------------   19-Jul-2004  22:21  1.0.0.5326   58,434  Srchctls.dll        19-Jul-2004  22:21  1.0.0.5326  725,566  Srchui.dll

Windows XP SP2

   Date         Time   Version        Size  File name   -----------------------------------------------------   02-Sep-2004  00:26  1.0.0.5326   58,434  Srchctls.dll        02-Sep-2004  00:26  1.0.0.5326  725,566  Srchui.dll
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais Informação
Assistente de pesquisa Microsoft pode não funcionar depois de instalar este hotfix. O Assistente de pesquisa é um serviço que lhe permite procurar ficheiros e pastas no computador, qualquer rede local ou na Internet. Pode aceder a pesquisa clicando em Iniciar e, em seguida, clicando em Procurar. Se o Assistente de pesquisa estiver em execução antes de aplicar esta correcção, a instalação da correcção pode substituir dados fará com que pesquisa a funcionar incorrectamente. Para resolver este problema, pode reiniciar o computador.
Referências
Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
windowsxpsp2 winxpsp2

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 872966 - Última Revisão: 01/12/2015 23:54:20 - Revisão: 3.2

Microsoft Windows XP Professional Edition, Microsoft Windows XP Home Edition, Microsoft Windows XP Media Center Edition 2005 Update Rollup 2, Microsoft Windows XP Tablet PC Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB872966 KbMtpt
Comentários