Mensagem de erro quando clica numa hiperligação num documento do Office 2003: "O endereço deste local não é válido" "

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 890474
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Descrição da mensagem de erro
Num documento do Microsoft Office 2003, quando clica numa hiperligação que é suposto para abrir outro documento, poderá detectar os seguintes sintomas:
  • O documento não abre.
  • Receberá a seguinte mensagem de erro:
    O endereço deste local não é válido. Verifique o endereço e tente novamente.
Este artigo ajuda a resolver este problema.
Resolução
Para corrigir este problema, instale o Office 2003 service pack mais recente. Se não conseguir instalar o Office 2003 service pack mais recente por algum motivo, pode obter uma correcção que também irá corrigir este problema. No entanto, depois de instalar a correcção, existem alguns passos adicionais, terá de efectuar para corrigir o problema.

Como obter o service pack mais recente

Este problema foi corrigido no Office 2003 Service Pack 2. Para resolver este problema, obtenha o service pack mais recente do Office 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
870924Como obter o service pack mais recente do Office 2003

Depois de instalar o Office 2003 Service Pack 2, determine se o problema seja corrigido. Se não for resolvido, pode tentar os passos da secção "Workaround". Ou, pode contact support.

Como obter a correcção

Este problema foi corrigido no pacote de correcção pós-Pack 1 do Office 2003 datada 25 de Novembro de 2004. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
890472Descrição do pacote de correcção do Office 2003 pós-Pack 1: 25 de Novembro de 2004
Depois de instalar esta correcção, terá de activar a correcção. Para que nos efectua este procedimento, consulte a secção "Fix it for me". Se faria em vez deste manualmente, avance para a secção "Let me fix it myself".

Corrija-o para mim

Para corrigir este problema automaticamente, clique na hiperligação corrigir este problema . Em seguida, clique em Executar na caixa de diálogo Transferência de ficheiros e siga os passos neste assistente.



Nota Este assistente pode ser apenas em inglês; no entanto, a correcção automática também funciona para outras versões de idioma do Windows.

Nota Se não estiverem no computador que tem o problema, pode guardar a correcção automática para uma unidade flash ou para um CD e, em seguida, pode executá-la no computador que tem o problema.

Agora vá para a secção "Did this fix the problem?".

Deixar-me corrigi-lo manualmente

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para activar esta correcção, siga estes passos:
  1. Saia de todos os programas do Office 2003.
  2. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  3. Localize e, em seguida, clique para seleccionar a seguinte subchave do registo:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
  4. Depois de seleccionar a subchave especificada no passo 3, aponte para Novo no menu Editar e, em seguida, clique em Valor DWORD (DWORD Value) .
  5. Escreva HypAlternateResolveToRel e, em seguida, prima ENTER.
  6. Clique com o botão direito do rato HypAlternateResolveToRel e, em seguida, clique em Modificar .
  7. Na caixa dados do valor , escreva 1 e, em seguida, clique em OK .
  8. No menu ficheiro , clique em Sair para sair do Editor de registo.
Agora vá para o "Did this fix the problem?" secção.
Isto corrigiu o problema?
Verifique se o problema seja corrigido. Se for resolvido, está concluído com este artigo. Se não for resolvido, pode experimentar os passos na secção "Workaround" ou pode contact support.
Solução
Se este problema ocorre mesmo depois de instalar o Office 2003 Service Pack 2 ou depois de aplicar a modificação de correcção e de registo, utilize um dos seguintes métodos para contornar este problema.

Método 1: Desactivar a opção "Actualização de ligações no guardar"

Este método impede Microsoft Office Excel, Microsoft Office Word e Microsoft Office PowerPoint alterem a hiperligação que criou. Além disso, este método impede possíveis danos para o formato de ligação. O actualizar hiperligações em Guardar opção é uma opção de todo o Office. Por exemplo, se alterar a opção no Word, a opção é automaticamente alterada no Excel e no PowerPoint.
  1. No menu Ferramentas , clique em Opções .
  2. No separador Geral , clique em Opções para a Web .
  3. No separador ficheiros , clique para desmarcar a actualizar hiperligações em Guardar caixa de verificação e, em seguida, clique em OK .

    Nota Ficheiros posteriores são guardados será não actualizar as hiperligações durante a gravação operação. Por conseguinte, as hiperligações de trabalho permanecerá no respectivo formato de trabalho.

Método 2: Definir manualmente a localização do ficheiro

Quando cria a hiperligação, utilize a caixa de diálogo ligar ao ficheiro para criar a hiperligação em vez de escrever o caminho.
  1. No menu Inserir , clique em hiperligação .
  2. Na caixa ligar a , clique em ficheiro ou página Web existente .
  3. Clique em Procurar para o ficheiro .
  4. Escreva o caminho da partilha de rede e, em seguida, prima ENTER para listar o conteúdo dessa partilha.
  5. Clique no ficheiro ao qual pretende ligar.
  6. Clique duas vezes em OK .
Causa
Este problema poderá ocorrer se todas as condições seguintes forem verdadeiras:
  • O documento que contém a hiperligação foi guardado num programa do Office 2003.
  • O documento que contém a hiperligação e o documento que a hiperligação abre encontram-se no mesmo servidor.
  • O documento que contém a hiperligação e o documento que a hiperligação abre estão localizados em partilhas separadas no servidor.
  • A hiperligação contém um URL relativo.

    notas
    • Por predefinição, um URL relativo para a hiperligação é criado quando guardar o documento no Microsoft Office Excel 2003.
    • Um URL relativo tem uma ou mais partes em falta. As informações em falta são retiradas da página que contém o URL. Por exemplo, se o protocolo e o servidor Web estiverem em falta, o browser utiliza o protocolo e o domínio, tal como .com, .org ou .edu, da página actual.
fixit corrigir office2003 off2003 access2003 acc2003 acc2k3 excel2003 xl2003 xl2k3 outlook2003 ol2003 ol2k3 powerpoint2003 ppt2003 ppt2k3 publisher2003 pub2003 pub2k3 word2003 wd2003 wd2k3

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 890474 - Última Revisão: 12/09/2015 01:56:57 - Revisão: 6.4

Microsoft Office Word 2003, Microsoft Office Access 2003, Microsoft Office Excel 2003, Microsoft Office Outlook 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office FrontPage 2003

  • kbnosurvey kbarchive kbmt kbmsifixme kbfixme kbqfe kboffice2003sp1fix kbsavefile kberrmsg kboffice2003presp2fix kbbug kbfix KB890474 KbMtpt
Comentários