Mensagem de erro quando executar o inventário de hardware em clientes SMS que executem o Windows XP: "Erro desconhecido processar uma instância da classe win32_cdromdrive"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

906277
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Executar o inventário de hardware em clientes de Microsoft Systems Management Server (SMS) que executem o Microsoft Windows XP com Service Pack 2 (SP2) ou o Windows XP com Service Pack 1 (SP1). Depois de o fazer, poderá ser registada uma mensagem de erro semelhante à seguinte no ficheiro de registo de cliente agente do inventário hardware (Hinv32.log):
Erro desconhecido encontrado processar uma instância da classe win32_cdromdrive; 80041004 colecção; (80041004) executar; queryfailed.
notas
  • O ficheiro Hinv32.log está localizado na pasta %windir%\Ms\Sms\Logs.
  • Detectar os sintomas apenas em computadores SMS do cliente que tenham uma unidade de CD instalado.
Causa
Este problema poderá ocorrer se a política de segurança de acesso ao CD -ROM restringir aos localmente início de sessão apenas a utilizadores estiver activada nos computadores cliente.
Resolução
Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft: Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Existem não pré-requisitos.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaRequisito de SPRamo de serviço
Licdll.dll5.1.2600.1746398,84814-Sep-200502: 11x 86SP1SP1QFE
Winlogon.exe5.1.2600.1746483,32814-Sep-200502: 01x 86SP1SP1QFE
Licdll.dll5.1.2600.2759423,93614-Sep-200502: 01x 86SP2SP2QFE
Winlogon.exe5.1.2600.2759502,78414-Sep-200501: 56x 86SP2SP2QFE
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais Informação
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 906277 - Última Revisão: 01/16/2015 15:33:22 - Revisão: 2.2

  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows XP Service Pack 1
  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbtshoot kbfix kbbug kbpubtypekc KB906277 KbMtpt
Esta informação foi útil?